libraspell-ruby_1.3-1_all.deb


Advertisement

Description

libraspell-ruby - Transitional package for raspell

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libraspell-ruby_1.3-1_all.deb
Package name libraspell-ruby
Package version 1.3
Package release 1
Package architecture all
Package type deb
Category ruby
Homepage https://github.com/evan/raspell/
License -
Maintainer Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Download size 2.55 KB
Installed size 27.00 KB
This is a transitional package to ease upgrades to the raspell
package. It can safely be removed.

Alternatives

Package Version Architecture Repository
libraspell-ruby_1.3-1_all.deb 1.3 all Debian Main
libraspell-ruby - - -

Requires

Name Value
raspell -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libraspell-ruby_1.3-1_all.deb
Source Package raspell

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libraspell-ruby deb package:
    # sudo apt-get install libraspell-ruby

Files

Path
/usr/share/doc/libraspell-ruby/changelog.Debian.gz
/usr/share/doc/libraspell-ruby/changelog.gz
/usr/share/doc/libraspell-ruby/copyright

Changelog

2014-01-15 - C├ędric Boutillier <boutil@debian.org>
raspell (1.3-1) unstable; urgency=medium
* Adption of the package by the Ruby Extras Maintainers team
* New upstream version 1.3
* Improve description (Closes: #624242)
* Transition to the new Ruby policy (Closes: #675114, #722374)
* Make libraspell-ruby* transitional packages and provide a raspell
binary package
* Build-Depend on aspell-en and Recommends aspell-dictionary
* Add patches to fix format-security issues and add an explicit
dictionary for tests
* debian/copyright: use copyright-format-1.0
* Add lintian-overrides about duplicated descriptions of transitional
packages
2012-06-17 - Alex Pennace <alex@pennace.org>
raspell (1.2-2) unstable; urgency=low
* Fix "FTBFS: ext/raspell.c:76:9: error: format not a string literal
and no format arguments [-Werror=format-security]." Thanks to Lucas
Nussbaum and Andreas Stuhrk. (Closes: #676077)
2011-03-02 - Alex Pennace <alex@pennace.org>
raspell (1.2-1) unstable; urgency=low
* Initial release (Closes: #616189)

See Also

Package Description
librasqal3-dev_0.9.32-1+b1_i386.deb Rasqal RDF query library development libraries and headers
librasqal3-doc_0.9.32-1_all.deb Documentation for the Rasqal RDF Query library
librasqal3_0.9.32-1+b1_i386.deb Rasqal RDF query library
librasterlite2-1_1.1.0~beta0+really1.0.0~rc0+devel1-2_i386.deb library for huge raster coverages using a SpatiaLite DBMS
librasterlite2-dev_1.1.0~beta0+really1.0.0~rc0+devel1-2_i386.deb library for huge raster coverages using a SpatiaLite DBMS - headers
libratbag-tools_0.9.905-1_all.deb configuration tools for gaming mice (transitional package)
libratpoints-2.1.3_2.1.3-1+b2_i386.deb library for finding rational points on hyperelliptic curves
libratpoints-dev_2.1.3-1+b2_i386.deb development files for libratpoints
libraul-dev_0.8.0+dfsg0-0.1+b1_i386.deb real time audio utility library -- development files
libraul-doc_0.8.0+dfsg0-0.1_all.deb real time audio utility library -- documentation
libraul10_0.8.0+dfsg0-0.1+b1_i386.deb real time audio utility library
libraven0_10.5-1_i386.deb Raven library for budgie-desktop
libraw-bin_0.19.2-2_i386.deb raw image decoder library (tools)
libraw-dev_0.19.2-2_i386.deb raw image decoder library (development files)
libraw-doc_0.19.2-2_all.deb raw image decoder library (documentation)
Advertisement
Advertisement