libqtermwidget5-0_0.14.1-1_i386.deb


Advertisement

Description

libqtermwidget5-0 - Terminal emulator widget for Qt 5 (shared libraries)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libqtermwidget5-0_0.14.1-1_i386.deb
Package name libqtermwidget5-0
Package version 0.14.1
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://github.com/lxqt/qtermwidget
License -
Maintainer LXQt Packaging Team <pkg-lxqt-devel@lists.alioth.debian.org>
Download size 173.55 KB
Installed size 531.00 KB
QTermWidget is a Unicode-enabled, embeddable Qt widget that can be used as
built-in console or terminal emulation widget.
This package provides the shared libraries.

Alternatives

Package Version Architecture Repository
libqtermwidget5-0_0.14.1-1_amd64.deb 0.14.1 amd64 Debian Main
libqtermwidget5-0 - - -

Requires

Name Value
libc6 >= 2.28
libqt5core5a >= 5.11.0~rc1
libqt5gui5 >= 5.7.0
libqt5widgets5 >= 5.0.2
libstdc++6 >= 5.2
libutf8proc2 >= 1.3
qtermwidget5-data = 0.14.1-1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libqtermwidget5-0_0.14.1-1_i386.deb
Source Package qtermwidget

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqtermwidget5-0 deb package:
    # sudo apt-get install libqtermwidget5-0

Files

Path
/usr/lib/i386-linux-gnu/libqtermwidget5.so.0
/usr/lib/i386-linux-gnu/libqtermwidget5.so.0.14.1
/usr/share/doc/libqtermwidget5-0/AUTHORS
/usr/share/doc/libqtermwidget5-0/README.md
/usr/share/doc/libqtermwidget5-0/changelog.Debian.gz
/usr/share/doc/libqtermwidget5-0/changelog.gz
/usr/share/doc/libqtermwidget5-0/copyright

Changelog

2019-02-26 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.14.1-1) unstable; urgency=medium
* Cherry-picking upstream release: 0.14.1.
2019-01-27 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.14.0-1) unstable; urgency=medium
* Cherry-picking upstream release: 0.14.0.
* Bumped Standards to 4.3.0, no changes needed
* Dropped d/compat, use debhelper-compat = 12, no changes needed
* Fixed years in d/copyright
* Bumped minimum version lxqt-build-tools (>= 0.6.0~)
* Removed obsolete PULL_TRANSLATIONS= OFF from dh_auto_configure
* Added Build-Depends-Package field to symbols
* Installed new translations in the data package.
* Added two new symbols
* Added d/upstream/metadata
2018-09-16 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.9.0-2) unstable; urgency=medium
* Recommend fonts-hack instead of fonts-hack-ttf (Closes: #907279)
* Bumped Standards to 4.2.1, no changes needed
2018-05-24 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.9.0-1) unstable; urgency=medium
* Cherry-picking upstream release: 0.9.0.
* Moved debian/.gitignore to ./.gitignore
* Bumped build dependency lxqt-build-tools to >= 0.5.0~
* Removed cmake fix, applied upstream
* Added some options to rules
* Added some new symbols
2018-04-28 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.8.0-6) unstable; urgency=medium
* Bumped compat to 11
* Bumped debhelper to >= 11~
* Removed not needed cmake minimim version
* Bumped Standards to 4.1.4, no changes needed
* Changed VCS fields for salsa
* Changed Homepage, Source and watch to lxqt
* Bumped years in copyright
2017-12-15 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.8.0-5) unstable; urgency=medium
* Bumped Standards to 4.1.2, no changes needed
* Removed branch from VCS fields
* Removed gbp.conf
2017-12-04 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.8.0-4) unstable; urgency=medium
* Transition to unstable
2017-11-05 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.8.0-3) experimental; urgency=medium
* Fixed typo in changelog
2017-10-31 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.8.0-2) experimental; urgency=medium
* Fixed cmake install directories (Closes: #880389)
Thanks Andreas Beckmann <anbe@debian.org> for spotting this.
* Removed superfluous whitespaces from changelog
2017-10-22 - Alf Gaida <agaida@siduction.org>
qtermwidget (0.8.0-1) experimental; urgency=medium
* Cherry-picking upstream release 0.8.0.
* Switched to experimental
* Bumped Standards to 4.1.1
* Bumped build tools to >= 0.4.0
* Fixed copyright
* Fixed symbols

See Also

Package Description
libqtest-ocaml-dev_2.9-2_i386.deb Inline (Unit) Tests for OCaml (Development package)
libqtest-ocaml-doc_2.9-2_all.deb Documentation for ocaml-qtest
libqtest-ocaml_2.9-2_i386.deb Inline (Unit) Tests for OCaml (Runtime library)
libqtexengine-dev_0.3-3_i386.deb Development files for the QTeXEngine library
libqtexengine1_0.3-3_i386.deb Library to export graphics created using QPainter to TeX
libqtgui4_4.8.7+dfsg-18_i386.deb Qt 4 GUI module
libqtpropertybrowser-dev_4.1.2-3_i386.deb Qt Property Browser Library - development
libqtpropertybrowser4_4.1.2-3_i386.deb Qt Property Browser Library - runtime
libqtshadowsocks-dev_2.1.0-2+b1_i386.deb Development files of libQtShadowsocks
libqtshadowsocks2_2.1.0-2+b1_i386.deb Lightweight and ultra-fast shadowsocks library written in C++/Qt
libqtspell-qt5-0_0.8.5-1_i386.deb Spell checking for Qt5 text widgets
libqtspell-qt5-dev_0.8.5-1_i386.deb Development files for libqtspell-qt5
libqtspell-qt5-html_0.8.5-1_all.deb Spell checking for Qt5 text widgets
libqtwebkit-dev_2.3.4.dfsg-10_i386.deb Web content engine library for Qt - development files
libqtwebkit-qmlwebkitplugin_2.3.4.dfsg-10_i386.deb Qt WebKit QML plugin
Advertisement
Advertisement