libqmatrixclient0.4_0.4.2.1-1_i386.deb


Advertisement

Description

libqmatrixclient0.4 - Qt5 library to write cross-platform clients for Matrix

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libqmatrixclient0.4_0.4.2.1-1_i386.deb
Package name libqmatrixclient0.4
Package version 0.4.2.1
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://github.com/QMatrixClient/libqmatrixclient
License -
Maintainer Hubert Chathi <uhoreg@debian.org>
Download size 412.12 KB
Installed size 1.45 MB
libQMatrixClient is a Qt5-based library to make IM clients for the Matrix
protocol. It is the backbone of Quaternion, Spectral and some other projects.

Alternatives

Package Version Architecture Repository
libqmatrixclient0.4_0.4.2.1-1_amd64.deb 0.4.2.1 amd64 Debian Main
libqmatrixclient0.4 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.2
libqt5core5a >= 5.11.0~rc1
libqt5gui5 >= 5.0.2
libqt5network5 >= 5.6.0~beta
libstdc++6 >= 5

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libqmatrixclient0.4_0.4.2.1-1_i386.deb
Source Package libqmatrixclient

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqmatrixclient0.4 deb package:
    # sudo apt-get install libqmatrixclient0.4

Files

Path
/usr/lib/i386-linux-gnu/libQMatrixClient.so.0.4
/usr/lib/i386-linux-gnu/libQMatrixClient.so.0.4.2.1
/usr/share/doc/libqmatrixclient0.4/changelog.Debian.gz
/usr/share/doc/libqmatrixclient0.4/copyright

Changelog

2019-01-14 - Hubert Chathi <uhoreg@debian.org>
libqmatrixclient (0.4.2.1-1) unstable; urgency=medium
* New upstream release.
2018-12-24 - Hubert Chathi <uhoreg@debian.org>
libqmatrixclient (0.4.1-1) unstable; urgency=medium
* Initial release of splitting the library out from quaternion.

See Also

Package Description
libqmi-glib-dev_1.22.0-1.2_i386.deb Header files for adding QMI support to applications that use glib
libqmi-glib-doc_1.22.0-1.2_all.deb API documentation for libqmi-glib
libqmi-glib5_1.22.0-1.2_i386.deb Support library to use the Qualcomm MSM Interface (QMI) protocol
libqmi-proxy_1.22.0-1.2_i386.deb Proxy to communicate with QMI ports
libqmi-utils_1.22.0-1.2_i386.deb Utilities to use the QMI protocol from the command line
libqmobipocket-dev_17.08.3-2_i386.deb development files for the QMobipocket library
libqmobipocket2_17.08.3-2_i386.deb library for reading Mobipocket documents
libqoauth-dev_2.0.1~1-3_i386.deb Qt5-based OAuth implementation development headers
libqoauth2_2.0.1~1-3_i386.deb Qt5-based client implementation of the OAuth authorization scheme
libqpdf-dev_8.4.0-2_i386.deb development files for PDF transformation/inspection library
libqpdf21_8.4.0-2_i386.deb runtime library for PDF transformation/inspection software
libqpid-proton-cpp12-dev-doc_0.22.0-3_all.deb C++ developer documentation for Qpid Proton
libqpid-proton-cpp12-dev_0.22.0-3_i386.deb C++ Development libraries for writing messaging apps with Qpid Proton
libqpid-proton-cpp12_0.22.0-3_i386.deb C++ libraries for Qpid Proton
libqpid-proton11-dev-doc_0.22.0-3_all.deb Developer documentation for Qpid Proton
Advertisement
Advertisement