libqcow-utils_20181227-1_i386.deb


Advertisement

Description

libqcow-utils - QEMU Copy-On-Write image format access library -- Utilities

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libqcow-utils_20181227-1_i386.deb
Package name libqcow-utils
Package version 20181227
Package release 1
Package architecture i386
Package type deb
Category otherosfs
Homepage https://github.com/libyal/libqcow
License -
Maintainer Debian Security Tools <team+pkg-security@tracker.debian.org>
Download size 31.79 KB
Installed size 115.00 KB
libqcow is a library to access the QEMU Copy-On-Write (QCOW) image format.
This package contains tools to access data stored in QCOW files:
qcowinfo, qcowmount.

Alternatives

Package Version Architecture Repository
libqcow-utils_20181227-1_amd64.deb 20181227 amd64 Debian Main
libqcow-utils - - -

Requires

Name Value
libc6 >= 2.17
libfuse2 >= 2.6
libqcow1 >= 20181227

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libqcow-utils_20181227-1_i386.deb
Source Package libqcow

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqcow-utils deb package:
    # sudo apt-get install libqcow-utils

Files

Path
/usr/bin/qcowinfo
/usr/bin/qcowmount
/usr/share/doc/libqcow-utils/changelog.Debian.gz
/usr/share/doc/libqcow-utils/changelog.gz
/usr/share/doc/libqcow-utils/copyright
/usr/share/man/man1/qcowinfo.1.gz

Changelog

2019-01-14 - Hilko Bengen <bengen@debian.org>
libqcow (20181227-1) unstable; urgency=medium
* New upstream version 20181227
* Bump Debhelper compat level
* Replace dh_install --fail-missing
* Bump Standards-Version
* Enable hardening rules
* Update symbols
2018-11-18 - Hilko Bengen <bengen@debian.org>
libqcow (20181117-1) unstable; urgency=medium
[ Raphaƫl Hertzog ]
* Update team maintainer address to Debian Security Tools
<team+pkg-security@tracker.debian.org>
* Update Vcs-Git and Vcs-Browser for the move to salsa.debian.org
[ Hilko Bengen ]
* New upstream version 20181117
* Bump Standards-Version
* Remove unneeded dh --parallel argument
2017-11-29 - Hilko Bengen <bengen@debian.org>
libqcow (20170222-3) unstable; urgency=medium
* Fix syntax error in debian/control (Closes: #881653)
2017-11-13 - Hilko Bengen <bengen@debian.org>
libqcow (20170222-2) unstable; urgency=medium
* Modernize package: Fix Vcs URLs, remove -dbg package, bump DH compat
level, Standards-Version
2017-02-25 - Hilko Bengen <bengen@debian.org>
libqcow (20170222-1) unstable; urgency=medium
* New upstream version 20170222
* Bump Standards-Version
* Update symbols file
* Disable Python tests
2016-01-24 - Hilko Bengen <bengen@debian.org>
libqcow (20160123-2) unstable; urgency=medium
* Add Python 3 bindings
* Update symbols
2016-01-24 - Hilko Bengen <bengen@debian.org>
libqcow (20160123-1) unstable; urgency=medium
* New upstream release
2016-01-14 - Hilko Bengen <bengen@debian.org>
libqcow (20160108-2) unstable; urgency=medium
* Add fuse, zlib support
2016-01-09 - Hilko Bengen <bengen@debian.org>
libqcow (20160108-1) unstable; urgency=medium
* New upstream release
2015-12-30 - Hilko Bengen <bengen@debian.org>
libqcow (20151219-1) unstable; urgency=medium
* New upstream release
* Use substvars instead of depending on multiarch-support

See Also

Package Description
libqcow1_20181227-1_i386.deb QEMU Copy-On-Write image format access library
libqcsxcad0_0.0.35+dfsg.1-3_i386.deb QT Gui Library for Visualization of Continuous Structure XML
libqcustomplot-dev_2.0.1+dfsg1-1_i386.deb Qt C++ widget for plotting - header
libqcustomplot-doc_2.0.1+dfsg1-1_all.deb Qt C++ widget for plotting - documentation and examples
libqcustomplot2.0_2.0.1+dfsg1-1_i386.deb Qt C++ widget for plotting
libqd-dev_2.3.22+dfsg.1-2_i386.deb Double-double and quad double types in C++ and F90
libqd0v5_2.3.22+dfsg.1-2_i386.deb Double-double and quad double types in C++ and F90
libqdbm++-dev_1.8.78-9+b1_i386.deb QDBM Database Libraries for C++ [development] (transitional package)
libqdbm-dev_1.8.78-9+b1_i386.deb QDBM Database Libraries [development]
libqdbm-java_1.8.78-9+b1_i386.deb QDBM Database Libraries for Java
libqdbm-perl_1.8.78-9+b1_i386.deb QDBM Database Libraries for Perl
libqdbm14_1.8.78-9+b1_i386.deb QDBM Database Libraries without GDBM wrapper[runtime]
libqdbm3++c2_1.8.78-9+b1_i386.deb QDBM Database Libraries for C++ [runtime] (transitional package)
libqdjango-db0_0.6.2-3_i386.deb Database library for the QDjango framework
libqdjango-dev_0.6.2-3_i386.deb Development files for the QDjango framework
Advertisement
Advertisement