libpod-minimumversion-perl_50-1_all.deb


Advertisement

Description

libpod-minimumversion-perl - module to determine minimum Perl version of POD directives

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libpod-minimumversion-perl_50-1_all.deb
Package name libpod-minimumversion-perl
Package version 50
Package release 1
Package architecture all
Package type deb
Category perl
Homepage https://metacpan.org/release/Pod-MinimumVersion
License -
Maintainer Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Download size 16.05 KB
Installed size 51.00 KB
Pod::MinimumVersion parses the POD in a Perl script, module, or document, and
reports what version of Perl is required to process the directives in it with
pod2man etc.

Alternatives

Package Version Architecture Repository
libpod-minimumversion-perl_50-1_all.deb 50 all Debian Main
libpod-minimumversion-perl - - -

Requires

Name Value
libio-string-perl -
perl -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libpod-minimumversion-perl_50-1_all.deb
Source Package libpod-minimumversion-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpod-minimumversion-perl deb package:
    # sudo apt-get install libpod-minimumversion-perl

Files

Path
/usr/bin/pod-minimumversion
/usr/share/doc/libpod-minimumversion-perl/changelog.Debian.gz
/usr/share/doc/libpod-minimumversion-perl/changelog.gz
/usr/share/doc/libpod-minimumversion-perl/copyright
/usr/share/man/man1/pod-minimumversion.1p.gz
/usr/share/man/man3/Pod::MinimumVersion.3pm.gz
/usr/share/man/man3/Pod::MinimumVersion::Parser.3pm.gz
/usr/share/man/man3/Pod::MinimumVersion::Report.3pm.gz
/usr/share/perl5/Pod/MinimumVersion.pm
/usr/share/perl5/Pod/MinimumVersion/Parser.pm
/usr/share/perl5/Pod/MinimumVersion/Report.pm

Changelog

2018-05-30 - Dmitry Smirnov <onlyjob@debian.org>
libpod-minimumversion-perl (50-1) unstable; urgency=low
* Initial release (Closes: #900408).

See Also

Package Description
libpod-plainer-perl_1.04-1_all.deb Perl extension for converting Pod to old-style Pod
libpod-pom-perl_2.01-3_all.deb module providing a Pod Object Model
libpod-pom-view-restructured-perl_1.000002-1_all.deb view for Pod::POM that outputs reStructuredText
libpod-projectdocs-perl_0.52-1_all.deb module to generate CPAN like project documents from POD
libpod-pseudopod-perl_0.18-2_all.deb framework for parsing PseudoPod
libpod-readme-perl_1.2.3-1_all.deb Perl module to convert POD to README file
libpod-sax-perl_0.14-6_all.deb Perl module for generating SAX events from POD
libpod-simple-perl_3.35-1_all.deb framework for parsing files in the Pod markup language
libpod-simple-wiki-perl_0.20-1_all.deb Perl class for creating Pod to Wiki filters
libpod-spell-perl_1.20-1_all.deb formatter to easily check the spelling of POD
libpod-strip-perl_1.02-2_all.deb remove POD documentation from Perl code
libpod-tests-perl_1.19-4_all.deb Perl extension for excts embedded tests and code examples from POD
libpod-tree-perl_1.31-1_all.deb module for creating a static syntax tree for a POD
libpod-weaver-perl_4.015-1_all.deb Perl module to weave together a Pod document from an outline
libpod-weaver-plugin-ensureuniquesections-perl_0.163250-1_all.deb Pod::Weaver plugin to check for duplicate Pod section headers
Advertisement
Advertisement