libpixelif-common_0.8.4-3_all.deb


Advertisement

Description

libpixelif-common - Provides localization and font data for libpixelif

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libpixelif-common_0.8.4-3_all.deb
Package name libpixelif-common
Package version 0.8.4
Package release 3
Package architecture all
Package type deb
Category devel::library libdevel role::devel-lib
Homepage https://fizmo.spellbreaker.org/
License -
Maintainer Christoph Ender <christoph.ender@spellbreaker.org>
Download size 6.09 KB
Installed size 24.00 KB
This package is required by all packages which are using libpixelif. It's
usually not necessary to install this package manually and should be
normally installed as a dependency for another package.

Alternatives

Package Version Architecture Repository
libpixelif-common_0.8.4-3_all.deb 0.8.4 all Debian Main
libpixelif-common - - -

Requires

Name Value
fonts-noto -
fonts-noto-mono -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libpixelif-common_0.8.4-3_all.deb
Source Package libpixelif

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpixelif-common deb package:
    # sudo apt-get install libpixelif-common

Files

Path
/usr/share/doc/libpixelif-common/changelog.Debian.gz
/usr/share/doc/libpixelif-common/changelog.gz
/usr/share/doc/libpixelif-common/copyright
/usr/share/fizmo/locales/de_DE/libpixelif_i18n.txt
/usr/share/fizmo/locales/en_GB/libpixelif_i18n.txt
/usr/share/fizmo/locales/fr_FR/libpixelif_i18n.txt

Changelog

2018-02-23 - Christoph Ender <christoph.ender@spellbreaker.org>
libpixelif (0.8.4-3) unstable; urgency=low
* Added forgotten "fonts-noto-mono" package to dependencies. Thanks to
Peter De Wachter for debugging this issue (Closes: #889100).
* Made libpixelif require at least version 0.7.15 of libfizmo-dev and
version 0.2.11 of libdrilbo-dev due to build changes.
* Made libpixelif-dev require at least version 0.8.3 of libpixelif-common
due to requirement of en_GB instead of the en_US hyphenation patterns.
* Removed "Vcs-Git" field from control file.
* Adapt pkgconfig-path for cross-compilation.
* Updated standards version to 4.1.3.
2017-09-12 - Christoph Ender <christoph.ender@spellbreaker.org>
libpixelif (0.8.4-2) unstable; urgency=low
* Switched priority from "extra" to "optional".
* Updated standards version to 4.1.0.
* Added "Vcs-Browser" and "Vcs-Git" fields to control file.
2017-09-11 - Christoph Ender <christoph.ender@spellbreaker.org>
libpixelif (0.8.4-1) unstable; urgency=low
* New upstream version.
* Updated BSD-3 license to include contributors. License is now to 100%
identical to the 3-Clause BSD License.
2017-07-16 - Christoph Ender <christoph.ender@spellbreaker.org>
libpixelif (0.8.3-3) unstable; urgency=low
* Switch to unstable.
* Fix standards version from 4.0.0.4 to 4.0.0.
2017-07-08 - Christoph Ender <christoph.ender@spellbreaker.org>
libpixelif (0.8.3-2) experimental; urgency=low
* Replace non-distributable packaged fonts with debian-included noto
font faces.
2017-04-09 - Christoph Ender <christoph.ender@spellbreaker.org>
libpixelif (0.8.3-1) experimental; urgency=low
* New upstream version.
2016-11-22 - Christoph Ender <christoph.ender@spellbreaker.org>
libpixelif (0.7.2-2) experimental; urgency=low
* Fixed superfluous dependency and formatting.
2016-10-31 - Christoph Ender <christoph.ender@spellbreaker.org>
libpixelif (0.7.2-1) experimental; urgency=low
* Initial release (Closes: #842697).

See Also

Package Description
libpixelif-dev_0.8.4-3_i386.deb Interface translating fizmo output into pixel data
libpixelmed-codec-java_20170512-2_all.deb some imaging codecs for pixelmed DICOM image and ECG viewer
libpixelmed-java-doc_20150917+git20151209.36f3174+dfsg-1_all.deb DICOM implementation containing Image Viewer and a ECG Viewer - doc
libpixelmed-java_20150917+git20151209.36f3174+dfsg-1_all.deb DICOM implementation containing Image Viewer and a ECG Viewer
libpixels-java_2.1.3+svn.42-2_all.deb manipulation and filtering of images in Java
libpixie-java_1.1.6-3_all.deb Java Vector Format Viewer Library
libpixman-1-0_0.36.0-1_i386.deb pixel-manipulation library for X and cairo
libpixman-1-dev_0.36.0-1_i386.deb pixel-manipulation library for X and cairo (development files)
libpkcs11-helper1-dev_1.25.1-1_i386.deb library that simplifies the interaction with PKCS#11
libpkcs11-helper1_1.25.1-1_i386.deb library that simplifies the interaction with PKCS#11
libpkgconfig-perl_0.23026-1_all.deb Pure-Perl Core-Only replacement for pkg-config
libplacebo-dev_1.7.0-2_i386.deb GPU-accelerated video/image rendering primitives (development files)
libplacebo7_1.7.0-2_i386.deb GPU-accelerated video/image rendering primitives (shared library)
libplack-app-proxy-perl_0.29-1_all.deb Plack::App::Proxy - middleware-aware proxy application for Plack
libplack-builder-conditionals-perl_0.05-1_all.deb Plack::Builder extension for Conditionals
Advertisement
Advertisement