libpinyin-utils_2.2.2-1_i386.deb


Advertisement

Description

libpinyin-utils - library to deal with PinYin - utilities

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libpinyin-utils_2.2.2-1_i386.deb
Package name libpinyin-utils
Package version 2.2.2
Package release 1
Package architecture i386
Package type deb
Category utils
Homepage https://github.com/libpinyin/libpinyin
License -
Maintainer Debian Input Method Team <debian-input-method@lists.debian.org>
Download size 170.92 KB
Installed size 1.07 MB
libpinyin is a set of core algorithms designed for intelligent
sentence-based Chinese PinYin input methods.
This package provides the utilities for manipulating dict files.

Alternatives

Package Version Architecture Repository
libpinyin-utils_2.2.2-1_amd64.deb 2.2.2 amd64 Debian Main
libpinyin-utils - - -

Requires

Name Value
libc6 >= 2.4
libdb5.3 -
libgcc1 >= 1:3.0
libglib2.0-0 >= 2.12.0
libstdc++6 >= 5

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libpinyin-utils_2.2.2-1_i386.deb
Source Package libpinyin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpinyin-utils deb package:
    # sudo apt-get install libpinyin-utils

Files

Path
/usr/bin/gen_binary_files
/usr/bin/gen_unigram
/usr/bin/import_interpolation
/usr/share/doc/libpinyin-utils/changelog.Debian.gz
/usr/share/doc/libpinyin-utils/changelog.gz
/usr/share/doc/libpinyin-utils/copyright
/usr/share/man/man1/libpinyin.1.gz

Changelog

2019-02-06 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
libpinyin (2.2.2-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.3.0.
2018-10-22 - Boyuan Yang <byang@debian.org>
libpinyin (2.2.1-1) unstable; urgency=medium
* Team upload.
[ Ondřej Nový ]
* d/watch: Use https protocol
[ Boyuan Yang ]
* New upstream version 2.2.1.
* debian: Apply "wrap-and-sort -abst".
* debian/control: Update uploaders' email address and use the @debian.org one.
* debian/control: Bump Standards-Version to 4.2.1.
* debian/rules: Modernize and use --dbgsym-migration instead of
--ddeb-migration.
2018-05-02 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
libpinyin (2.2.0-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.1.4.
* Update Maintainer name.
* Change libpinyin-common-dev Architecture to all.
2018-01-31 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
libpinyin (2.1.91-1) unstable; urgency=medium
* Merge back to unstable.
2018-01-28 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
libpinyin (2.1.91-1~exp1) experimental; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.1.3.
* Bump compat to 11.
* Update Vcs-* fields to salsa.debian.org.
* Update Homepage and Source.
2017-09-17 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
libpinyin (2.1.0-1~exp3) experimental; urgency=medium
* Specific libpinyin-common-dev version in libpinyin13-dev, libzhuyin-dev
Depends to avoid broken header files.
2017-09-16 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
libpinyin (2.1.0-1~exp2) experimental; urgency=medium
* Fix missing header pinyin_custom2.h in libzhuyin-dev.
2017-09-06 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
libpinyin (2.1.0-1~exp1) experimental; urgency=medium
* New upstream release.
* Bump SO version to 13.
* Add Breaks/Replaces in libpinyin-data for data transferred from libpinyin7
to libpinyin-data (Closes: #874423).
2017-08-04 - ChangZhuo Chen (陳昌倬) <czchen@debian.org>
libpinyin (2.0.92-1~exp1) experimental; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.0.0.
* Bump compat to 10.
* Remove unused Build-Depends.
* Remove --with autoreconf since it is default now.
* Remove --parallel since it is default now.
* Use dh_missing.
* Bump SO version to 12.
* Enable libzhuyin support.
* Update Vcs-* fields.
* Use copyright-format 1.0.
* Migrate to use libpinyin-dbgsym instead of libpinyin-dbg.
* Use harden build.
2016-12-01 - Aron Xu <aron@debian.org>
libpinyin (1.3.0-3) unstable; urgency=medium
* Add the libglib2.0-dev missing dependency to libpinyin7-dev
Thanks to Łukasz 'sil2100' Zemczak

See Also

Package Description
libpinyin13-dev_2.2.2-1_i386.deb library to deal with PinYin - development files
libpinyin13_2.2.2-1_i386.deb library to deal with PinYin
libpipebang-camlp4-dev_113.00.00-2+b1_i386.deb OCaml Syntax extension to transform pipe expressions
libpipeline-dev_1.5.1-2_i386.deb pipeline manipulation library (development files)
libpipeline1_1.5.1-2_i386.deb pipeline manipulation library
libpipewire-0.2-1_0.2.5-1_i386.deb libraries for the PipeWire multimedia server
libpipewire-0.2-dev_0.2.5-1_i386.deb libraries for the PipeWire multimedia server - development
libpipewire-0.2-doc_0.2.5-1_all.deb libraries for the PipeWire multimedia server - documentation
libpisock-dev_0.12.5-dfsg-2+b3_i386.deb development files for communicating with a PalmOS PDA
libpisock9_0.12.5-dfsg-2+b3_i386.deb library for communicating with a PalmOS PDA
libpisync1_0.12.5-dfsg-2+b3_i386.deb synchronization library for PalmOS devices
libpithub-perl_0.01034-1_all.deb Github v3 API
libpixelif-common_0.8.4-3_all.deb Provides localization and font data for libpixelif
libpixelif-dev_0.8.4-3_i386.deb Interface translating fizmo output into pixel data
libpixelmed-codec-java_20170512-2_all.deb some imaging codecs for pixelmed DICOM image and ECG viewer
Advertisement
Advertisement