libperlspeak-perl_2.01-2_all.deb


Advertisement

Description

libperlspeak-perl - Perl Module for text to speech with festival, espeak, cepstral

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libperlspeak-perl_2.01-2_all.deb
Package name libperlspeak-perl
Package version 2.01
Package release 2
Package architecture all
Package type deb
Category devel::lang:perl devel::library implemented-in::perl perl role::shared-lib
Homepage https://metacpan.org/release/PerlSpeak
License -
Maintainer Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Download size 19.44 KB
Installed size 84.00 KB
PerlSpeak.pm is Perl Module for text to speech with festival or cepstral.
(Other tts systems may be used by setting the tts command properties).
PerlSpeak.pm includes several useful interface methods like an audio file
selector and menu system.

Alternatives

Package Version Architecture Repository
libperlspeak-perl_2.01-2_all.deb 2.01 all Debian Main
libperlspeak-perl - - -

Requires

Name Value
festival -
perl -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libperlspeak-perl_2.01-2_all.deb
Source Package libperlspeak-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libperlspeak-perl deb package:
    # sudo apt-get install libperlspeak-perl

Files

Path
/usr/share/doc/libperlspeak-perl/changelog.Debian.gz
/usr/share/doc/libperlspeak-perl/changelog.gz
/usr/share/doc/libperlspeak-perl/copyright
/usr/share/man/man3/PerlSpeak.3pm.gz
/usr/share/perl5/PerlSpeak.pm

Changelog

2014-04-11 - Daniel Lintott <daniel@serverb.co.uk>
libperlspeak-perl (2.01-2) unstable; urgency=low
[ gregor herrmann ]
* debian/control: Changed: Maintainer set to Debian Perl Group <pkg-
perl-maintainers@lists.alioth.debian.org> (was: Debian Perl Project
<pkg-perl-maintainers@lists.alioth.debian.org> ).
* debian/control: Added: ${misc:Depends} to Depends: field.
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
[ Daniel Lintott ]
* Refresh packaging with dh-make-perl refresh
+ Update debian/control
+ Migrate copyright to format 1.0
+ Convert package to source format 3.0(quilt)
* debian/rules - Convert to short-format dh and compat 8
* Use metacpan.org URL for homepage and watch
* Add patch to fix spelling errors in POD
2008-01-12 - Roberto C. Sanchez <roberto@debian.org>
libperlspeak-perl (2.01-1) unstable; urgency=low
* Initial Release (packaged by Alejandro Garrido Mota) (Closes: #459700).

See Also

Package Description
libperlx-assert-perl_0.905-1_all.deb yet another assertion keyword
libperlx-define-perl_0.101-4_all.deb cute syntax for defining constants
libperlx-maybe-perl_1.201-1_all.deb return a pair only if they are both defined
libperlx-maybe-xs-perl_1.001-2+b6_i386.deb XS backend for PerlX::Maybe
libpetal-perl_2.25-1_all.deb Perl Template Attribute Language - TAL for perl
libpetal-utils-perl_0.06-4_all.deb Useful template modifiers for Petal
libpetsc-complex-dev_3.10.3+dfsg1-5_all.deb Virtual package depending on latest PETSc development package
libpetsc-complex3.10-dev_3.10.3+dfsg1-5_i386.deb Static libraries, shared links, header files for PETSc
libpetsc-complex3.10_3.10.3+dfsg1-5_i386.deb Shared libraries for version 3.10 of PETSc with Complex Numbers
libpetsc-real-dev_3.10.3+dfsg1-5_all.deb Virtual package depending on latest PETSc development package
libpetsc-real3.10-dev_3.10.3+dfsg1-5_i386.deb Static libraries, shared links, header files for PETSc
libpetsc-real3.10_3.10.3+dfsg1-5_i386.deb Shared libraries for version 3.10 of PETSc
libpetsc3.10-dev-common_3.10.3+dfsg1-5_all.deb Common header and support dev files for PETSc
libpetsc3.10-dev-examples_3.10.3+dfsg1-5_all.deb Static libraries, shared links, header files for PETSc
libpff-dev_20180714-1_i386.deb library to access various ms outlook files formats (development)
Advertisement
Advertisement