libpcre++0v5_0.9.5-6.1+b11_i386.deb


Advertisement

Description

libpcre++0v5 - C++ wrapper class for pcre (runtime)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libpcre++0v5_0.9.5-6.1+b11_i386.deb
Package name libpcre++0v5
Package version 0.9.5
Package release 6.1+b11
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://www.daemon.de/PCRE
License -
Maintainer NIIBE Yutaka <gniibe@fsij.org>
Download size 20.59 KB
Installed size 61.00 KB
PCRE++ is a C++ wrapper-class for the library PCRE (Perl Compatible
Regular Expressions).

Alternatives

Package Version Architecture Repository
libpcre++0v5_0.9.5-6.1+b11_amd64.deb 0.9.5 amd64 Debian Main
libpcre++0v5 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libpcre3 -
libstdc++6 >= 5.2

Conflicts

Name Value
libpcre++0 -

Replaces

Name Value
libpcre++0 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libpcre++0v5_0.9.5-6.1+b11_i386.deb
Source Package libpcre++

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpcre++0v5 deb package:
    # sudo apt-get install libpcre++0v5

Files

Path
/usr/lib/i386-linux-gnu/libpcre++.so.0
/usr/lib/i386-linux-gnu/libpcre++.so.0.0.0
/usr/share/doc/libpcre++0v5/changelog.Debian.gz
/usr/share/doc/libpcre++0v5/changelog.Debian.i386.gz
/usr/share/doc/libpcre++0v5/changelog.gz
/usr/share/doc/libpcre++0v5/copyright

Changelog

2015-08-18 - Simon McVittie <smcv@debian.org>
libpcre++ (0.9.5-6.1) unstable; urgency=medium
* Non-maintainer upload.
* Rename library packages for g++5 ABI transition, based on
changes made in Ubuntu by Steve Langasek.
(Starts transition: #791154)
2013-07-08 - NIIBE Yutaka <gniibe@fsij.org>
libpcre++ (0.9.5-6) unstable; urgency=low
* Incorporate NMU.
* debian/compat: Require 9.
* debian/control (Build-Depends): Require debhelper >= 9.
Add autotools-dev and dh-autoreconf.
(Standards-Version): Conforms to 3.9.4.
[libpcre++0] (Multi-Arch, Pre-Depends): Add.
* debian/{libpcre++-dev.install,libpcre++0.install}: Multi-arch support.
* debian/{libpcre++-dev.install: Remove *.la.
* debian/source/format: New.
* debian/rules: Re-write.
* debian/watch: Update.  Thanks to Bart Martens.
2011-07-29 - Tim Retout <diocles@debian.org>
libpcre++ (0.9.5-5.1) unstable; urgency=low
* Non-maintainer upload.
* debian/control (libpcre++-dev): Add Depends on libpcre++0.
(Closes: #627346)
2010-02-24 - NIIBE Yutaka <gniibe@fsij.org>
libpcre++ (0.9.5-5) unstable; urgency=low
* debian/watch: Updated, escape '+'.
2010-02-08 - NIIBE Yutaka <gniibe@fsij.org>
libpcre++ (0.9.5-4) unstable; urgency=low
* debian/rules: Don't ignore make clean errors.
* debian/control (Build-Depends, Depends): Thanks to Felipe Sateler, 
removed libstdc++6-4.1-dev (Closes: #554246).
* debian/watch: Updated, thanks to Yan Morin (Closes: #552530).
2007-05-23 - NIIBE Yutaka <gniibe@fsij.org>
libpcre++ (0.9.5-3) unstable; urgency=low
* Update autotool things, running autoreconf (Closes: #416256). 
configure.in: Removed AC_PROG_RANLIB (as we have AM_PROG_LIBTOOL)
{libpcre++,examples,test}/Makefile.am: Use AM_CXXFLAGS.
* debian/watch: Fix the URL regexp.
2007-03-13 - NIIBE Yutaka <gniibe@fsij.org>
libpcre++ (0.9.5-2) unstable; urgency=low
* debian/libpcre++-dev.install: Install /usr/bin thing, manual
and documentation.
2007-01-31 - NIIBE Yutaka <gniibe@fsij.org>
libpcre++ (0.9.5-1) unstable; urgency=low
* Initial release (Closes: #260077).

See Also

Package Description
libpcre-ocaml-dev_7.2.3-2+b1_i386.deb OCaml bindings for PCRE (Perl Compatible Regular Expression)
libpcre-ocaml_7.2.3-2+b1_i386.deb OCaml bindings for PCRE (runtime)
libpcre16-3_8.39-12_i386.deb Old Perl 5 Compatible Regular Expression Library - 16 bit runtime files
libpcre2-16-0_10.32-5_i386.deb New Perl Compatible Regular Expression Library - 16 bit runtime files
libpcre2-32-0_10.32-5_i386.deb New Perl Compatible Regular Expression Library - 32 bit runtime files
libpcre2-8-0_10.32-5_i386.deb New Perl Compatible Regular Expression Library- 8 bit runtime files
libpcre2-dev_10.32-5_i386.deb New Perl Compatible Regular Expression Library - development files
libpcre2-posix0_10.32-5_i386.deb New Perl Compatible Regular Expression Library - posix-compatible runtime files
libpcre3-dev_8.39-12_i386.deb Old Perl 5 Compatible Regular Expression Library - development files
libpcre32-3_8.39-12_i386.deb Old Perl 5 Compatible Regular Expression Library - 32 bit runtime files
libpcre3_8.39-12_i386.deb Old Perl 5 Compatible Regular Expression Library - runtime files
libpcrecpp0v5_8.39-12_i386.deb Old Perl 5 Compatible Regular Expression Library - C++ runtime files
libpcsc-perl_1.4.14-4+b1_i386.deb Perl interface to the PC/SC smart card library
libpcscada0.7.4_0.7.4-2_i386.deb Ada bindings to PC/SC middleware
libpcscada6-dev_0.7.4-2_i386.deb Ada bindings to PC/SC middleware (development)
Advertisement
Advertisement