libpandoc-wrapper-perl_0.9.0-1_all.deb


Advertisement

Description

libpandoc-wrapper-perl - wrapper for the mighty Pandoc document converter

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libpandoc-wrapper-perl_0.9.0-1_all.deb
Package name libpandoc-wrapper-perl
Package version 0.9.0
Package release 1
Package architecture all
Package type deb
Category perl
Homepage https://github.com/nichtich/Pandoc-Wrapper
License -
Maintainer Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Download size 39.29 KB
Installed size 97.00 KB
Pandoc::Wrapper provides a Perl wrapper
for John MacFarlane's Pandoc document converter.
Pandoc is a command-line tool for converting text-centric documents
from one markup format to another,
covering a large range of markup formats.

Alternatives

Package Version Architecture Repository
libpandoc-wrapper-perl_0.9.0-1_all.deb 0.9.0 all Debian Main
libpandoc-wrapper-perl - - -

Requires

Name Value
libfile-which-perl -
libipc-run3-perl -
pandoc -
perl -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libpandoc-wrapper-perl_0.9.0-1_all.deb
Source Package libpandoc-wrapper-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpandoc-wrapper-perl deb package:
    # sudo apt-get install libpandoc-wrapper-perl

Files

Path
/usr/bin/pandoc-version
/usr/share/doc/libpandoc-wrapper-perl/changelog.Debian.gz
/usr/share/doc/libpandoc-wrapper-perl/changelog.gz
/usr/share/doc/libpandoc-wrapper-perl/copyright
/usr/share/man/man1/pandoc-version.1p.gz
/usr/share/man/man3/App::Prove::Plugin::andoc.3pm.gz
/usr/share/man/man3/Pandoc.3pm.gz
/usr/share/man/man3/Pandoc::Error.3pm.gz
/usr/share/man/man3/Pandoc::Release.3pm.gz
/usr/share/man/man3/Pandoc::Version.3pm.gz
/usr/share/perl5/Pandoc.pm
/usr/share/perl5/App/Prove/Plugin/andoc.pm
/usr/share/perl5/Pandoc/Error.pm
/usr/share/perl5/Pandoc/Release.pm
/usr/share/perl5/Pandoc/Version.pm

Changelog

2019-02-20 - Jonas Smedegaard <dr@jones.dk>
libpandoc-wrapper-perl (0.9.0-1) unstable; urgency=medium
[ upstream ]
* New release.
[ Jonas Smedegaard ]
* Fix hashbang of script.
* Update copyright info:
+ Extend coverage for main upstream author.
+ Extend coverage of packaging.
+ Update Upstream-Name.
* Declare compliance with Debian Policy 4.3.0.
* Mark build-dependencies needed only for testsuite as such.
* Update watch file: Rewrite usage comment.
2018-11-04 - Jonas Smedegaard <dr@jones.dk>
libpandoc-wrapper-perl (0.8.8-1) unstable; urgency=medium
[ upstream ]
* New release(s).
[ gregor herrmann ]
* debian/*: update URLs from {search,www}.cpan.org to MetaCPAN.
* debian/*: update GitHub URLs to use HTTPS.
[ Jonas Smedegaard ]
* Update watch file: Fix typo in usage comment.
* Wrap and sort control file.
* Declare compliance with Debian Policy 4.2.1.
* Update copyright info:
+ Extend coverage of packaging.
+ Use https protocol in protocol URL.
+ Relicense main upstream work as EUPL-1.2.
2018-05-06 - Niko Tyni <ntyni@debian.org>
libpandoc-wrapper-perl (0.8.0-2) unstable; urgency=medium
* Team upload.
* Declare that the package does not need (fake)root to build
* Add Testsuite declaration for autopkgtest-pkg-perl
* Drop useless build dependency on dh-buildinfo
* Make the debhelper build dependency versioned
* Update to debhelper compat level 10
2018-04-30 - Jonas Smedegaard <dr@jones.dk>
libpandoc-wrapper-perl (0.8.0-1) unstable; urgency=medium
[ upstream ]
* New release(s).
0.7.0:
+ Add Pandoc::Release.
+ Fix bug when calling with uneven number of arguments.
0.7.1:
+ Add App::Prove::Plugin::andoc.
+ Make sure tests pass on all pandoc versions.
Closes: Bug#897110. Thanks to Adrian Bunk.
0.7.2:
+ Fix test failure since Perl 5.26.
0.8.0:
+ Search executable in ~/.pandoc/bin.
+ Download executables with 'pandoc-' prefix.
+ Automatically detect Debian architecture for download releases.
+ Add method Pandoc::Relases->get.
+ Add method Pandoc->extensions.
[ Salvatore Bonaccorso ]
* Update Vcs-* headers for switch to salsa.debian.org
[ Jonas Smedegaard ]
* Declare compliance with Debian Policy 4.1.4.
* Update package relations:
+ Skip testsuite-related build-dependencies with hint !nocheck (not
deprecated !stage1).
Closes: Bug#892763. Thanks to Helmut Grohne.
* Update copyright info: Extend coverage for main upstream author.
2017-10-28 - Jonas Smedegaard <dr@jones.dk>
libpandoc-wrapper-perl (0.6.1-1) unstable; urgency=medium
[ upstream ]
* New release.
+ Make sure to override existing options and output destination.
[ Jonas Smedegaard ]
* Tighten lintian overrides regarding License-Reference.
* Update watch file: Use substitution strings.
* Modernize Vcs-* fields:
+ Consistently use git (not cgit) in path.
+ Consistently include .git suffix in path.
* Declare compliance with Debian Policy 4.1.1.
2017-03-29 - Jonas Smedegaard <dr@jones.dk>
libpandoc-wrapper-perl (0.6.0-1) unstable; urgency=low
* Initial Release.
Closes: bug#859018.

See Also

Package Description
libpanel-applet-dev_3.30.0-2_i386.deb library for GNOME Panel applets - development files
libpanel-applet-doc_3.30.0-2_all.deb library for GNOME Panel applets - documentation files
libpanel-applet3_3.30.0-2_i386.deb library for GNOME Panel applets
libpango-1.0-0_1.42.4-7~deb10u1_i386.deb Layout and rendering of internationalized text
libpango-perl_1.227-3+b1_i386.deb Perl module to layout and render international text
libpango1.0-0_1.42.4-7~deb10u1_i386.deb Layout and rendering of internationalized text (transitional package)
libpango1.0-dev_1.42.4-7~deb10u1_i386.deb Development files for the Pango
libpango1.0-doc_1.42.4-7~deb10u1_all.deb Documentation files for the Pango
libpango3.0-cil_2.99.3-3_i386.deb CLI binding for Pango
libpangocairo-1.0-0_1.42.4-7~deb10u1_i386.deb Layout and rendering of internationalized text
libpangoft2-1.0-0_1.42.4-7~deb10u1_i386.deb Layout and rendering of internationalized text
libpangomm-1.4-1v5_2.42.0-2_i386.deb C++ Wrapper for pango (shared libraries)
libpangomm-1.4-dev_2.42.0-2_i386.deb C++ Wrapper for pango (development files)
libpangomm-1.4-doc_2.42.0-2_all.deb C++ Wrapper for pango (documentation)
libpangox-1.0-0_0.0.2-5+b2_i386.deb pango library X backend
Advertisement
Advertisement