libpam-tacplus_1.3.8-2_i386.deb


Advertisement

Description

libpam-tacplus - PAM module for using TACACS+ as an authentication service

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libpam-tacplus_1.3.8-2_i386.deb
Package name libpam-tacplus
Package version 1.3.8
Package release 2
Package architecture i386
Package type deb
Category admin role::shared-lib security::authentication
Homepage https://github.com/jeroennijhof/pam_tacplus
License -
Maintainer Jeroen Nijhof <jeroen@jeroennijhof.nl>
Download size 25.43 KB
Installed size 52.00 KB
This PAM module support authentication, authorization (account management) and
accounting (session management) performed using TACACS+ protocol designed by
Cisco.

Alternatives

Package Version Architecture Repository
libpam-tacplus_1.3.8-2_amd64.deb 1.3.8 amd64 Debian Main
libpam-tacplus - - -

Requires

Name Value
libc6 >= 2.15
libpam-runtime -
libpam0g >= 0.99.7.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libpam-tacplus_1.3.8-2_i386.deb
Source Package libpam-tacplus

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpam-tacplus deb package:
    # sudo apt-get install libpam-tacplus

Files

Path
/lib/security/pam_tacplus.so
/usr/share/doc/libpam-tacplus/README.Debian
/usr/share/doc/libpam-tacplus/README.gz
/usr/share/doc/libpam-tacplus/changelog.Debian.gz
/usr/share/doc/libpam-tacplus/changelog.gz
/usr/share/doc/libpam-tacplus/copyright
/usr/share/doc/libpam-tacplus/sample.pam
/usr/share/pam-configs/tacplus

Changelog

2014-02-17 - Jeroen Nijhof <jeroen@jeroennijhof.nl>
libpam-tacplus (1.3.8-2) unstable; urgency=low
* Added postinst and prerm scripts for pam-auth-update. Closes: #739274
2014-01-31 - Jeroen Nijhof <jeroen@jeroennijhof.nl>
libpam-tacplus (1.3.8-1) unstable; urgency=low
* New upstream release.
* Fixed pam-configs. Closes: #717716
* Added dh-autoreconf. Closes: #734228
2012-05-19 - Jeroen Nijhof <jeroen@jeroennijhof.nl>
libpam-tacplus (1.3.7-1) unstable; urgency=low
* New upstream release.
* Changed compat level to 9 for hardening
* Fixed license link
2012-05-07 - Jeroen Nijhof <jeroen@jeroennijhof.nl>
libpam-tacplus (1.3.6-1) unstable; urgency=low
* New upstream release.
* Added libpam-runtime support.
2011-09-05 - Jeroen Nijhof <jeroen@jeroennijhof.nl>
libpam-tacplus (1.3.5-1) unstable; urgency=low
* First version of pam_tacplus debian package. Closes: #588172

See Also

Package Description
libpam-tmpdir_0.09+b2_i386.deb automatic per-user temporary directories
libpam-u2f_1.0.7-1+deb10u1_i386.deb universal 2nd factor (U2F) PAM module
libpam-ufpidentity_1.0-1_i386.deb PAM library for UFP identity
libpam-winbind_4.9.5+dfsg-5_i386.deb Windows domain authentication integration plugin
libpam-wrapper_1.0.7-1+b1_i386.deb Tool to test PAM applications and PAM modules
libpam-x2go-dev_0.0.2.0-2_i386.deb PAM Module to check credentials against X2Go servers (development files)
libpam-x2go_0.0.2.0-2_i386.deb PAM Module to check credentials against X2Go servers
libpam-yubico_2.26-1_i386.deb two-factor password and YubiKey OTP PAM module
libpam0g-dev_1.3.1-5_i386.deb Development files for PAM
libpam0g_1.3.1-5_i386.deb Pluggable Authentication Modules library
libpandoc-elements-perl_0.38-1_all.deb create and process Pandoc documents
libpandoc-wrapper-perl_0.9.0-1_all.deb wrapper for the mighty Pandoc document converter
libpanel-applet-dev_3.30.0-2_i386.deb library for GNOME Panel applets - development files
libpanel-applet-doc_3.30.0-2_all.deb library for GNOME Panel applets - documentation files
libpanel-applet3_3.30.0-2_i386.deb library for GNOME Panel applets
Advertisement
Advertisement