libpam-shishi_1.0.2-6.2_i386.deb


Advertisement

Description

libpam-shishi - PAM module for Shishi Kerberos v5

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libpam-shishi_1.0.2-6.2_i386.deb
Package name libpam-shishi
Package version 1.0.2
Package release 6.2
Package architecture i386
Package type deb
Category admin admin::login implemented-in::c network::client protocol::kerberos role::plugin role::program security::authentication use::login
Homepage http://www.gnu.org/software/shishi/
License -
Maintainer Debian Shishi Team <help-shishi@gnu.org>
Download size 125.98 KB
Installed size 153.00 KB
Shishi is an implementation of the kerberos v5 network authentication
system.
This package contain a PAM module to authenticate local users against
a Kerberos KDC, and acquire Kerberos tickets.

Alternatives

Package Version Architecture Repository
libpam-shishi_1.0.2-6.2_amd64.deb 1.0.2 amd64 Debian Main
libpam-shishi - - -

Requires

Name Value
libc6 >= 2.8
libshishi0 >= 0.0.30

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libpam-shishi_1.0.2-6.2_i386.deb
Source Package shishi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpam-shishi deb package:
    # sudo apt-get install libpam-shishi

Files

Path
/lib/security/pam_shishi.so
/usr/share/doc/libpam-shishi/AUTHORS.gz
/usr/share/doc/libpam-shishi/NEWS.gz
/usr/share/doc/libpam-shishi/README
/usr/share/doc/libpam-shishi/THANKS
/usr/share/doc/libpam-shishi/changelog.Debian.gz
/usr/share/doc/libpam-shishi/changelog.gz
/usr/share/doc/libpam-shishi/copyright

Changelog

2019-04-07 - Andreas Henriksson <andreas@fatal.se>
shishi (1.0.2-6.2) unstable; urgency=medium
* Non-maintainer upload with greeting from Gothenburg BSP.
* Add debian/patches/portability-changes.diff (Closes: #924123)
2018-01-19 - Adrian Bunk <bunk@debian.org>
shishi (1.0.2-6.1) unstable; urgency=medium
* Non-maintainer upload.
* Update files from gtk-doc-tools 1.27 to fix FTBFS
with gtk-doc-tools >= 1.26. (Closes: #876573)
* Update the build dependency from libgcrypt11-dev
to libgcrypt-dev. (Closes: #864133)
2015-04-21 - Simon Josefsson <simon@josefsson.org>
shishi (1.0.2-6) unstable; urgency=low
* Move to collab-maint.  Closes: #781200.
* Add debian/gbp.conf and update debian/README.source.
2014-10-07 - Simon Josefsson <simon@josefsson.org>
shishi (1.0.2-5) unstable; urgency=low
* Update standards version to 3.9.6.
* Fix typo in copyright file.
2014-08-15 - Simon Josefsson <simon@josefsson.org>
shishi (1.0.2-4) unstable; urgency=low
* Acknowledge NMU.  Closes: #755168.
* Update standards version to 3.9.5.
* Diff-ignore more in debian/source/options.
* Use dh-autoreconf.  Closes: #733582.
* Use libgcrypt20.  Closes: #753150.
* Add debian/upstream-signing-key.pgp.
2014-07-18 - Andreas Metzler <ametzler@debian.org>
shishi (1.0.2-3.1) unstable; urgency=medium
* Non-maintainer upload. (LowNMU)
* Stop build-depending on transitional package libtasn1-3-dev.
Closes: #743807
* Build against libgnutls28-dev. Closes: #753149
2013-11-10 - Simon Josefsson <simon@josefsson.org>
shishi (1.0.2-3) unstable; urgency=low
* Moved from experimental to unstable after testing.
2013-11-03 - Simon Josefsson <simon@josefsson.org>
shishi (1.0.2-2) experimental; urgency=low
* Add patches/series.  Closes: #704742.
* Version 1.0.2 solves gets gnulib bug.  Closes: #707428.
* Remove obsolete 'DM-Upload-Allowed'.
* Update standards version to 3.9.4.
* Rewrite README.source to sync with move from CVS to git.
* Update Vcs-* to point at new Debian packaging repository.
* Rebuild GTK-DOC manuals (some files diff-ignore'd in source/options).
* Describe patch, to silence quilt-patch-missing-description.
2013-04-03 - Simon Josefsson <simon@josefsson.org>
shishi (1.0.2-1) experimental; urgency=low
* New upstream version.
* Update copyright file.
* Added a README.source file describing packaging workflow.
2012-08-01 - Simon Josefsson <simon@josefsson.org>
shishi (1.0.1-2) unstable; urgency=low
* Apply Aurelien's FTBFS patch. (closes: #670316)

See Also

Package Description
libpam-slurm_18.08.5.2-1_i386.deb PAM module to authenticate using the SLURM resource manager
libpam-snapper_0.8.2-1_i386.deb PAM module for Linux filesystem snapshot management tool
libpam-ssh-agent-auth_0.10.3-3_i386.deb PAM Authentication via forwarded ssh-agent
libpam-ssh_2.3+ds-1_i386.deb Authenticate using SSH keys
libpam-sss_1.16.3-3.1_i386.deb Pam module for the System Security Services Daemon
libpam-systemd_241-7~deb10u2_i386.deb system and service manager - PAM module
libpam-tacplus_1.3.8-2_i386.deb PAM module for using TACACS+ as an authentication service
libpam-tmpdir_0.09+b2_i386.deb automatic per-user temporary directories
libpam-u2f_1.0.7-1+deb10u1_i386.deb universal 2nd factor (U2F) PAM module
libpam-ufpidentity_1.0-1_i386.deb PAM library for UFP identity
libpam-winbind_4.9.5+dfsg-5_i386.deb Windows domain authentication integration plugin
libpam-wrapper_1.0.7-1+b1_i386.deb Tool to test PAM applications and PAM modules
libpam-x2go-dev_0.0.2.0-2_i386.deb PAM Module to check credentials against X2Go servers (development files)
libpam-x2go_0.0.2.0-2_i386.deb PAM Module to check credentials against X2Go servers
libpam-yubico_2.26-1_i386.deb two-factor password and YubiKey OTP PAM module
Advertisement
Advertisement