libpagemaker-0.0-0_0.0.4-1_i386.deb


Advertisement

Description

libpagemaker-0.0-0 - Library for importing and converting PageMaker Documents

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libpagemaker-0.0-0_0.0.4-1_i386.deb
Package name libpagemaker-0.0-0
Package version 0.0.4
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://wiki.documentfoundation.org/DLP/Libraries/libpagemaker
License -
Maintainer Debian LibreOffice Maintainers <debian-openoffice@lists.debian.org>
Download size 81.37 KB
Installed size 198.00 KB
libpagemaker is library providing ability to interpret and import
Adobe PageMaker documents into various applications.

Alternatives

Package Version Architecture Repository
libpagemaker-0.0-0_0.0.4-1_amd64.deb 0.0.4 amd64 Debian Main
libpagemaker-0.0-0 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
librevenge-0.0-0 -
libstdc++6 >= 5.2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libpagemaker-0.0-0_0.0.4-1_i386.deb
Source Package libpagemaker

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpagemaker-0.0-0 deb package:
    # sudo apt-get install libpagemaker-0.0-0

Files

Path
/usr/lib/i386-linux-gnu/libpagemaker-0.0.so.0
/usr/lib/i386-linux-gnu/libpagemaker-0.0.so.0.0.4
/usr/share/doc/libpagemaker-0.0-0/changelog.Debian.gz
/usr/share/doc/libpagemaker-0.0-0/changelog.gz
/usr/share/doc/libpagemaker-0.0-0/copyright

Changelog

2018-01-10 - Rene Engelhard <rene@debian.org>
libpagemaker (0.0.4-1) unstable; urgency=medium
* New upstream version 0.0.4
2016-09-12 - Rene Engelhard <rene@debian.org>
libpagemaker (0.0.3-2) unstable; urgency=medium
* [2775547] move Maintainer: to Debian LibreOffice Maintainers
* [e11ff21] multiarchify
2016-03-16 - Rene Engelhard <rene@debian.org>
libpagemaker (0.0.3-1) unstable; urgency=medium
* New upstream release
* use --parallel (see #798605)
* fix copyright; add missing empty line so that Files: * is seen
2015-04-05 - Rene Engelhard <rene@debian.org>
libpagemaker (0.0.2-2) unstable; urgency=medium
* upload to unstable
2014-11-27 - Rene Engelhard <rene@debian.org>
libpagemaker (0.0.2-1) experimental; urgency=medium
* New upstream release
2014-08-21 - Rene Engelhard <rene@debian.org>
libpagemaker (0.0.1-1) unstable; urgency=low
* New upstream release
2014-07-31 - Rene Engelhard <rene@debian.org>
libpagemaker (0.0.0-2) unstable; urgency=low
* upload to unstable 
2014-07-18 - Rene Engelhard <rene@debian.org>
libpagemaker (0.0.0-1) experimental; urgency=low
* Initial release

See Also

Package Description
libpagemaker-dev_0.0.4-1_i386.deb Library for importing and converting PageMaker Documents -- development
libpaje-dev_1.3.4-3_i386.deb Parsing, manipulation and simulation of paje trace files (dev)
libpaje2_1.3.4-3_i386.deb Parsing, manipulation and simulation of paje trace files
libpal-java-doc_1.5.1+dfsg-5_all.deb Phylogenetic Analysis Library - documentation
libpal-java_1.5.1+dfsg-5_all.deb Phylogenetic Analysis Library
libpalm-pdb-perl_1.400-1_all.deb modules to parse Palm database files
libpalm-perl_1.400-1_all.deb modules for manipulating pdb and prc database files
libpam-abl_0.6.0-5_i386.deb blocks hosts attempting a brute force attack
libpam-afs-session_2.6-2_i386.deb PAM module to set up a PAG and obtain AFS tokens
libpam-alreadyloggedin_0.3-6_i386.deb PAM module to skip password authentication for logged users
libpam-apparmor_2.13.2-10_i386.deb changehat AppArmor library as a PAM module
libpam-barada_0.5-3.1+b7_i386.deb PAM module to provide two-factor authentication based on HOTP
libpam-biometric_1.0.2-1_i386.deb Insertable authentication module for PAM
libpam-blue_0.9.0-3_i386.deb PAM module for local authenticaction with bluetooth devices
libpam-cap_2.25-2_i386.deb POSIX 1003.1e capabilities (PAM module)
Advertisement
Advertisement