libopenrawgnome-dev_0.1.2-0.2_i386.deb


Advertisement

Description

libopenrawgnome-dev - GNOME integration for libopenraw - development files

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libopenrawgnome-dev_0.1.2-0.2_i386.deb
Package name libopenrawgnome-dev
Package version 0.1.2
Package release 0.2
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage http://libopenraw.freedesktop.org/
License -
Maintainer David Paleino <dapal@debian.org>
Download size 15.50 KB
Installed size 39.00 KB
libopenraw is an ongoing project to provide a free software implementation for
camera RAW files decoding. One of the main reason is that dcraw is not suited
for easy integration into applications, and there is a need for an easy to use
API to build free software digital image processing application.
It also has the goal to address missing feature from dcraw like meta-data
decoding and easy thumbnail extraction.
This package contains the development header files.

Alternatives

Package Version Architecture Repository
libopenrawgnome-dev_0.1.2-0.2_amd64.deb 0.1.2 amd64 Debian Main
libopenrawgnome-dev - - -

Requires

Name Value
libopenraw-dev = 0.1.2-0.2
libopenrawgnome7 = 0.1.2-0.2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libopenrawgnome-dev_0.1.2-0.2_i386.deb
Source Package libopenraw

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libopenrawgnome-dev deb package:
    # sudo apt-get install libopenrawgnome-dev

Files

Path
/usr/include/libopenraw-0.1/libopenraw-gnome/gdkpixbuf.h
/usr/lib/i386-linux-gnu/libopenrawgnome.a
/usr/lib/i386-linux-gnu/libopenrawgnome.so
/usr/lib/i386-linux-gnu/pkgconfig/libopenraw-gnome-0.1.pc
/usr/share/doc/libopenrawgnome-dev/changelog.Debian.gz
/usr/share/doc/libopenrawgnome-dev/changelog.gz
/usr/share/doc/libopenrawgnome-dev/copyright
/usr/share/doc/libopenrawgnome-dev/examples/gdk.c

Changelog

2018-02-10 - Matthias Klose <doko@debian.org>
libopenraw (0.1.2-0.2) unstable; urgency=medium
* Update debian/copyright. Closes: #889828.
2018-02-06 - Matthias Klose <doko@debian.org>
libopenraw (0.1.2-0.1) experimental; urgency=medium
* Non-maintainer upload.
* New upstream version.
* Bump sonames.
* Bump standards version.
* Remove Sarah J. Fortune from the list of uploaders. Closes: #873547.
* Mark library packages as M-A: same.
* Stop building the -dbg package.
2018-01-16 - Adam Borowski <kilobyte@angband.pl>
libopenraw (0.0.9-3.11) unstable; urgency=medium
* Non-maintainer upload.
* Don't use /etc/hosts for a read tests, it might be missing.
(Closes: #885963)
2016-09-24 - Andreas Bombe <aeb@debian.org>
libopenraw (0.0.9-3.10) unstable; urgency=medium
* Non-maintainer upload.
* Delete removed libopenrawgnome1v5-dbg from dh_strip invocation
(Closes: 828896)
* Remove postinst/postrm scripts calling ldconfig
* Bump Standards-Version to 3.9.8, no changes required
2015-11-11 - Christian Marillat <marillat@debian.org>
libopenraw (0.0.9-3.9) unstable; urgency=medium
* Update symbols file (Closes: #802873)
2015-10-22 - Matteo F. Vescovi <mfv@debian.org>
libopenraw (0.0.9-3.8) unstable; urgency=medium
* Non-maintainer upload.
* debian/control: Replaces/Conflicts fixed for libopenraw1 (Closes: #802471)
* debian/control: S-V bump 3.9.5 => 3.9.6 (no changes needed)
2015-10-20 - YunQiang Su <syq@debian.org>
libopenraw (0.0.9-3.7) unstable; urgency=medium
* Add Replaces and Conflicts for v5 ABI transition.
2015-10-19 - YunQiang Su <syq@debian.org>
libopenraw (0.0.9-3.6) unstable; urgency=medium
* Non-maintainer upload.
* ABI transition for libstdc++ v5 and update symbols (Closes: #791730)
* Install header files into 
/usr/include/libopenraw-1.0/{libopenraw,libopenrawgnome}
(Closes: #692217)
2014-08-09 - Matthias Klose <doko@debian.org>
libopenraw (0.0.9-3.5) unstable; urgency=medium
* Non-maintainer upload.
* Update symbols files. Closes: #746870.
This is a mess, it should be reworked or just removed.
* Build using dh-autoreconf. Closes: #757209.
* Configure with --disable-silent-rules.
* Build with hardening defaults.
2013-11-14 - Colin Watson <cjwatson@debian.org>
libopenraw (0.0.9-3.4) unstable; urgency=low
[ Matthias Klose ]
* Use dh_autotools-dev to update config.{sub,guess} for AArch64 (thanks,
Matthias Klose; closes: #727256).

See Also

Package Description
libopenrawgnome7_0.1.2-0.2_i386.deb free implementation for RAW decoding (GNOME integration)
libopenrpt-dev_3.3.14-2+b2_i386.deb graphical SQL report writer, designer and rendering engine (development)
libopenrpt1v5_3.3.14-2+b2_i386.deb graphical SQL report writer, designer and rendering library
libopenscap-dev_1.2.16-2+b2_i386.deb Set of libraries enabling integration of the SCAP line of standards
libopenscap-perl_1.2.16-2+b2_i386.deb Set of libraries enabling integration of the SCAP line of standards
libopenscap8_1.2.16-2+b2_i386.deb Set of libraries enabling integration of the SCAP line of standards
libopenscenegraph-3.4-131_3.4.1+dfsg1-5_i386.deb 3D scene graph, shared libs
libopenscenegraph-3.4-dev_3.4.1+dfsg1-5_i386.deb 3D scene graph, development files
libopenscenegraph-dev_3.2.3+dfsg1-3_i386.deb 3D scene graph, development files
libopenscenegraph100v5_3.2.3+dfsg1-3_i386.deb 3D scene graph, shared libs
libopenshot-audio-dev_0.1.7+dfsg1-1_i386.deb development files for the OpenShot audio library
libopenshot-audio-doc_0.1.7+dfsg1-1_all.deb documentation for the OpenShot audio library
libopenshot-audio6_0.1.7+dfsg1-1_i386.deb library for high-quality audio editing
libopenshot-dev_0.2.2+dfsg1-1+b1_i386.deb development files for the OpenShot video library
libopenshot-doc_0.2.2+dfsg1-1_all.deb documentation for the OpenShot video library
Advertisement
Advertisement