libopengl0_1.1.0-1_i386.deb


Advertisement

Description

libopengl0 - Vendor neutral GL dispatch library -- OpenGL support

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libopengl0_1.1.0-1_i386.deb
Package name libopengl0
Package version 1.1.0
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://github.com/NVIDIA/libglvnd
License -
Maintainer Debian X Strike Force <debian-x@lists.debian.org>
Download size 30.28 KB
Installed size 178.00 KB
This is an implementation of the vendor-neutral dispatch layer for
arbitrating OpenGL API calls between multiple vendors on a per-screen basis.
This package contains support for OpenGL.

Alternatives

Package Version Architecture Repository
libopengl0_1.1.0-1_amd64.deb 1.1.0 amd64 Debian Main
libopengl0 - - -

Requires

Name Value
libc6 >= 2.4
libglvnd0 = 1.1.0-1

Replaces

Name Value
libglvnd0 << 0.2.999+git20170201-1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libopengl0_1.1.0-1_i386.deb
Source Package libglvnd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libopengl0 deb package:
    # sudo apt-get install libopengl0

Files

Path
/usr/lib/i386-linux-gnu/libOpenGL.so.0
/usr/lib/i386-linux-gnu/libOpenGL.so.0.0.0
/usr/share/bug/libopengl0/control
/usr/share/doc/libopengl0/changelog.Debian.gz
/usr/share/doc/libopengl0/copyright

Changelog

2018-08-10 - Timo Aaltonen <tjaalton@debian.org>
libglvnd (1.1.0-1) unstable; urgency=medium
* New upstream release.
* gles: Move libgles1 symbols to the correct package.
* libgl1.symbols: Updated.
2018-08-08 - Timo Aaltonen <tjaalton@debian.org>
libglvnd (1.0.0+git20180308-5) unstable; urgency=medium
* Move libGLESv1 to it's own package.
2018-08-08 - Timo Aaltonen <tjaalton@debian.org>
libglvnd (1.0.0+git20180308-4) unstable; urgency=medium
* rules, libgles2: Add GLESv1 support. (LP: #1782285)
2018-05-30 - Timo Aaltonen <tjaalton@debian.org>
libglvnd (1.0.0+git20180308-3) unstable; urgency=medium
* control: Drop the alternate depends on lib{egl,glx}-vendor, the
default provided by mesa should always be installed.
2018-04-23 - Timo Aaltonen <tjaalton@debian.org>
libglvnd (1.0.0+git20180308-2) unstable; urgency=medium
* rules: Disable tests, they fail the build on many archs.
(Closes: #896602)
2018-03-23 - Timo Aaltonen <tjaalton@debian.org>
libglvnd (1.0.0+git20180308-1) unstable; urgency=medium
* New upstream snapshot.
- bump library minor versions to avoid issues with leftover libs
taking precedence (Closes: #884717)
* control, rules: Enable tests, build-depend on xauth, xvfb.
* kfreebsd-hurd.patch: Dropped, upstream.
* control: Update VCS urls.
2018-01-26 - Timo Aaltonen <tjaalton@debian.org>
libglvnd (1.0.0-2) unstable; urgency=medium
[ Andreas Beckmann ]
* Add bug-control file to report whether the proprietary nvidia driver is
installed.
* Switch to dh_missing --fail-missing.
[ Andreas Boll ]
* Bump standards version to 4.1.2.
* control: Remove duplicated Section fields.
2018-01-13 - Samuel Thibault <sthibault@debian.org>
libglvnd (1.0.0-1.1) unstable; urgency=medium
[ Samuel Thibault ]
* Non-maintainer upload.
[ Andreas Beckmann ]
* Use source format 3.0 (quilt).
* kfreebsd-hurd.patch: New, fix FTBFS on kFreeBSD and Hurd.
(Closes: #870445)
2017-11-09 - Timo Aaltonen <tjaalton@debian.org>
libglvnd (1.0.0-1) unstable; urgency=high
[ Andreas Boll ]
* Add versioned libglvnd0 dependencies (Workaround for #878851).
* Raise Priority to optional.
* Bump standards version to 4.1.1.
[ Timo Aaltonen ]
* New upstream release.
* Add a watch file for uscan.
* libgles2.symbols: Updated.
2017-09-28 - Timo Aaltonen <tjaalton@debian.org>
libglvnd (0.2.999+git20170802-5) unstable; urgency=medium
* control: Mark libglvnd-dev and -core-dev as M-A: same.

See Also

Package Description
libopenhft-affinity-java_2.2-2_all.deb OpenHFT Java Thread Affinity library
libopenhft-chronicle-core-java_2.17.5-v1.1.8-2_all.deb OpenHFT core library
libopenhft-chronicle-threads-java_1.1.6-2_all.deb OpenHFT thread pool library
libopenhft-compiler-java_2.2.4-2_all.deb Java Runtime Compiler library
libopenhft-lang-java_6.7.6-2_all.deb High Performance Java library for High Frequency Trading
libopenhmd-dev_0.2.0-5_i386.deb API and drivers for immersive technology (development files)
libopenhmd0_0.2.0-5_i386.deb API and drivers for immersive technology (shared library)
libopenhpi-dev_3.8.0-2_i386.deb OpenHPI libraries (development files)
libopenhpi3_3.8.0-2_i386.deb OpenHPI libraries (runtime and support files)
libopenid4java-java_1.0.0-1_all.deb This library allows you to OpenID-enable your Java webapp
libopenigtlink-dev_1.11.0-4_i386.deb Open IGT Link is a simple network protocol - development
libopenigtlink1.11_1.11.0-4_i386.deb Open IGT Link is a simple network protocol - runtime
libopenimageio-dev_2.0.5~dfsg0-1_i386.deb Library for reading and writing images - development
libopenimageio-doc_2.0.5~dfsg0-1_all.deb Library for reading and writing images - documentation
libopenimageio2.0_2.0.5~dfsg0-1_i386.deb Library for reading and writing images - runtime
Advertisement
Advertisement