libolecf-utils_20181231-1_i386.deb


Advertisement

Description

libolecf-utils - OLE2 Compound File format access library -- Utilities

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libolecf-utils_20181231-1_i386.deb
Package name libolecf-utils
Package version 20181231
Package release 1
Package architecture i386
Package type deb
Category otherosfs
Homepage https://github.com/libyal/libolecf
License -
Maintainer Debian Security Tools <team+pkg-security@tracker.debian.org>
Download size 278.36 KB
Installed size 705.00 KB
libolecf is a library to access the OLE 2 Compound File (OLECF) format.
This package contains tools to access data stored in OLECF files:
olecfexport, olecfinfo, lecfmount.

Alternatives

Package Version Architecture Repository
libolecf-utils_20181231-1_amd64.deb 20181231 amd64 Debian Main
libolecf-utils - - -

Requires

Name Value
libc6 >= 2.17
libfuse2 >= 2.6
libolecf1 >= 20170825

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libolecf-utils_20181231-1_i386.deb
Source Package libolecf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libolecf-utils deb package:
    # sudo apt-get install libolecf-utils

Files

Path
/usr/bin/olecfexport
/usr/bin/olecfinfo
/usr/bin/olecfmount
/usr/share/doc/libolecf-utils/changelog.Debian.gz
/usr/share/doc/libolecf-utils/changelog.gz
/usr/share/doc/libolecf-utils/copyright
/usr/share/man/man1/olecfexport.1.gz
/usr/share/man/man1/olecfinfo.1.gz

Changelog

2019-01-14 - Hilko Bengen <bengen@debian.org>
libolecf (20181231-1) unstable; urgency=medium
[ Raphaƫl Hertzog ]
* Update team maintainer address to Debian Security Tools
<team+pkg-security@tracker.debian.org>
* Update Vcs-Git and Vcs-Browser for the move to salsa.debian.org
[ Hilko Bengen ]
* New upstream version 20181231
* Drop unneeded dh --parallel parameter
* Bump Debhelper compat level
* Replace dh_install --fail-missing
* Bump Standards-Version
* Enable hardening rules
* Update symbols
2017-11-13 - Hilko Bengen <bengen@debian.org>
libolecf (20170825-2) unstable; urgency=medium
* Modernize package: Fix Vcs URLs, remove -dbg package, bump DH compat
level, Standards-Version
2017-08-26 - Hilko Bengen <bengen@debian.org>
libolecf (20170825-1) unstable; urgency=medium
* New upstream version 20170825
* Modernize package: DH compat level, Standards-Version, Vcs-* URLs
* Update symbols file
2017-01-30 - Hilko Bengen <bengen@debian.org>
libolecf (20170129-1) unstable; urgency=medium
* New upstream version 20170129
2016-11-14 - Hilko Bengen <bengen@debian.org>
libolecf (20161113-1) unstable; urgency=medium
* New upstream version 20161113
2016-08-15 - Hilko Bengen <bengen@debian.org>
libolecf (20160814-1) unstable; urgency=medium
* New upstream version
* Bump Standards-Version
* Drop patches
2016-04-24 - Hilko Bengen <bengen@debian.org>
libolecf (20160423-1) unstable; urgency=medium
* New upstream version
* Add Python 3 bindings, fix test scripts
2016-01-13 - Hilko Bengen <bengen@debian.org>
libolecf (20160107-1) unstable; urgency=medium
* New upstream version
2016-01-03 - Hilko Bengen <bengen@debian.org>
libolecf (20151223-1) unstable; urgency=medium
* New upstream version
2015-12-13 - Hilko Bengen <bengen@debian.org>
libolecf (20151205-1) unstable; urgency=medium
* New upstream version
* Don't mention multiarch-support directly in Pre-Depends line.

See Also

Package Description
libolecf1_20181231-1_i386.deb OLE2 Compound File format access library
libolm-dev_2.2.2+git20170526.0fd768e+dfsg-1+b11_i386.deb development files for the olm Double Ratchet implementation
libolm2_2.2.2+git20170526.0fd768e+dfsg-1+b11_i386.deb implementation of the Double Ratchet cryptographic ratchet in C++
libomnievents-dev_2.6.2-5+b1_i386.deb omniORB event service development files
libomnievents2_2.6.2-5+b1_i386.deb omniORB event service shared library
libomniorb4-2_4.2.2-0.9+b1_i386.deb omniORB core libraries
libomniorb4-dev_4.2.2-0.9+b1_i386.deb omniORB core libraries development files
libomnithread4-dev_4.2.2-0.9+b1_i386.deb C++ threading library development files
libomnithread4_4.2.2-0.9+b1_i386.deb C++ threading library
libomp-7-dev_7.0.1-8_i386.deb LLVM OpenMP runtime - dev package
libomp-7-doc_7.0.1-8_all.deb LLVM OpenMP runtime - Documentation
libomp-dev_7.0-47_i386.deb LLVM OpenMP runtime - dev package
libomp5-7_7.0.1-8_i386.deb LLVM OpenMP runtime
libomp5_7.0-47_i386.deb LLVM OpenMP runtime
libomxil-bellagio-bin_0.9.3-4.1_i386.deb implementation of OpenMAX IL, run-time library (utilities)
Advertisement
Advertisement