libnova-dev-bin_0.16-4_i386.deb


Advertisement

Description

libnova-dev-bin - development config tool for libnova astronomical library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libnova-dev-bin_0.16-4_i386.deb
Package name libnova-dev-bin
Package version 0.16
Package release 4
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage http://libnova.sourceforge.net/
License -
Maintainer Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 11.74 KB
Installed size 34.00 KB
libnova is a general purpose, double precision, Celestial Mechanics,
Astrometry and Astrodynamics library.
This package contains the libnovaconfig tool.

Alternatives

Package Version Architecture Repository
libnova-dev-bin_0.16-4_amd64.deb 0.16 amd64 Debian Main
libnova-dev-bin - - -

Requires

Name Value
libc6 >= 2.3.4
libnova-0.16-0 -

Replaces

Name Value
libnova-dev <= 0.16-2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libnova-dev-bin_0.16-4_i386.deb
Source Package libnova

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libnova-dev-bin deb package:
    # sudo apt-get install libnova-dev-bin

Files

Path
/usr/bin/libnovaconfig
/usr/share/doc/libnova-dev-bin/changelog.Debian.gz
/usr/share/doc/libnova-dev-bin/changelog.gz
/usr/share/doc/libnova-dev-bin/copyright

Changelog

2019-01-23 - Maximiliano Curia <maxy@debian.org>
libnova (0.16-4) unstable; urgency=medium
* New revision
* Fix Breaks/Replaces version (Closes: 920253)
* Release to unstable
2019-01-22 - Maximiliano Curia <maxy@debian.org>
libnova (0.16-3) unstable; urgency=medium
[ W. Martin Borgert ]
* Complete Multi-Arch (Closes: #873605).
[ Maximiliano Curia ]
* Update Vcs fields
* Release to unstable
2016-10-27 - Maximiliano Curia <maxy@debian.org>
libnova (0.16-2) unstable; urgency=medium
* Add new patch: Use-CFLAGS-from-environment.patch.
Thanks to Simon Ruderich for the patch (Closes: 671462)
* Update sid version (Closes: 725775)
2016-10-19 - Maximiliano Curia <maxy@debian.org>
libnova (0.16-1) experimental; urgency=medium
* New upstream release (0.16).
* Bump Standards-Version to 3.9.8, no changes needed.
* Update vcs fields
* Follow upstream soversion bump
* Update install files
* Update copyright information
2014-06-05 - Chen Baozi <baozich@gmail.com>
libnova (0.14.0-2.1) unstable; urgency=low
* Non-maintainer upload.
* Use dh-autoreconf in build to support new architectures (closes: #727419)
2012-03-25 - Pino Toscano <pino@debian.org>
libnova (0.14.0-2) unstable; urgency=low
* Team upload. Upload to unstable.
2012-03-18 - Pino Toscano <pino@debian.org>
libnova (0.14.0-1) experimental; urgency=low
* Team upload.
* New upstream release. (Closes: #604411)
[ Matthew Rosewarne ]
* Add watch file.
[ Lisandro Damián Nicanor Pérez Meyer ]
* Bump Standards-Version to 3.9.1.
* Add a final newline to the watch file.
* Update installed files.
[ José Manuel Santamaría Lema ]
* Switch to source format 3.0 (quilt).
* Bump debhelper compatibility level to 7.
* Update installed files.
* Update copyright file.
* Don't install an uneeded *.la file. (Closes: #621545)
[ Pino Toscano ]
* Add Vcs-Browser and Vcs-Git headers in control.
* Small description changes.
* Bump Standards-Version to 3.9.3.
* Switch from cdbs to the dh sequencer:
- drop build dependency on cdbs
- bump debhelper build dependency to 7.0.50~
- run the lntest executable in a non-fatal way, as it fails and it is
not run as a test by the build system
* Convert to multi-arch:
- bump debhelper build dependency to 9
- bump compat to 9 (this also makes use of dpkg-buildflags)
- update paths in .install files
- mark libnova-0.14-0 as Multi-Arch: same
- make libnova-0.14-0 pre-depend on ${misc:Pre-Depends}
* Update date/version in libnovaconfig.1.
* Explicitly remove .la files from debian/tmp, instead of ignore them
in dh_install.
* Add my contributions to the copyright file.
[ Sune Vuorela ]
* Change my email address to the @debian.org one.
2007-11-27 - Sune Vuorela <debian@pusling.com>
libnova (0.12.1-1) unstable; urgency=low
* Initial release (Closes: #453099)

See Also

Package Description
libnova-dev_0.16-4_i386.deb development files for libnova astronomical library
libnozzle-dev_1.8-2_i386.deb userland wrapper around kernel tap devices (developer files)
libnozzle1_1.8-2_i386.deb userland wrapper around kernel tap devices
libnproc-ocaml-dev_0.5.1-2+b4_i386.deb process pool implementation for OCaml
libnpth-mingw-w64-dev_1.6-1_all.deb replacement for GNU Pth using system threads (Windows dev)
libnpth0-dev_1.6-1_i386.deb headers for libnpth0
libnpth0_1.6-1_i386.deb replacement for GNU Pth using system threads
libnrepl-clojure_0.6.0-2_all.deb Clojure network REPL
libns3-3v5_3.29+dfsg-3_i386.deb shared libraries of ns-3
libns3-dev_3.29+dfsg-3_i386.deb Static and header files of ns-3
libnspr4-dev_4.20-1_i386.deb Development files for the NetScape Portable Runtime library
libnspr4_4.20-1_i386.deb NetScape Portable Runtime Library
libnss-cache_0.16-3_i386.deb NSS module for using nsscache-generated files
libnss-db_2.2.3pre1-6+b6_i386.deb NSS module for using Berkeley Databases as a naming service
libnss-docker_0.02-1_i386.deb nss module for finding Docker containers
Advertisement
Advertisement