libnautilus-extension1a_3.30.5-2_i386.deb


Advertisement

Description

libnautilus-extension1a - libraries for nautilus components - runtime version

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libnautilus-extension1a_3.30.5-2_i386.deb
Package name libnautilus-extension1a
Package version 3.30.5
Package release 2
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://wiki.gnome.org/action/show/Apps/Nautilus
License -
Maintainer Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Download size 35.46 KB
Installed size 81.00 KB
Nautilus is the official file manager and graphical shell for the
GNOME desktop.
This package contains a few runtime libraries needed by nautilus' extensions.

Alternatives

Package Version Architecture Repository
libnautilus-extension1a_3.30.5-2_amd64.deb 3.30.5 amd64 Debian Main
libnautilus-extension1a - - -

Requires

Name Value
libc6 >= 2.4
libglib2.0-0 >= 2.49.1
libgtk-3-0 >= 3.0.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libnautilus-extension1a_3.30.5-2_i386.deb
Source Package nautilus

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libnautilus-extension1a deb package:
    # sudo apt-get install libnautilus-extension1a

Files

Path
/usr/lib/i386-linux-gnu/libnautilus-extension.so.1
/usr/lib/i386-linux-gnu/libnautilus-extension.so.1.5.0
/usr/share/doc/libnautilus-extension1a/changelog.Debian.gz
/usr/share/doc/libnautilus-extension1a/copyright

Changelog

2019-05-29 - Iain Lane <laney@debian.org>
nautilus (3.30.5-2) unstable; urgency=medium
* debian/control{,.in}, gbp.conf: Update debian branch to debian/buster
* Update gnome-desktop code. Nautilus contains a copy of this code,
which originated in gnome-desktop3.
+ Fixes a potential crash during thumbnailing
+ Fixes thumbnailer on 32-bit systems where /lib64 is not available.
+ Also improves handling of usrmerged and non-usrmerged systems.
+ Mounts the fontconfig cache dir, to improve performance if fontconfig
is used
- Add a corresponding BD on libfontconfig1-dev, to fetch the needed
variable from its pcfile.
+ Fixes seccomp filter bypass. CVE-2019-11461
+ Closes: #928054
2018-12-22 - Jeremy Bicha <jbicha@debian.org>
nautilus (3.30.5-1) unstable; urgency=medium
* New upstream release
* Don't have nautilus-data recommend nautilus
* Restore -Wl,-O1 to our LDFLAGS
* debian/copyright: nautilus is GPL-3+ instead of GPL-2+
2018-11-28 - Iain Lane <laney@debian.org>
nautilus (3.30.4-1) unstable; urgency=medium
* New upstream release
* debian/rules: Make .gtk-bookmarks in $HOME for the testsuite
2018-11-09 - Simon McVittie <smcv@debian.org>
nautilus (3.30.3-1) unstable; urgency=medium
* Team upload
[ Jeremy Bicha ]
* Build-Depend on dbus and xvfb for build tests
* debian/rules: Run all build tests
* Depend on tracker instead of Suggests. It is no longer optional.
(Closes: #908800)
[ Simon McVittie ]
* New upstream release
* d/p/tests-Make-timeout-bigger.patch: Drop, applied upstream
* Increase meson B-D to 0.47.0 as per meson.build
* Use a temporary XDG_RUNTIME_DIR to run tests.
Otherwise they will fail under sbuild, which inherits the buildd user's
XDG_RUNTIME_DIR from the host system environment variables, but does
not create a corresponding directory inside the build chroot.
2018-09-13 - Jeremy Bicha <jbicha@debian.org>
nautilus (3.30.0-4) unstable; urgency=medium
* Build-Depend on tracker for build tests
2018-09-13 - Jeremy Bicha <jbicha@debian.org>
nautilus (3.30.0-3) unstable; urgency=medium
* Update debian/gbp.conf
* Cherry-pick tests-Make-timeout-bigger.patch:
- Increase timeout for a slow test to 120 seconds
2018-09-10 - Jeremy Bicha <jbicha@debian.org>
nautilus (3.30.0-2) unstable; urgency=medium
* Drop unneeded dh_translations overrides
* Run build tests
* Bump Standards-Version to 4.2.1
2018-09-04 - Andreas Henriksson <andreas@fatal.se>
nautilus (3.30.0-1) unstable; urgency=medium
* New upstream release.
* Revert "debian/watch: Watch for unstable releases"
2018-08-21 - Simon McVittie <smcv@debian.org>
nautilus (3.29.90.1-1) experimental; urgency=medium
* Team upload
[ Laurent Bigonville ]
* debian/nautilus.maintscript: Remove nautilus-autostart.desktop
on upgrade now that nautilus is not providing the desktop icons
any more (Closes: #896800)
[ Simon McVittie ]
* New upstream release
* Build-Depend on meson 0.46.0
* (Build-)Depend on GTK+ 3.22.27
* d/copyright: Update
* Sort installed file lists (wrap-and-sort -a)
* Sort dependency lists (wrap-and-sort -a)
* d/control: Sort binary package stanzas other than the first
(wrap-and-sort -abk)
* Depend on bubblewrap (on Linux), for sandboxed thumbnailers
* Build-depend on libseccomp (on Linux), for sandboxed thumbnailers
* Set Rules-Requires-Root to no
* Bump Standards-Version to 4.2.0
* d/p/git-build-fix-icon-renaming.patch: Drop, applied upstream
2018-04-15 - Tim Lunn <tim@feathertop.org>
nautilus (3.28.1-1) experimental; urgency=medium
* New upstream release
* d/p/git-build-fix-icon-renaming.patch: Cherry-pick upstream commit
to fix installation of icons.

See Also

Package Description
libnauty2-dev_2.6r10+ds-1_i386.deb library for graph automorphisms -- development package
libnauty2_2.6r10+ds-1_i386.deb library for graph automorphisms -- library package
libnav-msgs-dev_1.12.7-1_i386.deb Messages relating to Robot OS nav, C/C++ interface
libnb-javaparser-java_9+2018-1_all.deb Parser for the Java language which is good for use in tools
libnb-org-openide-modules-java_10.0-2_all.deb Utility classes for modules from the NetBeans Platform
libnb-org-openide-util-java_10.0-2_all.deb Utility classes from the NetBeans Platform
libnb-org-openide-util-lookup-java_10.0-2_all.deb Utility lookup classes from the NetBeans Platform
libnb-platform-devel-java_10.0-2_all.deb Build harness for NetBeans Platform
libnb-platform18-java_10.0-2_all.deb NetBeans Platform for building rich desktop applications in Java
libnbcompat-dev_20180822-5_i386.deb NetBSD pkgsrc compatibility library
libncap-dev_1.9.2-3_i386.deb static library and header files for libncap
libncap44_1.9.2-3_i386.deb network capture library
libncarg-bin_6.5.0-2_i386.deb NCAR command-language library - development tools
libncarg-data_6.5.0-2_all.deb NCAR command-language library - Data
libncarg-dev_6.5.0-2_i386.deb Development files for the NCAR command language library
Advertisement
Advertisement