libmpd1_0.20.0-3_i386.deb


Advertisement

Description

libmpd1 - High-level client library for accessing Music Player Daemon

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libmpd1_0.20.0-3_i386.deb
Package name libmpd1
Package version 0.20.0
Package release 3
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://gmpc.wikia.com/
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 42.15 KB
Installed size 137.00 KB
LibMpd is a library that provides high-level, callback-based access to
Music Player Daemon (mpd).
This package contains the shared libraries.

Alternatives

Package Version Architecture Repository
libmpd1_0.20.0-3_amd64.deb 0.20.0 amd64 Debian Main
libmpd1 - - -

Requires

Name Value
libc6 >= 2.15
libglib2.0-0 >= 2.16.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmpd1_0.20.0-3_i386.deb
Source Package libmpd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmpd1 deb package:
    # sudo apt-get install libmpd1

Files

Path
/usr/lib/i386-linux-gnu/libmpd.so.1
/usr/lib/i386-linux-gnu/libmpd.so.1.2.0
/usr/share/doc/libmpd1/changelog.Debian.gz
/usr/share/doc/libmpd1/changelog.gz
/usr/share/doc/libmpd1/copyright

Changelog

2018-02-14 - Helmut Grohne <helmut@subdivi.de>
libmpd (0.20.0-3) unstable; urgency=medium
* QA upload.
* Bump debhelper compatibility level to 9.
+ Update *.install files for multiarch paths.
+ Shuffle dh argument order to put --with last.
* Drop quilt addon in favour of source format 3.0.
* Migrate libmpd1-dbg to -dbgsym.
* Mark all packages Multi-Arch: same.
* Add version 2 to the GPL reference in debian/copyright.
2017-10-01 - Adrian Bunk <bunk@debian.org>
libmpd (0.20.0-2) unstable; urgency=medium
* QA upload.
* Set maintainer to Debian QA Group. (see #876951)
* libmpd-dev: Add the missing dependency on libglib2.0-dev.
(Closes: #518429)
2016-01-07 - Dimitri John Ledkov <xnox@debian.org>
libmpd (0.20.0-1.3) unstable; urgency=high
* NMU
* Include config.h in libmpd-strfsong.c, to get HAVE_STRNDUP define. Closes: 808666, 790251.
2014-10-15 - Steve McIntyre <93sam@debian.org>
libmpd (0.20.0-1.2) unstable; urgency=low
* NMU
* run dh-autoreconf to update config.{sub,guess} and
{libtool,aclocal}.m4. Closes: #727415,760260. Thanks to Brahadambal
Srinivasan for the patch.
2011-06-19 - Luk Claes <luk@debian.org>
libmpd (0.20.0-1.1) unstable; urgency=low
* Non-maintainer upload.
* Don't ship .la files (Closes: #620212).
2010-03-23 - Arnaud Cornet <acornet@debian.org>
libmpd (0.20.0-1) unstable; urgency=low
* New upstream release
* Bump standards-version (no change)
2009-09-21 - Arnaud Cornet <acornet@debian.org>
libmpd (0.19.0-1) unstable; urgency=low
* New upstream release.
2009-08-29 - Arnaud Cornet <acornet@debian.org>
libmpd (0.18.100-1) UNRELEASED; urgency=low
* New upstream release.
* Tighten debhelper build-depend.
* Bump standards version, no change needed.
2009-08-12 - Arnaud Cornet <acornet@debian.org>
libmpd (0.18.98-1) unstable; urgency=low
* New upstream release.
* Put libmpd-dev in section libdevel
2009-08-10 - Arnaud Cornet <acornet@debian.org>
libmpd (0.18.96+git090811-1) unstable; urgency=low
* New upstream release.
* Build in current dir.
* Switched to dh7 styled debian/rules, drop cdbs

See Also

Package Description
libmpdclient-dev_2.16-1_i386.deb client library for the Music Player Daemon (development files)
libmpdclient-doc_2.16-1_all.deb client library for the Music Player Daemon (API documentation)
libmpdclient2_2.16-1_i386.deb client library for the Music Player Daemon
libmpdec-dev_2.4.2-2_i386.deb library for decimal floating point arithmetic (development files)
libmpdec-doc_2.4.2-2_all.deb library for decimal floating point arithmetic (documentation)
libmpdec2_2.4.2-2_i386.deb library for decimal floating point arithmetic (runtime library)
libmpeg2-4-dev_0.5.1-8_i386.deb libmpeg2 development libraries and headers
libmpeg2-4_0.5.1-8_i386.deb MPEG1 and MPEG2 video decoder library
libmpeg2encpp-2.1-0_2.1.0+debian-5_i386.deb MJPEG capture/editing/replay and MPEG encoding toolset (library)
libmpeg3-2_1.8.dfsg-2.1_i386.deb MPEG streams decoding library
libmpeg3-dev_1.8.dfsg-2.1_i386.deb Headers and static libraries for libMPEG3
libmpfi-dev-common_1.5.3+ds-2_all.deb multiple precision floating-point interval computation library -- headers
libmpfi-dev_1.5.3+ds-2_i386.deb multiple precision floating-point interval computation library -- libdev
libmpfi-doc_1.5.3+ds-2_all.deb multiple precision floating-point interval computation library -- doc
libmpfi0-dev_1.5.3+ds-2_all.deb transitional dummy package
Advertisement
Advertisement