libmowgli-2-0_2.1.0-2_i386.deb


Advertisement

Description

libmowgli-2-0 - high performance development framework for C

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libmowgli-2-0_2.1.0-2_i386.deb
Package name libmowgli-2-0
Package version 2.1.0
Package release 2
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://www.atheme.org/projects/libmowgli.html
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 67.54 KB
Installed size 214.00 KB
Mowgli is a development framework for C (like GLib), which provides high
performance and highly flexible algorithms. It can be used as a supplement
to GLib (to add additional functions (dictionaries, hashes), or replace some
of the slow GLib list manipulation functions), or stand alone. It also
provides a powerful hook system and convenient logging for your code, as well
as high performance block allocator.
This package contains the shared library needed to run programs that use the
mowgli library.

Alternatives

Package Version Architecture Repository
libmowgli-2-0_2.1.0-2_amd64.deb 2.1.0 amd64 Debian Main
libmowgli-2-0 - - -

Requires

Name Value
libc6 >= 2.16

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmowgli-2-0_2.1.0-2_i386.deb
Source Package libmowgli-2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmowgli-2-0 deb package:
    # sudo apt-get install libmowgli-2-0

Files

Path
/usr/lib/i386-linux-gnu/libmowgli-2.so.0
/usr/lib/i386-linux-gnu/libmowgli-2.so.0.0.0
/usr/share/doc/libmowgli-2-0/changelog.Debian.gz
/usr/share/doc/libmowgli-2-0/copyright
/usr/share/lintian/overrides/libmowgli-2-0

Changelog

2018-04-24 - Andrej Shadura <andrewsh@debian.org>
libmowgli-2 (2.1.0-2) unstable; urgency=medium
* Orphan.
2016-07-05 - Andrew Shadura <andrewsh@debian.org>
libmowgli-2 (2.1.0-1) unstable; urgency=medium
* New upstream release.
2016-07-05 - Andrew Shadura <andrewsh@debian.org>
libmowgli-2 (2.0.0+git20140224.89982cf4-2) unstable; urgency=medium
* Upload to unstable.
* Update debian/watch.
2014-06-18 - Andrew Shadura <andrewsh@debian.org>
libmowgli-2 (2.0.0+git20140224.89982cf4-1) experimental; urgency=medium
* New upstream snapshot (Closes: #741518).
* Refresh patches.
* Update symbols file.
* Update the home page URL (Closes: #747383).
* Add pkg-config dependency (Closes: #747336).
2014-06-18 - Andrew Shadura <andrewsh@debian.org>
libmowgli-2 (2.0.0-3) unstable; urgency=medium
* Fix symbols, unbreak build on kFreeBSD.
* Update the home page URL (Closes: #747383).
* Add pkg-config dependency (Closes: #747336).
2014-06-17 - Andrew Shadura <andrewsh@debian.org>
libmowgli-2 (2.0.0-2) unstable; urgency=medium
* Add missing licenses to debian/copyright (Closes: #741436).
* Fix build on unsupported architectures and Hurd (Closes: #745608).
2014-01-28 - Andrew Shadura <andrewsh@debian.org>
libmowgli-2 (2.0.0-1) unstable; urgency=low
* New major upstream release (Closes: #676964).
* Update copyright file.
2014-01-27 - Andrew Shadura <andrewsh@debian.org>
libmowgli (1.0.0-4) unstable; urgency=low
* Update config.sub and config.guess on build (Closes: #727414).
* Build-depend on autotools-dev to have fresh config.* files.
2013-10-23 - Andrew Shadura <andrewsh@debian.org>
libmowgli (1.0.0-3) unstable; urgency=low
* Fix arch-dependent files in -dev package (Closes: #670014).
2013-10-22 - Andrew Shadura <andrewsh@debian.org>
libmowgli (1.0.0-2) unstable; urgency=low
* Update Standards-Version to 3.9.4 (no changes).
* Fix FTBFS with latest debhelper (Closes: #724183).
* Fix arch-dependent files in -dev package (Closes: #670014).

See Also

Package Description
libmowgli-2-dev_2.1.0-2_i386.deb high performance development framework for C (development)
libmozilla-ldap-perl_1.5.3-3_i386.deb LDAP Perl module for the OpenLDAP C SDK
libmozjs-52-0_52.9.1-1_i386.deb SpiderMonkey JavaScript library
libmozjs-52-dev_52.9.1-1_i386.deb SpiderMonkey JavaScript library - development headers
libmozjs-60-0_60.2.3-3_i386.deb SpiderMonkey JavaScript library
libmozjs-60-dev_60.2.3-3_i386.deb SpiderMonkey JavaScript library - development headers
libmp3-info-perl_1.24-1.2_all.deb Perl MP3::Info - Manipulate / fetch info from MP3 audio files
libmp3-tag-perl_1.13-1.1_all.deb Module for reading tags of MP3 audio files
libmp3lame-dev_3.100-2+b1_i386.deb MP3 encoding library (development)
libmp3lame-ocaml-dev_0.3.2-1+b3_i386.deb OCaml interface to the lame library -- developpement files
libmp3lame-ocaml_0.3.2-1+b3_i386.deb OCaml interface to the lame library -- runtime files
libmp3lame0_3.100-2+b1_i386.deb MP3 encoding library
libmp3spi-java_1.9.5-1_all.deb interface to support MP3 (MPEG 1/2/2.5 Layer 1/2/3) audio format
libmp3splt_0.9.2-3_i386.deb support library for mp3splt and mp3splt-gtk
libmp4-info-perl_1.13-1_all.deb Fetch info from MPEG-4 files
Advertisement
Advertisement