libmms-dev_0.6.4-3_i386.deb


Advertisement

Description

libmms-dev - MMS stream protocol library - development files

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libmms-dev_0.6.4-3_i386.deb
Package name libmms-dev
Package version 0.6.4
Package release 3
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage http://libmms.sourceforge.net/
License -
Maintainer Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Download size 41.98 KB
Installed size 131.00 KB
LibMMS is a common library for parsing mms:// and mmsh:// type network
streams.  These are commonly used to stream Windows Media Video content
over the web.  LibMMS itself is only for receiving MMS stream, it
doesn't handle sending at all.
This package holds the development files.

Alternatives

Package Version Architecture Repository
libmms-dev_0.6.4-3_amd64.deb 0.6.4 amd64 Debian Main
libmms-dev - - -

Requires

Name Value
libmms0 = 0.6.4-3

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libmms-dev_0.6.4-3_i386.deb
Source Package libmms

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmms-dev deb package:
    # sudo apt-get install libmms-dev

Files

Path
/usr/include/libmms/mms.h
/usr/include/libmms/mms_config.h
/usr/include/libmms/mmsh.h
/usr/include/libmms/mmsio.h
/usr/include/libmms/mmsx.h
/usr/lib/i386-linux-gnu/libmms.a
/usr/lib/i386-linux-gnu/libmms.so
/usr/lib/i386-linux-gnu/pkgconfig/libmms.pc
/usr/share/doc/libmms-dev/README
/usr/share/doc/libmms-dev/changelog.Debian.gz
/usr/share/doc/libmms-dev/changelog.gz
/usr/share/doc/libmms-dev/copyright

Changelog

2018-05-21 - Sebastian Ramacher <sramacher@debian.org>
libmms (0.6.4-3) unstable; urgency=medium
[ Ondřej Nový ]
* d/copyright: Change Format URL to correct one
* d/control: Set Vcs-* to salsa.debian.org
* d/changelog: Remove trailing whitespaces
[ Felipe Sateler ]
* Change maintainer address to debian-multimedia@lists.debian.org
[ Sebastian Ramacher ]
* debian/: Bump debhelper compat level to 11.
* debian/control: Bump Standards-Version.
2016-07-31 - Sebastian Ramacher <sramacher@debian.org>
libmms (0.6.4-2) unstable; urgency=medium
* debian/control:
-  Remove Arthur Loiret from Uploaders. Thanks for all your work on
libmms! (Closes: #832374)
- Bump Standards-Version.
- Remove Pre-Depends for multiarch.
- Update Vcs-Git.
2015-11-15 - Sebastian Ramacher <sramacher@debian.org>
libmms (0.6.4-1) unstable; urgency=medium
* New upstream release.
* debian/control:
- Update Vcs-Browser.
- Bump Standards-Version.
- Add myself to Uploaders.
- Remove unnecessary libglib2.0-dev from Build-Depends.
* debian/rules: Enable --parallel builds.
* debian/patches:
- 0002-CVE-2014-2892.patch, 0001-Fixup-bswap.h-macros.patch: Removed,
included upstream.
- hide-internal-symbols.patch: Hide internal symbols.
* debian/libmms0.symbols: Remove internal symbols.
* debian/copyright: Convert to CF-1.0.
2014-04-25 - Sebastian Ramacher <sramacher@debian.org>
libmms (0.6.2-4) unstable; urgency=high
* Team upload.
[ Fabian Greffrath ]
* Remove myself from Uploaders.
[ Sebastian Ramacher ]
* Use urgency=high for security fix.
* debian/patches/0002-CVE-2014-2892.patch: Apply upstream patch for
CVE-2014-2892. (Closes: #745301)
* debian/control:
- Bump Standards-Version to 3.9.5.
- Add dh-autoreconf to Depends and bump debhelper to >= 9.
- Vcs-*: Ue canonical URLs.
- Remove obsolete Dm-Upload-Allowed.
* debian/rules: Run dh with --with autoreconf.
2012-02-14 - Alessio Treglia <alessio@debian.org>
libmms (0.6.2-3) unstable; urgency=low
* Team upload.
* Introduce multiarch.
* Update Standards-Version.
2011-02-21 - Fabian Greffrath <fabian+debian@greffrath.com>
libmms (0.6.2-2) unstable; urgency=low
* Use 3.0 (quilt) source format.
* Apply patch from upstream git to fixup bswap.h macros. This patch does not
change anything functionally, but it does make the code read correctly
(see #611791).
2011-02-03 - Fabian Greffrath <fabian+debian@greffrath.com>
libmms (0.6.2-1) unstable; urgency=low
[ Alessio Treglia ]
* Correct team's name.
* Really set DM-Upload-Allowed to yes.
[ Fabian Greffrath ]
* Imported Upstream version 0.6.2
+ Fix alignment issues on ARM (Closes: #611791).
* Remove all patches, applied upstream.
+ Remove Build-Depends on quilt.
+ Run dh without quilt extension.
* TODO file has been removed upstream.
* Update debian/libmms0.symbols file.

See Also

Package Description
libmms0_0.6.4-3_i386.deb MMS stream protocol library - shared library
libmnemonicsetter-java_0.5-1_all.deb Java library for automatically setting Swing mnemonics
libmng-dev_1.0.10+dfsg-3.1+b5_i386.deb M-N-G library (Development headers)
libmng1_1.0.10+dfsg-3.1+b5_i386.deb Multiple-image Network Graphics library
libmnl-dev_1.0.4-2_i386.deb minimalistic Netlink communication library (devel)
libmnl0_1.0.4-2_i386.deb minimalistic Netlink communication library
libmock-quick-perl_1.111-1_all.deb Perl module for quick side-effect free mocking of objects and classes
libmocked-perl_0.09-5_all.deb module to use real libraries from within mocked libraries
libmockito-java_1.10.19-4_all.deb mocking framework for Java
libmockobjects-java-doc_0.09-6_all.deb Framework for developing and using mock objects -- documentation
libmockobjects-java_0.09-6_all.deb Framework for developing and using mock objects
libmodbus-dev_3.1.4-2_i386.deb development files for the Modbus protocol library
libmodbus5_3.1.4-2_i386.deb library for the Modbus protocol
libmodello-java-doc_1.9.1-4_all.deb Data Model toolkit in use by the Maven 2 Project (documentation)
libmodello-java_1.9.1-4_all.deb Data Model toolkit in use by the Maven 2 Project
Advertisement
Advertisement