libm17n-im-config-dev_0.9.0-5_i386.deb


Advertisement

Description

libm17n-im-config-dev - input method configuration library for m17n-lib - development

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libm17n-im-config-dev_0.9.0-5_i386.deb
Package name libm17n-im-config-dev
Package version 0.9.0
Package release 5
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage https://www.m17n.org/
License -
Maintainer Debian Input Method Team <debian-input-method@lists.debian.org>
Download size 19.46 KB
Installed size 67.00 KB
m17n-im-config is a library to create a GTK+ widget for per-user
configuration of input methods provided by the m17n library, and a
standalone GUI program which demonstrates the library.  m17n is an
abbreviation of Multilingualization.
This package contains the header and development files needed to build
programs and packages using the m17n-im-config library.

Alternatives

Package Version Architecture Repository
libm17n-im-config-dev_0.9.0-5_amd64.deb 0.9.0 amd64 Debian Main
libm17n-im-config-dev - - -

Requires

Name Value
libm17n-dev -
libm17n-im-config0 = 0.9.0-5

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libm17n-im-config-dev_0.9.0-5_i386.deb
Source Package m17n-im-config

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libm17n-im-config-dev deb package:
    # sudo apt-get install libm17n-im-config-dev

Files

Path
/usr/include/m17n-im-config.h
/usr/lib/i386-linux-gnu/libm17n-im-config.a
/usr/lib/i386-linux-gnu/libm17n-im-config.so
/usr/lib/i386-linux-gnu/pkgconfig/m17n-im-config.pc
/usr/share/doc/libm17n-im-config-dev/AUTHORS
/usr/share/doc/libm17n-im-config-dev/README.gz
/usr/share/doc/libm17n-im-config-dev/changelog.Debian.gz
/usr/share/doc/libm17n-im-config-dev/changelog.gz
/usr/share/doc/libm17n-im-config-dev/copyright

Changelog

2018-11-10 - Boyuan Yang <byang@debian.org>
m17n-im-config (0.9.0-5) unstable; urgency=high
* debian/control: Let libm17n-im-config-dev depends on
libm17n-im-config0. (Closes: #715091)
2018-11-09 - Boyuan Yang <byang@debian.org>
m17n-im-config (0.9.0-4) unstable; urgency=medium
* Orphan the package, set maintainer to Debian Input Method Team.
The package is still orphaned though.
* debian: Modernize packaging.
* debian/control:
+ Bump debhelper compat to v11.
+ Bump Standards-Version to 4.2.1.
+ Set Vcs-* fields to git repo under Salsa Debian Input Method Team.
+ Set library packages as Multi-Arch: same.
* debian/rules:
+ Enable full hardening.
+ Use "dh_missing --fail-missing".
* debian/patches:
+ Refresh patches.
+ Add patch to fix FTBFS with library buildling.
2011-12-20 - Daiki Ueno <ueno@unixuser.org>
m17n-im-config (0.9.0-3) unstable; urgency=low
* Apply a patch to fix FTBFS (Closes: #643439).
* Add debian/source/format.
* Fix description-synopsis-starts-with-article lintian warning.
* Update Standards-Version to 3.9.2.
2010-05-08 - Daiki Ueno <ueno@unixuser.org>
m17n-im-config (0.9.0-2) unstable; urgency=low
* Apply a patch to fix FTBFS (Closes: #577708).  Thanks Nobuhiro
Iwamatsu.
2010-03-16 - Daiki Ueno <ueno@unixuser.org>
m17n-im-config (0.9.0-1) unstable; urgency=low
* Initial release. (Closes: #574110)

See Also

Package Description
libm17n-im-config0_0.9.0-5_i386.deb input method configuration library for m17n-lib - runtime
libm4ri-0.0.20140914_20140914-2+b1_i386.deb Method of the Four Russians Inversion library, shared library
libm4ri-dev_20140914-2+b1_i386.deb Method of the Four Russians Inversion library, development files
libm4rie-0.0.20150908_20150908-2_i386.deb extended Method of the Four Russians Inversion library, shared library
libm4rie-dev_20150908-2_i386.deb extended Method of the Four Russians Inversion library, development files
libmaa-dev_1.4.2-1_i386.deb maa programming library, development files
libmaa4_1.4.2-1_i386.deb maa programming library
libmac-widgets-doc_0.10.0+svn416-dfsg1-3_all.deb documentation for libmac-widgets-java
libmac-widgets-java_0.10.0+svn416-dfsg1-3_all.deb collection of Mac style widgets written in Java
libmad-ocaml-dev_0.4.4-2+b1_i386.deb OCaml bindings for the MAD library (Development package)
libmad-ocaml_0.4.4-2+b1_i386.deb OCaml bindings for the MAD library (Runtime library)
libmad0-dev_0.15.1b-10_i386.deb MPEG audio decoder development library
libmad0_0.15.1b-10_i386.deb MPEG audio decoder library
libmadlib-dev_1.3.0-2.1_i386.deb mesh adaptation library
libmadlib_1.3.0-2.1_i386.deb mesh adaptation library
Advertisement
Advertisement