liblxqt0_0.14.1-1_i386.deb


Advertisement

Description

liblxqt0 - Shared libraries for LXQt desktop environment (libs)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename liblxqt0_0.14.1-1_i386.deb
Package name liblxqt0
Package version 0.14.1
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://github.com/lxqt/liblxqt
License -
Maintainer LXQt Packaging Team <pkg-lxqt-devel@lists.alioth.debian.org>
Download size 115.89 KB
Installed size 429.00 KB
LXQt is an advanced, easy-to-use, and fast desktop environment based on Qt
technologies. It has been tailored for users who value simplicity, speed, and
an intuitive interface. Unlike most desktop environments, LXQt also works
fine with less powerful machines.
This package contains the shared libraries needed by the LXQt desktop
environment.

Alternatives

Package Version Architecture Repository
liblxqt0_0.14.1-1_amd64.deb 0.14.1 amd64 Debian Main
liblxqt0 - - -

Requires

Name Value
desktop-file-utils -
libc6 >= 2.7
libkf5windowsystem5 >= 4.96.0
libqt5core5a >= 5.11.0~rc1
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.2.0
libqt5widgets5 >= 5.11.0~rc1
libqt5x11extras5 >= 5.6.0
libqt5xdg3 >= 3.3.1~
libstdc++6 >= 5.2
libx11-6 -
libxss1 -
shared-mime-info -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package liblxqt0_0.14.1-1_i386.deb
Source Package liblxqt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblxqt0 deb package:
    # sudo apt-get install liblxqt0

Files

Path
/usr/bin/lxqt-backlight_backend
/usr/lib/i386-linux-gnu/liblxqt.so.0
/usr/lib/i386-linux-gnu/liblxqt.so.0.14.1
/usr/share/doc/liblxqt0/AUTHORS
/usr/share/doc/liblxqt0/changelog.Debian.gz
/usr/share/doc/liblxqt0/changelog.gz
/usr/share/doc/liblxqt0/copyright
/usr/share/lintian/overrides/liblxqt0
/usr/share/lxqt/power.conf
/usr/share/polkit-1/actions/org.lxqt.backlight.pkexec.policy

Changelog

2019-02-24 - Alf Gaida <agaida@siduction.org>
liblxqt (0.14.1-1) unstable; urgency=medium
* Cherry-picking upstream version 0.14.1.
* Bumped minimum version libqt5xdg-dev (>= 3.3.1~)
* Bumped minimum version libqt5xdgiconloader-dev (>= 3.3.1~)
* Added new symbol
2019-01-27 - Alf Gaida <agaida@siduction.org>
liblxqt (0.14.0-1) unstable; urgency=medium
* Cherry-picking upstream version 0.14.0.
* Added Build-Depends-Package: liblxqt0-dev to d/liblxqt0-dev.symbols
* Dropped d/compat, use debhelper-compat = 12, no changes needed
* Fixed years in d/copyright
* Bumped minimum version libqt5xdg-dev (>= 3.3.0~)
* Bumped minimum version libqt5xdgiconloader-dev (>= 3.3.0~)
* Bumped minimum version lxqt-build-tools (>= 0.6.0~)
* Removed obsolete PULL_TRANSLATIONS= OFF from dh_auto_configure
* Added l10n-package, moved from lxqt-l10n
* Added d/upstream/metadata
2018-05-24 - Alf Gaida <agaida@siduction.org>
liblxqt (0.13.0-1) unstable; urgency=medium
* Cherry-picking upstream version 0.12.0.
* Bumped build dependencies liblqt5xdg* to >= 3.2.0~
* Bumpde build dependency lxqt-build-tools to >= 0.5.0~
* Fixed symbols for the new release
* Added lintian overrides for the helper scripts and configurations
* Removed multiarch=same - packages will not be co-installable anymore
* Moved debian/.gitignore to ./.gitignore
2018-04-29 - Alf Gaida <agaida@siduction.org>
liblxqt (0.12.0-7) unstable; urgency=medium
* Really fix VCS-Git
* Fixed watch file
2018-04-27 - Alf Gaida <agaida@siduction.org>
liblxqt (0.12.0-6) unstable; urgency=medium
* Fixed Hompage and Source to lxqt
* Bumped compat to 11
* Bumped debhelper to >= 11~
* Bumped Standards to 4.1.4, no changes needed
* Changed VCS fields for salsa
* Bumped year in copyright
2017-12-13 - Alf Gaida <agaida@siduction.org>
liblxqt (0.12.0-5) unstable; urgency=medium
* Bumped Standards to 4.1.2, no changes needed
* Removed debian/gbp.conf
* Removed branch from VCS fields
2017-12-04 - Alf Gaida <agaida@siduction.org>
liblxqt (0.12.0-4) unstable; urgency=medium
* Transition to unstable
2017-10-23 - Alf Gaida <agaida@siduction.org>
liblxqt (0.12.0-3) experimental; urgency=medium
* Fixed needed version to build-tools (>= 0.4.0)
2017-10-22 - Alf Gaida <agaida@siduction.org>
liblxqt (0.12.0-2) experimental; urgency=medium
* Re-added explicit build dependencies, make the packaging more
understandable:
- libqt5xdg-dev (>= 3.1.0)
- libqt5xdgiconloader-dev (>= 3.1.0)
2017-10-22 - Alf Gaida <agaida@siduction.org>
liblxqt (0.12.0-1) experimental; urgency=medium
* Cherry-picking upstream version 0.12.0.
* Switched to experimental
* Bumped Standards to 4.1.1
* Bumped dependencies
* Fixed symbols
* Added override for dh_missing in rules

See Also

Package Description
liblz-dev_1.11-3_i386.deb data compressor based on the LZMA algorithm (development)
liblz1_1.11-3_i386.deb data compressor based on the LZMA algorithm (library)
liblz4-1_1.8.3-1_i386.deb Fast LZ compression algorithm library - runtime
liblz4-dev_1.8.3-1_i386.deb Fast LZ compression algorithm library - development files
liblz4-tool_1.8.3-1_all.deb Fast LZ compression algorithm library - transitional package
liblzma-dev_5.2.4-1_i386.deb XZ-format compression library - development files
liblzma-doc_5.2.4-1_all.deb XZ-format compression library - API documentation
liblzma5_5.2.4-1_i386.deb XZ-format compression library
liblzo2-2_2.10-0.1_i386.deb data compression library
liblzo2-dev_2.10-0.1_i386.deb data compression library (development files)
libm17n-0_1.8.0-2_i386.deb multilingual text processing library - runtime
libm17n-dev_1.8.0-2_i386.deb multilingual text processing library - development
libm17n-im-config-dev_0.9.0-5_i386.deb input method configuration library for m17n-lib - development
libm17n-im-config0_0.9.0-5_i386.deb input method configuration library for m17n-lib - runtime
libm4ri-0.0.20140914_20140914-2+b1_i386.deb Method of the Four Russians Inversion library, shared library
Advertisement
Advertisement