liblwp-authen-negotiate-perl_0.08-2.1_all.deb


Advertisement

Description

liblwp-authen-negotiate-perl - Perl module for GSSAPI based Authentication Plugin for LWP

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename liblwp-authen-negotiate-perl_0.08-2.1_all.deb
Package name liblwp-authen-negotiate-perl
Package version 0.08
Package release 2.1
Package architecture all
Package type deb
Category devel::lang:perl devel::library implemented-in::perl perl
Homepage http://search.cpan.org/~agrolms/LWP-Authen-Negotiate/
License -
Maintainer Maximilian Wilhelm <max@rfc2324.org>
Download size 8.60 KB
Installed size 29.00 KB
This is the CPAN Perl module LWP::Authen::Negotiate.
LWP::Authen::Negotiate is a transparent authentication plugin for LWP.
The LWP::UserAgent will do authentication transparently based on your
GSSAPI installation (MIT Kerberos or Heimdal).

Alternatives

Package Version Architecture Repository
liblwp-authen-negotiate-perl_0.08-2.1_all.deb 0.08 all Debian Main
liblwp-authen-negotiate-perl - - -

Requires

Name Value
libgssapi-perl -
libwww-perl -
perl -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package liblwp-authen-negotiate-perl_0.08-2.1_all.deb
Source Package liblwp-authen-negotiate-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblwp-authen-negotiate-perl deb package:
    # sudo apt-get install liblwp-authen-negotiate-perl

Files

Path
/usr/share/doc/liblwp-authen-negotiate-perl/changelog.Debian.gz
/usr/share/doc/liblwp-authen-negotiate-perl/changelog.gz
/usr/share/doc/liblwp-authen-negotiate-perl/copyright
/usr/share/man/man3/LWP::Authen::Negotiate.3pm.gz
/usr/share/perl5/LWP/Authen/Negotiate.pm
/usr/share/perl5/auto/LWP/Authen/Negotiate/autosplit.ix

Changelog

2018-05-06 - gregor herrmann <gregoa@debian.org>
liblwp-authen-negotiate-perl (0.08-2.1) unstable; urgency=medium
* Non-maintainer upload.
* Fix "missing dependency on libwww-perl":
add libwww-perl to Depends in debian/control.
(Closes: #896543)
2013-06-04 - Maximilian Wilhelm <max@rfc2324.org>
liblwp-authen-negotiate-perl (0.08-2) unstable; urgency=low
* Bumped standard version to 3.9.4
* Fixed some lintian warnings.
* Added watch file.
2010-01-02 - Maximilian Wilhelm <max@rfc2324.org>
liblwp-authen-negotiate-perl (0.08-1) unstable; urgency=low
* New upstream release (Closes: #552724)
* Bumped Standards Version to 3.8.3
2009-04-16 - Maximilian Wilhelm <max@rfc2324.org>
liblwp-authen-negotiate-perl (0.06-2) unstable; urgency=low
* Bumped Standards Version to 3.8.1
* Fixed lintian warning about 'homepage-for-cpan-package-contains-version'
* Fixed lintian complaint about 'binary-control-field-duplicates-source'
* Fixed lintian complaint about 'copyright-refers-to-symlink-license'
2008-06-06 - Maximilian Wilhelm <max@rfc2324.org>
liblwp-authen-negotiate-perl (0.06-1) unstable; urgency=low
* Initial release (Closes: #484820)

See Also

Package Description
liblwp-authen-oauth-perl_1.01-1_all.deb OAuth authentication plugin for LWP
liblwp-authen-oauth2-perl_0.16-1_all.deb module enabling OAuth 2 requests via LWP
liblwp-authen-wsse-perl_0.05-3_all.deb library for enabling X-WSSE authentication in LWP
liblwp-mediatypes-perl_6.02-1_all.deb module to guess media type for a file or a URL
liblwp-online-perl_1.08-2_all.deb module to check if there is Internet access
liblwp-protocol-http-socketunix-perl_0.02-3_all.deb Perl module to speak http through unix sockets
liblwp-protocol-https-perl_6.07-2_all.deb HTTPS driver for LWP::UserAgent
liblwp-protocol-psgi-perl_0.10-1_all.deb override LWP's HTTP/HTTPS backend with your own PSGI application
liblwp-protocol-socks-perl_1.7-1_all.deb SOCKS proxy support for LWP
liblwp-useragent-chicaching-perl_0.04-1_all.deb LWP::UserAgent with caching based on CHI
liblwp-useragent-determined-perl_1.07-1_all.deb LWP useragent that retries errors
liblwp-useragent-progressbar-perl_1.100810-2_all.deb LWP user agent that can display a progress bar
liblwpx-paranoidagent-perl_1.12-1_all.deb "paranoid" subclass of LWP::UserAgent
liblwres161_9.11.5.P4+dfsg-5.1_i386.deb Lightweight Resolver Library used by BIND
liblwt-glib-ocaml-dev_2.7.1-4+b1_i386.deb cooperative GLib bindings for OCaml
Advertisement
Advertisement