liblttng-ctl0_2.10.6-1_i386.deb


Advertisement

Description

liblttng-ctl0 - LTTng control and utility library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename liblttng-ctl0_2.10.6-1_i386.deb
Package name liblttng-ctl0
Package version 2.10.6
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://lttng.org/
License -
Maintainer Jon Bernard <jbernard@debian.org>
Download size 153.75 KB
Installed size 442.00 KB
The LTTng project aims at providing highly efficient tracing tools for Linux.
Its tracers help tracking down performance issues and debugging problems
involving multiple concurrent processes and threads. Tracing across multiple
systems is also possible.
This package provides the control libraries used by lttng-tools.

Alternatives

Package Version Architecture Repository
liblttng-ctl0_2.10.6-1_amd64.deb 2.10.6 amd64 Debian Main
liblttng-ctl0 - - -

Requires

Name Value
libc6 >= 2.28
liburcu6 >= 0.10.0
libuuid1 >= 2.16
libxml2 >= 2.7.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package liblttng-ctl0_2.10.6-1_i386.deb
Source Package ltt-control

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblttng-ctl0 deb package:
    # sudo apt-get install liblttng-ctl0

Files

Path
/usr/lib/i386-linux-gnu/liblttng-ctl.so.0
/usr/lib/i386-linux-gnu/liblttng-ctl.so.0.0.0
/usr/share/doc/liblttng-ctl0/changelog.Debian.gz
/usr/share/doc/liblttng-ctl0/changelog.gz
/usr/share/doc/liblttng-ctl0/copyright
/usr/share/xml/lttng/session.xsd

Changelog

2019-01-25 - Michael Jeanson <mjeanson@debian.org>
ltt-control (2.10.6-1) unstable; urgency=medium
* [cb28f0c] New upstream version 2.10.6
* [c90a38e] Bump debhelper compat to 10
* [ad0f696] Remove signatures from upstream key
* [5119696] Add Build-Depends-Package to symbols file
* [090514b] Bump standards version to 4.3.0
2018-08-21 - Michael Jeanson <mjeanson@debian.org>
ltt-control (2.10.5-2) unstable; urgency=medium
* [ab61509] Symbols fix on riscv64
* [eb04626] Bump standard to 4.2.0, no changes necessary
2018-07-24 - Michael Jeanson <mjeanson@debian.org>
ltt-control (2.10.5-1) unstable; urgency=medium
* [d413c5a] New upstream version 2.10.5
* [73bbc13] Update renamed file in debian/copyright
* [71a61f0] Drop x-python3-version
* [d29169f] Bump standard to 4.1.5, no changes necessary
2018-04-30 - Michael Jeanson <mjeanson@debian.org>
ltt-control (2.10.4-1) unstable; urgency=medium
* [4d4f049] New upstream version 2.10.4
* [d8b6008] Use salsa canonical uri in VCS-Browser
* [6ef519b] Bump standard to 4.1.4, no changes necessary
2018-03-26 - Michael Jeanson <mjeanson@debian.org>
ltt-control (2.10.3-1) unstable; urgency=medium
* [685fb83] New upstream version 2.10.3
2018-02-12 - Michael Jeanson <mjeanson@debian.org>
ltt-control (2.10.2-1) unstable; urgency=medium
* [a2a1f7b] Switched my uploader email to @debian.org
* [0936e3d] Moved VCS to salsa.debian.org
* [ee2d9c2] Use https in homepage url
* [e284efc] New upstream version 2.10.2
* [110d5e6] Bump standards version to 4.1.3
2017-10-18 - Michael Jeanson <mjeanson@ubuntu.com>
ltt-control (2.10.1-2) unstable; urgency=medium
* [2ad2163] Symbols fix on m68k
* [3e5278e] Changed deprecated extra priority to optional
* [8d812b3] Set python section for python3-lttng
* [dd9c840] Remove builddep on obsolete dh-systemd
* [ca53e85] Bump standards version to 4.1.1
* [c13da29] Add lintian override for upstart config
* [3156765] Use https url in watch file
2017-09-14 - Jon Bernard <jbernard@debian.org>
ltt-control (2.10.1-1) unstable; urgency=medium
[ Michael Jeanson ]
* [a77574d] Move to DEP-14 branch naming
* [c29550e] Rename source package to lttng-tools
* [9f76201] New upstream version 2.10.0
* [d4cd4d8] Bump dependency on ust for 2.10.0
* [2a1d403] Remove TODO from docs
* [fad7c82] Update symbols for 2.10.0
* [2bcf185] Add strict version dependency to python3-lttng
* [24e8bc2] Fix init systems configuration
* [7e5d2f3] Fix man page rebuild
* [09ac7d1] Revert source package rename
* [4d20b47] New upstream version 2.10.1
2017-06-30 - Michael Jeanson <mjeanson@ubuntu.com>
ltt-control (2.9.5-1) unstable; urgency=medium
* [adcb145] New upstream version 2.9.5
* [a0f0f09] Bump standards version to 4.0.0, no changes necessary
2017-02-21 - Michael Jeanson <mjeanson@ubuntu.com>
ltt-control (2.9.4-1) unstable; urgency=medium
* [b89f912] New upstream version 2.9.4

See Also

Package Description
liblttng-ust-agent-java-jni_2.10.3-1_i386.deb LTTng 2.0 Userspace Tracer (Java agent JNI interface)
liblttng-ust-agent-java_2.10.3-1_all.deb LTTng 2.0 Userspace Tracer (Java agent library)
liblttng-ust-ctl4_2.10.3-1_i386.deb LTTng 2.0 Userspace Tracer (trace control library)
liblttng-ust-dev_2.10.3-1_i386.deb LTTng 2.0 Userspace Tracer (development files)
liblttng-ust-java-jni_2.10.3-1_i386.deb LTTng 2.0 Userspace Tracer (JNI interface)
liblttng-ust-java_2.10.3-1_all.deb LTTng 2.0 Userspace Tracer (Java support library)
liblttng-ust-python-agent0_2.10.3-1_i386.deb LTTng 2.0 Userspace Tracer (Python agent native library)
liblttng-ust0_2.10.3-1_i386.deb LTTng 2.0 Userspace Tracer (tracing libraries)
liblttoolbox3-3.5-1_3.5.0-3_i386.deb Shared library for lttoolbox
liblua5.1-0-dev_5.1.5-8.1+b2_i386.deb Development files for the Lua language version 5.1
liblua5.1-0_5.1.5-8.1+b2_i386.deb Shared library for the Lua interpreter version 5.1
liblua5.1-bitop-dev_1.0.2-5_all.deb Transitional package for lua-bitop-dev
liblua5.1-bitop0_1.0.2-5_all.deb Transitional package for lua-bitop
liblua5.1-luacsnd_6.12.2~dfsg-3.1_i386.deb Lua bindings for the Csound API
liblua5.2-0_5.2.4-1.1+b2_i386.deb Shared library for the Lua interpreter version 5.2
Advertisement
Advertisement