liblognorm5_2.0.5-1_i386.deb


Advertisement

Description

liblognorm5 - log normalizing library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename liblognorm5_2.0.5-1_i386.deb
Package name liblognorm5
Package version 2.0.5
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://www.liblognorm.com/
License -
Maintainer Pierre Chifflier <pollux@debian.org>
Download size 65.79 KB
Installed size 175.00 KB
Liblognorm is an event and log normalization library that is capable of
real-time processing. It provides the capability to normalize events to
a set of standard formats.
This package contains the shared library.

Alternatives

Package Version Architecture Repository
liblognorm5_2.0.5-1_amd64.deb 2.0.5 amd64 Debian Main
liblognorm5 - - -

Requires

Name Value
libc6 >= 2.8
libestr0 >= 0.1.0
libfastjson4 >= 0.99.3

Download

Type URL
Mirror ftp.br.debian.org
Binary Package liblognorm5_2.0.5-1_i386.deb
Source Package liblognorm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblognorm5 deb package:
    # sudo apt-get install liblognorm5

Files

Path
/usr/lib/i386-linux-gnu/liblognorm.so.5
/usr/lib/i386-linux-gnu/liblognorm.so.5.1.0
/usr/share/doc/liblognorm5/changelog.Debian.gz
/usr/share/doc/liblognorm5/changelog.gz
/usr/share/doc/liblognorm5/copyright

Changelog

2018-04-29 - Pierre Chifflier <pollux@debian.org>
liblognorm (2.0.5-1) unstable; urgency=medium
* New upstream version 2.0.5
* Remove wrong tag multi-arch: foreign (Closes: #884534)
* Update symbols file
* Change priority from extra to optional
2017-06-02 - Pierre Chifflier <pollux@debian.org>
liblognorm (2.0.3-1) unstable; urgency=medium
* New upstream version 2.0.3 (Closes: #845735)
* Removed quilt patches, applied upstream
* Update symbols file
2016-10-05 - Michael Biebl <biebl@debian.org>
liblognorm (2.0.1-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Fix infinite loop in lognormalizer's read_line() function due to incorrect
use of fgetc(). (Closes: #834121)
* Fix misleading indentation warnings with GCC6.
* Fix dependencies of liblognorm-dev which requires libfastjson-dev instead
of libjson-c-dev. (Closes: #834081)
2016-08-09 - Pierre Chifflier <pollux@debian.org>
liblognorm (2.0.1-1) unstable; urgency=medium
[ Pierre Chifflier ]
* Imported Upstream version 2.0.1 (Closes: #833628)
* Build against libfastjson
* Bump Standards version to 3.9.8
* Drop debian/patches/01-fix-pkgconfig.patch, fixed upstream.
* Update copyright file and convert it to DEP-5 format
[ Michael Biebl ]
* Split lognormalizer utility into a separate binary package named
liblognorm-utils
(Closes: #753510)
* Drop debian/liblognorm-dev.dirs and debian/liblognorm2.dirs.
They are not needed and only create unused, empty directories.
(Closes: #830831)
* Update for soname bump: liblognorm2 → liblognorm5
* Update symbols file for liblognorm5
* Update package description (Closes: #808547)
2015-09-26 - Pierre Chifflier <pollux@debian.org>
liblognorm (1.1.2-1) unstable; urgency=medium
* Imported Upstream version 1.1.2
* Update symbols
* Pre-Depends: ${misc:Pre-Depends} instead of multiarch-support
2015-05-08 - Pierre Chifflier <pollux@debian.org>
liblognorm (1.1.1-1) unstable; urgency=medium
* Imported Upstream version 1.1.1
* Rename liblognorm1 to liblognorm2 to reflect soname change
* Update symbols file
2015-03-09 - Pierre Chifflier <pollux@debian.org>
liblognorm (1.1.0-1) experimental; urgency=low
* Imported Upstream version 1.1.0
* Update symbols
* Bump standards version to 3.9.6
2014-08-20 - Pierre Chifflier <pollux@debian.org>
liblognorm (1.0.1-3) unstable; urgency=medium
* Move lognormalizer exe to arch-specific directory, drop conflict against
liblognorm0, and make package Multi-arch:Same (Closes: #753510)
2014-06-29 - Pierre Chifflier <pollux@debian.org>
liblognorm (1.0.1-1) unstable; urgency=medium
* Upload to unstable
* Imported Upstream version 1.0.1
* Run autoreconf during build (Closes: #737342)
* Build and install Sphinx documentation
* Remove dependency on libee-dev, replaced by libjson-c-dev (Closes: #748466)
* Fix pkg-config file (Closes: #748467)
2013-12-30 - Pierre Chifflier <pollux@debian.org>
liblognorm (1.0.0-2) experimental; urgency=low
* Add missing conflicts/replaces on liblognorm0

See Also

Package Description
liblogservicecomponentbase2-dev_2.7-1.1+b2_i386.deb liblogservicecomponentbase development files
liblogservicecomponentbase2v5_2.7-1.1+b2_i386.deb Library for building LogService components
liblogservicetoolbase2-dev_2.7-1.1+b2_i386.deb liblogservicetool development files
liblogservicetoolbase2_2.7-1.1+b2_i386.deb Library for building LogService tools
libloki-dev_0.1.7-3_i386.deb C++ library of generic design patterns (development files)
libloki-doc_0.1.7-3_all.deb C++ library of generic design patterns (documentation)
libloki0.1.7_0.1.7-3_i386.deb C++ library of generic design patterns
liblombok-ast-java_0.2+ds-4_all.deb Robust parser + AST for the Java language
liblombok-java_1.16.22-7_all.deb Reduce boilerplate code in Java projects
liblombok-patcher-java_0.30-1_all.deb live-rewrite classes as a JVM runs
liblorene-debian1_0.0.0~cvs20161116+dfsg-1+b13_i386.deb liblorene shared library
liblorene-dev_0.0.0~cvs20161116+dfsg-1+b13_i386.deb development files for the LORENE framework for numerical relativity
liblorene-export-debian0_0.0.0~cvs20161116+dfsg-1+b13_i386.deb liblorene_export shared library
liblorenef77-debian1_0.0.0~cvs20161116+dfsg-1+b13_i386.deb liblorenef77 shared library
libloudmouth1-0_1.5.3-5_i386.deb Lightweight C Jabber library
Advertisement
Advertisement