liblocale-maketext-fuzzy-perl_0.11-2_all.deb


Advertisement

Description

liblocale-maketext-fuzzy-perl - Maketext from already interpolated strings

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename liblocale-maketext-fuzzy-perl_0.11-2_all.deb
Package name liblocale-maketext-fuzzy-perl
Package version 0.11
Package release 2
Package architecture all
Package type deb
Category devel::i18n devel::lang:perl devel::library implemented-in::perl perl
Homepage https://metacpan.org/release/Locale-Maketext-Fuzzy
License -
Maintainer Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Download size 12.01 KB
Installed size 30.00 KB
Locale::Maketext::Fuzzy is a subclass of Locale::Maketext, with additional
support for localizing messages that already contains interpolated variables.
This is most useful when the messages are returned by external modules -- for
example, to match "dir: command not found" against "[_1]: command not found".

Alternatives

Package Version Architecture Repository
liblocale-maketext-fuzzy-perl_0.11-2_all.deb 0.11 all Debian Main
liblocale-maketext-fuzzy-perl - - -

Requires

Name Value
perl -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package liblocale-maketext-fuzzy-perl_0.11-2_all.deb
Source Package liblocale-maketext-fuzzy-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblocale-maketext-fuzzy-perl deb package:
    # sudo apt-get install liblocale-maketext-fuzzy-perl

Files

Path
/usr/share/doc/liblocale-maketext-fuzzy-perl/changelog.Debian.gz
/usr/share/doc/liblocale-maketext-fuzzy-perl/changelog.gz
/usr/share/doc/liblocale-maketext-fuzzy-perl/copyright
/usr/share/man/man3/Locale::Maketext::Fuzzy.3pm.gz
/usr/share/perl5/Locale/Maketext/Fuzzy.pm

Changelog

2018-03-24 - Niko Tyni <ntyni@debian.org>
liblocale-maketext-fuzzy-perl (0.11-2) unstable; urgency=medium
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ Axel Beckert ]
* debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
copyright"
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
* debian/control: Use HTTPS transport protocol for Vcs-Git URI
[ gregor herrmann ]
* debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
* debian/copyright: replace full CC0-1.0 text with pointer to
/usr/share/common-licenses/CC0-1.0.
[ Salvatore Bonaccorso ]
* Update Vcs-* headers for switch to salsa.debian.org
[ Niko Tyni ]
* Update to debhelper compat level 10
* Update to Standards-Version 4.1.3
* Declare that the package does not need (fake)root to build
* Add Testsuite declaration for autopkgtest-pkg-perl
* Update my email address in Uploaders
2011-12-11 - gregor herrmann <gregoa@debian.org>
liblocale-maketext-fuzzy-perl (0.11-1) unstable; urgency=low
[ Nathan Handler ]
* debian/watch: Update to ignore development releases.
[ Ansgar Burchardt ]
* Email change: Ansgar Burchardt -> ansgar@debian.org
* debian/control: Convert Vcs-* fields to Git.
[ gregor herrmann ]
* New upstream release.
* Switch to "3.0 (quilt)" source format.
* Use tiny debian/rules file.
* debian/copyright: update formatting and upstream licensing terms.
* Bump Standards-Version to 3.9.2; remove version from perl build
depency.
* Switch to debhelper compatibility level 8.
* Mention module name in long description.
2008-08-09 - gregor herrmann <gregoa@debian.org>
liblocale-maketext-fuzzy-perl (0.10-1) unstable; urgency=low
[ gregor herrmann ]
* debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser
field (source stanza); Homepage field (source stanza). Removed: XS-
Vcs-Svn fields.
* debian/rules: delete /usr/lib/perl5 only if it exists.
* debian/watch: use dist-based URL.
[ Ansgar Burchardt ]
* New upstream release
* Require perl (>= 5.8) as Build-Depend instead of perl (>= 5.6),
perl (>= 5.8) | libtest-simple-perl as all perl version in the archive
satisfy the former
* Drop liblocale-maketext-perl from Build-Depends (now part of Perl)
* Use ${perl:Depends} as dependency instead of giving perl version manually
* Convert debian/copyright to proposed machine-readable format
* Refresh rules for debhelper 7
* Bump Standards Version to 3.8.0 (No changes required)
* Add myself to Uploaders
[ gregor herrmann ]
* Remove uupdate from debian/watch, not helpful in our subversion
environment.
* debian/copyright: complete stanza for debian/*.
* Add /me to Uploaders.
* Drop liblocale-maketext-perl from Depends too.
2006-12-04 - Niko Tyni <ntyni@iki.fi>
liblocale-maketext-fuzzy-perl (0.02-3) unstable; urgency=low
* New maintainer.
* Upgrade to Standards-Version 3.7.2. No changes needed.
* Upgrade to debhelper compatibility level 5.
* Update debian/copyright.
* Move debhelper to from Build-Depends-Indep to Build-Depends,
as it's required by the 'clean' target.
2005-09-22 - Stephen Quinney <sjq@debian.org>
liblocale-maketext-fuzzy-perl (0.02-2) unstable; urgency=low
* Switched to my debian.org email address.
* debian/watch - Updated URL so it does not timeout.
2003-04-04 - Stephen Quinney <sjq@debian.org>
liblocale-maketext-fuzzy-perl (0.02-1) unstable; urgency=low
*  Inital release, closes: #188327.

See Also

Package Description
liblocale-maketext-gettext-perl_1.28-2_all.deb Perl module bridging gettext and Maketext localization frameworks
liblocale-maketext-lexicon-perl_1.00-1_all.deb lexicon-handling backends for Locale::Maketext
liblocale-msgfmt-perl_0.15-2_all.deb pure Perl reimplementation of msgfmt
liblocale-po-perl_0.27-2_all.deb Perl module for manipulating .po entries from GNU gettext
liblocale-subcountry-perl_2.04-1_all.deb module for converting state/province names to/from code
liblocale-us-perl_3.04-1_all.deb module for United States state identification
liblocales-perl_0.34+ds-1_all.deb object-oriented access to localized CLDR information
liblocalizer-java-doc_1.13-3_all.deb Documentation for type-safe access to message resources
liblocalizer-java_1.13-3_all.deb type-safe access to message resources
liblockdep-dev_4.19.67-2_i386.deb Runtime locking correctness validator (development files)
liblockdep4.19_4.19.67-2_i386.deb Runtime locking correctness validator (shared library)
liblockfile-bin_1.14-1.1_i386.deb support binaries for and cli utilities based on liblockfile
liblockfile-dev_1.14-1.1_i386.deb Development library for liblockfile
liblockfile-simple-perl_0.208-1_all.deb Perl module for simple advisory file locking
liblockfile1_1.14-1.1_i386.deb NFS-safe locking library
Advertisement
Advertisement