libldm-1.0-0_0.2.4-2_i386.deb


Advertisement

Description

libldm-1.0-0 - library for managing Microsoft Windows dynamic disks

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libldm-1.0-0_0.2.4-2_i386.deb
Package name libldm-1.0-0
Package version 0.2.4
Package release 2
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://github.com/mdbooth/libldm
License -
Maintainer Hilko Bengen <bengen@debian.org>
Download size 22.89 KB
Installed size 75.00 KB
libldm is a library for managing Microsoft Windows dynamic disks,
which use Microsoft's LDM metadata. It can inspect them, and also
create and remove device-mapper block devices which can be mounted.

Alternatives

Package Version Architecture Repository
libldm-1.0-0_0.2.4-2_amd64.deb 0.2.4 amd64 Debian Main
libldm-1.0-0 - - -

Requires

Name Value
libc6 >= 2.8
libdevmapper1.02.1 >= 2:1.02.74
libglib2.0-0 >= 2.37.3
libreadline7 >= 6.0
libuuid1 >= 2.16
zlib1g >= 1:1.1.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libldm-1.0-0_0.2.4-2_i386.deb
Source Package libldm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libldm-1.0-0 deb package:
    # sudo apt-get install libldm-1.0-0

Files

Path
/usr/lib/i386-linux-gnu/libldm-1.0.so.0
/usr/lib/i386-linux-gnu/libldm-1.0.so.0.0.0
/usr/share/doc/libldm-1.0-0/changelog.Debian.gz
/usr/share/doc/libldm-1.0-0/copyright

Changelog

2018-09-13 - Hilko Bengen <bengen@debian.org>
libldm (0.2.4-2) unstable; urgency=medium
* Fix FTBFS due to use of deprecated glib function (Closes: #908014)
* Bump Standards-Version
' Add .symbols file
2018-04-26 - Hilko Bengen <bengen@debian.org>
libldm (0.2.4-1) unstable; urgency=medium
* New upstream version 0.2.4
* Bump Standards-Version
* Drop patches -- everything has been integrated upstream.
2018-02-22 - Hilko Bengen <bengen@debian.org>
libldm (0.2.3-7) unstable; urgency=medium
* Move package to salsa.debian.org
* Bump Standards-Version, set Section to optional
* Improve ldmtool description (Closes: #890972)
2017-11-09 - Hilko Bengen <bengen@debian.org>
libldm (0.2.3-6) unstable; urgency=medium
* Eliminate -dbg package
* Add patch to fix FTBFS with glibc 2.26, thanks to Matthias Klose
(Closes: #881168)
2017-08-07 - Hilko Bengen <bengen@debian.org>
libldm (0.2.3-5) unstable; urgency=medium
* Add patch to fix FTBFS with GCC 7 (Closes: #853496)
* Add patch to fix uninitialized variable error, thanks to Steve Langasek
(Closes: #829266)
* Modernize package: Bump Standards-Version, Debhelper compat level
2016-01-24 - Hilko Bengen <bengen@debian.org>
libldm (0.2.3-4) unstable; urgency=medium
* Make libldm* support multi-arch
* Bump Standards-Version
* Add Vcs-* headers
2014-06-13 - Hilko Bengen <bengen@debian.org>
libldm (0.2.3-3) unstable; urgency=medium
* Added patches to fix FTBFS (Closes: #751410)
2013-06-01 - Hilko Bengen <bengen@debian.org>
libldm (0.2.3-2) unstable; urgency=medium
* Fixed building ldmtool with newer glib versions (Closes: #710641)
2013-01-05 - Hilko Bengen <bengen@debian.org>
libldm (0.2.3-1) unstable; urgency=low
* Initial release

See Also

Package Description
libldm-dev_0.2.4-2_i386.deb library for managing Microsoft Windows dynamic disks
libldns-dev_1.7.0-4_i386.deb ldns library for DNS programming
libldns2_1.7.0-4_i386.deb ldns library for DNS programming
libleatherman-dev_1.4.2+dfsg-2+b1_i386.deb collection of C++ and CMake utility libraries - development files
libleatherman1.4.2_1.4.2+dfsg-2+b1_i386.deb collection of C++ and CMake utility libraries - shared libraries
libledit-ocaml-dev_2.04-1_i386.deb OCaml line editor library
liblemon-dev_1.3.1+dfsg-2_i386.deb Library for Efficient Modeling and Optimization in Networks (development)
liblemon-doc_1.3.1+dfsg-2_all.deb Library for Efficient Modeling and Optimization in Networks (doc)
liblemon-utils_1.3.1+dfsg-2_i386.deb Library for Efficient Modeling and Optimization in Networks (utilities)
liblemon1.3.1_1.3.1+dfsg-2_i386.deb Library for Efficient Modeling and Optimization in Networks
liblemonldap-ng-common-perl_2.0.2+ds-7+deb10u1_all.deb Lemonldap::NG common files
liblemonldap-ng-handler-perl_2.0.2+ds-7+deb10u1_all.deb Lemonldap::NG handler common libraries
liblemonldap-ng-manager-perl_2.0.2+ds-7+deb10u1_all.deb Lemonldap::NG manager part
liblemonldap-ng-portal-perl_2.0.2+ds-7+deb10u1_all.deb Lemonldap::NG authentication portal part
liblensfun-bin_0.3.2-4_i386.deb Lens Correction library - Utilities
Advertisement
Advertisement