libksignalplotter7_5.14.5-1_i386.deb


Advertisement

Description

libksignalplotter7 - library for monitoring your system - shared library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libksignalplotter7_5.14.5-1_i386.deb
Package name libksignalplotter7
Package version 5.14.5
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://projects.kde.org/projects/kde/workspace/libksysguard
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 36.02 KB
Installed size 134.00 KB
KSysGuard is a program to monitor various elements of your system, or any
other remote system with the KSysGuard daemon (ksysgardd) installed.
This package contains the shared library

Alternatives

Package Version Architecture Repository
libksignalplotter7_5.14.5-1_amd64.deb 5.14.5 amd64 Debian Main
libksignalplotter7 - - -

Requires

Name Value
libc6 >= 2.4
libkf5i18n5 >= 4.97.0
libkf5sysguard-bin = 4:5.14.5-1
libkf5sysguard-data = 4:5.14.5-1
libqt5core5a >= 5.11.0~rc1
libqt5gui5 >= 5.5.0~
libqt5widgets5 >= 5.5.0~
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libksignalplotter7_5.14.5-1_i386.deb
Source Package libksysguard

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libksignalplotter7 deb package:
    # sudo apt-get install libksignalplotter7

Files

Path
/usr/lib/i386-linux-gnu/libksignalplotter.so.5.14.5
/usr/lib/i386-linux-gnu/libksignalplotter.so.7
/usr/share/doc/libksignalplotter7/changelog.Debian.gz
/usr/share/doc/libksignalplotter7/copyright

Changelog

2019-01-24 - Maximiliano Curia <maxy@debian.org>
libksysguard (4:5.14.5-1) unstable; urgency=medium
* New upstream release (5.14.5).
* Release to unstable
2018-11-23 - Maximiliano Curia <maxy@debian.org>
libksysguard (4:5.14.3-1) unstable; urgency=medium
* Update upsteam signing-key
* New upstream release (5.14.3).
* Update build-deps and deps with the info from cmake
* Bump group breaks (4:5.14)
* Release to unstable
2018-08-19 - Maximiliano Curia <maxy@debian.org>
libksysguard (4:5.13.4-1) unstable; urgency=medium
* New upstream release (5.13.4).
* Update install files
* Release to unstable
2018-06-26 - Maximiliano Curia <maxy@debian.org>
libksysguard (4:5.13.1-1) unstable; urgency=medium
* Update symbols files
* New upstream release (5.13.1).
* Update build-deps and deps with the info from cmake
* Update symbols files
* Bump group breaks (4:5.13)
* Release to unstable
2018-05-09 - Maximiliano Curia <maxy@debian.org>
libksysguard (4:5.12.5-1) unstable; urgency=medium
* New upstream release (5.12.2).
* New upstream release (5.12.5).
* Bump Standards-Version to 4.1.4.
* Use https for the debian/copyright
* Release to unstable
2018-02-20 - Maximiliano Curia <maxy@debian.org>
libksysguard (4:5.12.1-1) sid; urgency=medium
* Let autopkgtest to take care of the build
* Use the salsa canonical urls
* New upstream release (5.12.1).
* Release to sid
2018-02-12 - Maximiliano Curia <maxy@debian.org>
libksysguard (4:5.12.0-3) sid; urgency=medium
* New revision
* Update install files
* Ignore xvfb messages in the tests
* Release to sid
2018-02-12 - Maximiliano Curia <maxy@debian.org>
libksysguard (4:5.12.0-2) sid; urgency=medium
* New revision
* Release to sid
2018-02-08 - Maximiliano Curia <maxy@debian.org>
libksysguard (4:5.12.0-1) experimental; urgency=medium
* Bump debhelper build-dep and compat to 11.
* Build without build_stamp
* Add link options as-needed
* Add Bhushan Shah upstream signing key
* New upstream release (5.12.0).
* Bump Standards-Version to 4.1.3.
* Bump group breaks (5.12)
* Use https uri for uscan
* Release to experimental
2018-01-03 - Maximiliano Curia <maxy@debian.org>
libksysguard (4:5.11.4-1) experimental; urgency=medium
[ Maximiliano Curia ]
* New upstream release (5.11.4).
* Bump Standards-Version to 4.1.2.
* Release to experimental
[ Helmut Grohne ]
* Mark libkf5sysguard-data Multi-Arch: foreign. (Closes: 879890)

See Also

Package Description
libktexteditor4_4.14.38-3_i386.deb KTextEditor interfaces for the KDE Platform
libktnef4_4.14.10-11_i386.deb library for handling TNEF data
libktoblzcheck1-dev_1.49-5_i386.deb library for verification of account numbers and bank codes (development files)
libktoblzcheck1v5_1.49-5_i386.deb library for verification of account numbers and bank codes
libktorrent-dev_2.1-2_i386.deb development files for the KTorrent Library
libktorrent-l10n_2.1-2_all.deb localization files for the KTorrent library
libktp-dev_17.08.3-1_i386.deb KDE Telepathy internal library - Development headers
libktpcommoninternals9_17.08.3-1_i386.deb KDE Telepathy common internal library
libktplogger9_17.08.3-1_i386.deb KDE Telepathy internal logger library
libktpmodels9_17.08.3-1_i386.deb KDE Telepathy data models internal library
libktpotr9_17.08.3-1_i386.deb KDE Telepathy internal OTR library
libktpwidgets9_17.08.3-1_i386.deb KDE Telepathy common internal widgets library
libkunitconversion4_4.14.38-3_i386.deb Unit Conversion library for the KDE Platform
libkutils4_4.14.38-3_i386.deb dummy transitional library
libkvilib5_5.0.0+dfsg-1_i386.deb KVIrc (IRC client) base library
Advertisement
Advertisement