libkf5pimcommon-plugins_18.08.3-2_i386.deb


Advertisement

Description

libkf5pimcommon-plugins - Common library for KDE PIM - plugins

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libkf5pimcommon-plugins_18.08.3-2_i386.deb
Package name libkf5pimcommon-plugins
Package version 18.08.3
Package release 2
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://pim.kde.org/
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 11.30 KB
Installed size 51.00 KB
This library provides the common parts used across different KDE PIM
components.
This package provides the plugins distributed with the library.

Alternatives

Package Version Architecture Repository
libkf5pimcommon-plugins_18.08.3-2_amd64.deb 18.08.3 amd64 Debian Main
libkf5pimcommon-plugins - - -

Requires

Name Value
libc6 >= 2.4
libkf5pimcommon5abi2 >= 4:18.07.90
libqt5core5a >= 5.11.0~rc1
libqt5gui5 >= 5.9.0~
libstdc++6 >= 4.1.1

Replaces

Name Value
libkf5libkdepim5 <= 4:16.04

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libkf5pimcommon-plugins_18.08.3-2_i386.deb
Source Package libkf5pimcommon

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkf5pimcommon-plugins deb package:
    # sudo apt-get install libkf5pimcommon-plugins

Files

Path
/usr/lib/i386-linux-gnu/qt5/plugins/designer/pimcommonwidgets.so
/usr/share/doc/libkf5pimcommon-plugins/changelog.Debian.gz
/usr/share/doc/libkf5pimcommon-plugins/copyright

Changelog

2019-02-14 - Sandro Knauß <hefee@debian.org>
libkf5pimcommon (4:18.08.3-2) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Update symbols from buildds for 4:18.08.3
2019-02-04 - Sandro Knauß <hefee@debian.org>
libkf5pimcommon (4:18.08.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (18.08.3).
* Update build-deps and deps with the info from cmake.
* Bump Standards-Version to 4.3.0 (No changes needed).
* Removed acc autopkgtest.
* Removed testsuite autopkgtest.
2018-10-02 - Sandro Knauß <hefee@debian.org>
libkf5pimcommon (4:18.08.1-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Bump Standards-Version to 4.2.1 (No changes needed).
* Update symbols from buildds for 4:18.07.90
* Follow stable releases in KDE again.
* New upstream release (18.08.1).
* Update build-deps and deps with the info from cmake.
2018-08-18 - Sandro Knauß <hefee@debian.org>
libkf5pimcommon (4:18.07.90-1) experimental; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Update watch file to match unstable releases, too.
* New upstream release (18.07.90).
* Bump Standards-Version to 4.2.0 (No changes needed).
* Update build-deps and deps with the info from cmake.
* Update symbols from build for 18.07.90.
* Bump Debian-ABI for libkf5pimcommon5 because of ABI breakage to 2.
* Bump Debian-ABI for libkf5pimcommonakonadi5 to 1.
* Update copyright file for new upstream.
2018-03-31 - Sandro Knauß <hefee@debian.org>
libkf5pimcommon (4:17.12.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.12.3).
* Update symbols from buildds for 4:17.12.2
* Update build-deps and deps with the info from cmake.
* use secure copyright format uri.
2018-03-09 - Sandro Knauß <hefee@debian.org>
libkf5pimcommon (4:17.12.2-1) experimental; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.12.2).
* Update Vcs links to salsa.
* Update build-deps and deps with the info from cmake
* Remove not needed Build-Deps.
* Update copyright file.
* Enable build tests (make them non-failing).
* Bump Standards-Version to 4.1.3 (No changes needed).
* Add symbols file for libkf5pimcommonakonadi5.
* Bump debhelper build-dep and compat to 11.
2017-12-21 - Sandro Knauß <hefee@debian.org>
libkf5pimcommon (4:17.08.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.08.3).
* Remove not needed Build-Deps.
* Bump debhelper build-dep and compat to 10.
* Update symbols from buildds for 4:17.08.0
* Set l10npkgs_firstversion_ok to 4:16.04.3-9~
2017-12-12 - Pino Toscano <pino@debian.org>
libkf5pimcommon (4:17.08.0-2) experimental; urgency=medium
* Team upload.
* Bump Standards-Version to 4.1.2, no changes required.
* Simplify watch file, and switch it to https.
* Remove unused build dependencies: libqt5webchannel5-dev,
libqt5webkit5-dev, and qtwebengine5-dev.
* Remove the kde-l10n-ast, and kde-l10n-eo breaks/replaces from
libkf5pimcommon-data, since they are already included in ${kde-l10n:all}
* Remove Multi-Arch: same from libkf5pimcommon-dev, since at the moment
it has files with content depending on build paths. (Closes: #830121)
2017-09-01 - Maximiliano Curia <maxy@debian.org>
libkf5pimcommon (4:17.08.0-1) experimental; urgency=medium
* New upstream release (17.08.0)
* Bump Standards-Version to 4.1.0.
* Update upstream metadata
* Update build-deps and deps with the info from cmake
* Update symbols files
* Bump group breaks (17.08)
* Update copyright file
* Release to experimental
2017-08-17 - Neon CI <neon@kde.org>
libkf5pimcommon (4:17.08.0-0neon) xenial; urgency=medium
* New release

See Also

Package Description
libkf5pimcommon5abi2_18.08.3-2_i386.deb Common library for KDE PIM
libkf5pimcommonakonadi5abi1_18.08.3-2_i386.deb Common library for KDE PIM Akonadi
libkf5pimtextedit-data_18.08.3-1_all.deb libkf5pimtextedit - arch independent files
libkf5pimtextedit-dev_18.08.3-1_i386.deb libkf5pimtextedit - development files
libkf5pimtextedit-plugins_18.08.3-1_i386.deb library that provides a textedit with PIM-specific features - plugins
libkf5pimtextedit5abi2_18.08.3-1_i386.deb library that provides a textedit with PIM-specific features
libkf5plasma-dev_5.54.0-1_i386.deb development files for plasma-framework
libkf5plasma-doc_5.54.0-1_all.deb Plasma Runtime components (documentation)
libkf5plasma5_5.54.0-1_i386.deb Plasma Runtime components
libkf5plasmaquick5_5.54.0-1_i386.deb Plasma Runtime components
libkf5plotting-dev_5.54.0-1_i386.deb development files for kplotting
libkf5plotting-doc_5.54.0-1_all.deb KPlotting provides classes to do plotting (documentation)
libkf5plotting5_5.54.0-1_i386.deb KPlotting provides classes to do plotting
libkf5prison-dev_5.54.0-1+b2_i386.deb barcode API for Qt - development files
libkf5prison-doc_5.54.0-1_all.deb barcode API for Qt (documentation)
Advertisement
Advertisement