libkf5ksieve5_18.08.3-2_i386.deb


Advertisement

Description

libkf5ksieve5 - Sieve mail filtering language support for kdepim, library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libkf5ksieve5_18.08.3-2_i386.deb
Package name libkf5ksieve5
Package version 18.08.3
Package release 2
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://pim.kde.org/
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 25.43 KB
Installed size 87.00 KB
This library implements a parser and lexer for Sieve, the mail filtering
language (RFC 3028).
This package is part of the KDE PIM module.

Alternatives

Package Version Architecture Repository
libkf5ksieve5_18.08.3-2_amd64.deb 18.08.3 amd64 Debian Main
libkf5ksieve5 - - -

Requires

Name Value
libc6 >= 2.4
libkf5i18n5 >= 4.97.0
libkf5ksieve-data = 4:18.08.3-2
libqt5core5a >= 5.11.0~rc1
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libkf5ksieve5_18.08.3-2_i386.deb
Source Package libkf5ksieve

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkf5ksieve5 deb package:
    # sudo apt-get install libkf5ksieve5

Files

Path
/usr/lib/i386-linux-gnu/libKF5KSieve.so.5
/usr/lib/i386-linux-gnu/libKF5KSieve.so.5.9.3
/usr/share/doc/libkf5ksieve5/changelog.Debian.gz
/usr/share/doc/libkf5ksieve5/copyright

Changelog

2019-02-14 - Sandro Knauß <hefee@debian.org>
libkf5ksieve (4:18.08.3-2) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Update symbols from buildds for 4:18.08.3
2019-02-04 - Sandro Knauß <hefee@debian.org>
libkf5ksieve (4:18.08.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (18.08.3).
* Update build-deps and deps with the info from cmake.
* Bump Standards-Version to 4.3.0 (No changes needed).
* Removed acc autopkgtest.
* Removed testsuite autopkgtest.
2018-10-02 - Sandro Knauß <hefee@debian.org>
libkf5ksieve (4:18.08.1-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Bump Standards-Version to 4.2.1 (No changes needed).
* Update symbols from buildds for 4:18.07.90
* Follow stable releases in KDE again.
* New upstream release (18.08.1).
* Update build-deps and deps with the info from cmake.
2018-08-18 - Sandro Knauß <hefee@debian.org>
libkf5ksieve (4:18.07.90-1) experimental; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Update watch file to match unstable releases, too.
* New upstream release (18.07.90).
* Bump Standards-Version to 4.2.0 (No changes needed).
* Update build-deps and deps with the info from cmake.
* Update symbols from build for 18.07.90.
* Update copyright file for new upstream.
2018-03-31 - Sandro Knauß <hefee@debian.org>
libkf5ksieve (4:17.12.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.12.3).
* Update symbols from buildds for 4:17.12.2
* Update build-deps and deps with the info from cmake.
* use secure copyright format uri.
* Update descriptions.
2018-03-25 - Sandro Knauß <hefee@debian.org>
libkf5ksieve (4:17.12.2-2) experimental; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Update symbols from buildds for 4:17.12.2
2018-03-09 - Sandro Knauß <hefee@debian.org>
libkf5ksieve (4:17.12.2-1) experimental; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.12.2).
* Update Vcs links to salsa.
* Update build-deps and deps with the info from cmake
* Update copyright file.
* Enable build tests (make them non-failing).
* Add symbols files.
* Bump debhelper build-dep and compat to 11.
2018-01-03 - Pino Toscano <pino@debian.org>
libkf5ksieve (4:17.08.3-2) unstable; urgency=medium
* Team upload.
[ Pino Toscano ]
* Remove the kdepimlibs-kio-plugins breaks/replaces, since that package is
for kdepimlibs 4.x.
* Simplify watch file, and switch it to https.
* Bump Standards-Version to 4.1.3, no changes required.
* Remove alternative libqt5webengine5-dev build dependency.
* Tighten the inter-library dependencies.
[ Sandro Knauß ]
* mark kio-sieve as Multi-Arch: same instead of no
2017-12-21 - Sandro Knauß <hefee@debian.org>
libkf5ksieve (4:17.08.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.08.3).
* Get rid of unnessary break/replaces of kde-l10n-(ast|eo).
* Bump Standards-Version to 4.1.2 (No changes needed).
* Remove not needed Build-Deps.
* Bump debhelper build-dep and compat to 10.
* Set l10npkgs_firstversion_ok to 4:16.04.3-9~
2017-09-01 - Maximiliano Curia <maxy@debian.org>
libkf5ksieve (4:17.08.0-1) experimental; urgency=medium
* New upstream release (17.08.0)
* Update copyright file
* Release to experimental

See Also

Package Description
libkf5ksieveui5_18.08.3-2_i386.deb Sieve mail filtering language support for kdepim, GUI library
libkf5ldap-data_18.08.3-1_all.deb Arch independent data forlibrary for accessing LDAP
libkf5ldap-dev_18.08.3-1_i386.deb library for accessing LDAP - development files
libkf5ldap-doc_18.08.3-1_all.deb library for accessing LDAP (documentation)
libkf5ldap5abi1_18.08.3-1_i386.deb library for accessing LDAP
libkf5libkdepim-data_18.08.3-2_all.deb KDE PIM library - data files
libkf5libkdepim-dev_18.08.3-2_i386.deb KDE PIM library - development files
libkf5libkdepim-plugins_18.08.3-2_i386.deb KDE PIM library - plugins
libkf5libkdepim5_18.08.3-2_i386.deb KDE PIM library
libkf5libkdepimakonadi5_18.08.3-2_i386.deb KDE PIM Akonadi library
libkf5libkleo-data_18.08.3-2_all.deb KDE PIM cryptographic library, data files
libkf5libkleo-dev_18.08.3-2_i386.deb KDE PIM cryptographic library, devel files
libkf5libkleo5_18.08.3-2_i386.deb KDE PIM cryptographic library
libkf5mailcommon-data_18.08.3-2_all.deb KDE PIM email utility library, shared data
libkf5mailcommon-dev_18.08.3-2_i386.deb KDE PIM email utility library, devel files
Advertisement
Advertisement