libkf5kmahjongglib5_17.08.3-1_i386.deb


Advertisement

Description

libkf5kmahjongglib5 - shared library for kmahjongg and kshisen

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libkf5kmahjongglib5_17.08.3-1_i386.deb
Package name libkf5kmahjongglib5
Package version 17.08.3
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://games.kde.org/
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 45.22 KB
Installed size 317.00 KB
This package contains a shared library used by the KDE games kmahjongg and
kshisen.
This package is part of the KDE games module.

Alternatives

Package Version Architecture Repository
libkf5kmahjongglib5_17.08.3-1_amd64.deb 17.08.3 amd64 Debian Main
libkf5kmahjongglib5 - - -

Requires

Name Value
libc6 >= 2.4
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5i18n5 >= 4.97.0
libkf5widgetsaddons5 >= 4.96.0
libqt5core5a >= 5.9.0~beta
libqt5gui5 >= 5.4
libqt5svg5 >= 5.6.0~beta
libqt5widgets5 >= 5.4
libstdc++6 >= 4.1.1

Replaces

Name Value
kde-l10n-ar << 4:16.04.3-2~
kde-l10n-ast << 4:16.04.3-2~
kde-l10n-bg << 4:16.04.3-2~
kde-l10n-bs << 4:16.04.3-2~
kde-l10n-ca << 4:16.04.3-2~
kde-l10n-cavalencia << 4:16.04.3-2~
kde-l10n-cs << 4:16.04.3-2~
kde-l10n-da << 4:16.04.3-2~
kde-l10n-de << 4:16.04.3-2~
kde-l10n-el << 4:16.04.3-2~
kde-l10n-engb << 4:16.04.3-2~
kde-l10n-eo << 4:16.04.3-2~
kde-l10n-es << 4:16.04.3-2~
kde-l10n-et << 4:16.04.3-2~
kde-l10n-eu << 4:16.04.3-2~
kde-l10n-fa << 4:16.04.3-2~
kde-l10n-fi << 4:16.04.3-2~
kde-l10n-fr << 4:16.04.3-2~
kde-l10n-ga << 4:16.04.3-2~
kde-l10n-gl << 4:16.04.3-2~
kde-l10n-he << 4:16.04.3-2~
kde-l10n-hi << 4:16.04.3-2~
kde-l10n-hr << 4:16.04.3-2~
kde-l10n-hu << 4:16.04.3-2~
kde-l10n-ia << 4:16.04.3-2~
kde-l10n-id << 4:16.04.3-2~
kde-l10n-is << 4:16.04.3-2~
kde-l10n-it << 4:16.04.3-2~
kde-l10n-ja << 4:16.04.3-2~
kde-l10n-kk << 4:16.04.3-2~
kde-l10n-km << 4:16.04.3-2~
kde-l10n-ko << 4:16.04.3-2~
kde-l10n-lt << 4:16.04.3-2~
kde-l10n-lv << 4:16.04.3-2~
kde-l10n-mr << 4:16.04.3-2~
kde-l10n-nb << 4:16.04.3-2~
kde-l10n-nds << 4:16.04.3-2~
kde-l10n-nl << 4:16.04.3-2~
kde-l10n-nn << 4:16.04.3-2~
kde-l10n-pa << 4:16.04.3-2~
kde-l10n-pl << 4:16.04.3-2~
kde-l10n-pt << 4:16.04.3-2~
kde-l10n-ptbr << 4:16.04.3-2~
kde-l10n-ro << 4:16.04.3-2~
kde-l10n-ru << 4:16.04.3-2~
kde-l10n-sk << 4:16.04.3-2~
kde-l10n-sl << 4:16.04.3-2~
kde-l10n-sr << 4:16.04.3-2~
kde-l10n-sv << 4:16.04.3-2~
kde-l10n-tr << 4:16.04.3-2~
kde-l10n-ug << 4:16.04.3-2~
kde-l10n-uk << 4:16.04.3-2~
kde-l10n-wa << 4:16.04.3-2~
kde-l10n-zhcn << 4:16.04.3-2~
kde-l10n-zhtw << 4:16.04.3-2~

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libkf5kmahjongglib5_17.08.3-1_i386.deb
Source Package libkf5kmahjongg

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkf5kmahjongglib5 deb package:
    # sudo apt-get install libkf5kmahjongglib5

Files

Path
/usr/lib/i386-linux-gnu/libKF5KMahjongglib.so.5
/usr/lib/i386-linux-gnu/libKF5KMahjongglib.so.5.0.0
/usr/share/doc/libkf5kmahjongglib5/changelog.Debian.gz
/usr/share/doc/libkf5kmahjongglib5/copyright
/usr/share/locale/ar/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/ast/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/bs/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/ca/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/ca@valencia/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/cs/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/da/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/de/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/el/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/en_GB/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/eo/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/es/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/et/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/eu/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/fi/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/fr/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/ga/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/gl/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/hi/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/hr/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/hu/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/id/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/is/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/it/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/ja/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/kk/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/km/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/ko/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/lt/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/lv/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/mr/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/nb/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/nds/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/nl/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/nn/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/pl/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/pt/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/pt_BR/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/ro/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/ru/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/sk/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/sl/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/sr/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/sv/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/tr/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/ug/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/uk/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/wa/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/zh_CN/LC_MESSAGES/libkmahjongg5.mo
/usr/share/locale/zh_TW/LC_MESSAGES/libkmahjongg5.mo

Changelog

2017-11-18 - Pino Toscano <pino@debian.org>
libkf5kmahjongg (4:17.08.3-1) unstable; urgency=medium
* Team upload.
[ Maximiliano Curia ]
* New upstream release (17.08.0)
* Bump Standards-Version to 4.1.0.
* Update upstream metadata
* Update uploaders list as requested by MIA team (Closes: #879392)
[ Pino Toscano ]
* New upstream release.
* Adjust l10npkgs_firstversion_ok to the version where kde-l10n will drop
translations.
* Bump Standards-Version to 4.1.1, no changes required.
* Simplify watch file, and switch it to https.
2017-08-17 - Neon CI <neon@kde.org>
libkf5kmahjongg (4:17.08.0-0neon) xenial; urgency=medium
* New release
2017-07-12 - Neon CI <neon@kde.org>
libkf5kmahjongg (4:17.04.3-0neon) xenial; urgency=medium
* New release
2017-06-07 - Neon CI <neon@kde.org>
libkf5kmahjongg (4:17.04.2-0neon) xenial; urgency=medium
* New release
2017-05-11 - Neon CI <neon@kde.org>
libkf5kmahjongg (4:17.04.1-0neon) xenial; urgency=medium
* New release
2017-04-20 - Neon CI <neon@kde.org>
libkf5kmahjongg (4:17.04.0-0neon) xenial; urgency=medium
* New release
2017-03-08 - Neon CI <neon@kde.org>
libkf5kmahjongg (4:16.12.3-0neon) xenial; urgency=medium
* New release
2017-02-08 - Neon CI <neon@kde.org>
libkf5kmahjongg (4:16.12.2-0neon) xenial; urgency=medium
* New release
2017-01-11 - Neon CI <neon@kde.org>
libkf5kmahjongg (4:16.12.1-0neon) xenial; urgency=medium
* New release
2016-12-14 - Neon CI <neon@kde.org>
libkf5kmahjongg (4:16.12.0-0neon) xenial; urgency=medium
* New release

See Also

Package Description
libkf5kmanagesieve5_18.08.3-2_i386.deb Sieve remote script management support for kdepim, library
libkf5konq-dev_18.12.0-1_i386.deb development files for the Konqueror libraries
libkf5konq6_18.12.0-1_i386.deb core libraries for Konqueror
libkf5kontactinterface-data_18.08.3-1_all.deb Kontact interface library - data files
libkf5kontactinterface-dev_18.08.3-1_i386.deb Kontact interface library - development files
libkf5kontactinterface5_18.08.3-1_i386.deb Kontact interface library
libkf5krosscore5_5.54.0-1_i386.deb Multi-language application scripting
libkf5krossui5_5.54.0-1_i386.deb Multi-language application scripting
libkf5ksieve-data_18.08.3-2_all.deb Sieve mail filtering language support for kdepim, data files
libkf5ksieve-dev_18.08.3-2_i386.deb Sieve mail filtering language support for kdepim, development files
libkf5ksieve5_18.08.3-2_i386.deb Sieve mail filtering language support for kdepim, library
libkf5ksieveui5_18.08.3-2_i386.deb Sieve mail filtering language support for kdepim, GUI library
libkf5ldap-data_18.08.3-1_all.deb Arch independent data forlibrary for accessing LDAP
libkf5ldap-dev_18.08.3-1_i386.deb library for accessing LDAP - development files
libkf5ldap-doc_18.08.3-1_all.deb library for accessing LDAP (documentation)
Advertisement
Advertisement