libkf5codecs5_5.54.0-1_i386.deb


Advertisement

Description

libkf5codecs5 - collection of methods to manipulate strings

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libkf5codecs5_5.54.0-1_i386.deb
Package name libkf5codecs5
Package version 5.54.0
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://projects.kde.org/projects/frameworks/kcodecs
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 92.49 KB
Installed size 266.00 KB
KCodecs provide a collection of methods to manipulate strings
using various encodings.

Alternatives

Package Version Architecture Repository
libkf5codecs5_5.54.0-1_amd64.deb 5.54.0 amd64 Debian Main
libkf5codecs5 - - -

Requires

Name Value
libc6 >= 2.4
libkf5codecs-data = 5.54.0-1
libqt5core5a >= 5.11.0~rc1
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libkf5codecs5_5.54.0-1_i386.deb
Source Package kcodecs

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkf5codecs5 deb package:
    # sudo apt-get install libkf5codecs5

Files

Path
/usr/lib/i386-linux-gnu/libKF5Codecs.so.5
/usr/lib/i386-linux-gnu/libKF5Codecs.so.5.54.0
/usr/share/doc/libkf5codecs5/changelog.Debian.gz
/usr/share/doc/libkf5codecs5/copyright

Changelog

2019-01-17 - Maximiliano Curia <maxy@debian.org>
kcodecs (5.54.0-1) unstable; urgency=medium
* New upstream release (5.52.0).
* Update build-deps and deps with the info from cmake
* New upstream release (5.53.0).
* Update build-deps and deps with the info from cmake
* New upstream release (5.54.0).
* Update build-deps and deps with the info from cmake
* Bump group breaks (5.54)
* Release to unstable
2018-11-07 - Maximiliano Curia <maxy@debian.org>
kcodecs (5.51.0-1) unstable; urgency=medium
* New upstream release (5.50.0).
* Update build-deps and deps with the info from cmake
* Bump group breaks (5.50)
* New upstream release (5.51.0).
* Update build-deps and deps with the info from cmake
* Bump group breaks (5.51)
* Release to unstable
2018-08-17 - Maximiliano Curia <maxy@debian.org>
kcodecs (5.49.0-1) unstable; urgency=medium
* New upstream release (5.48.0).
* Update build-deps and deps with the info from cmake
* Update copyright information
* New upstream release (5.49.0).
* Update build-deps and deps with the info from cmake
* Bump group breaks (5.49)
* Release to unstable
2018-06-15 - Maximiliano Curia <maxy@debian.org>
kcodecs (5.47.0-1) unstable; urgency=medium
* New upstream release (5.47.0).
* Update build-deps and deps with the info from cmake
* Bump group breaks (5.47)
* Release to unstable
2018-05-17 - Maximiliano Curia <maxy@debian.org>
kcodecs (5.46.0-1) unstable; urgency=medium
* New upstream release (5.46.0).
* libkf5codecs5 section to libs
* Bump group breaks (5.46)
* Release to unstable
2018-05-05 - Maximiliano Curia <maxy@debian.org>
kcodecs (5.45.0-1) unstable; urgency=medium
* New upstream release (5.45.0).
* Update build-deps and deps with the info from cmake
* Bump group breaks (5.45)
* Release to unstable
2018-03-21 - Maximiliano Curia <maxy@debian.org>
kcodecs (5.44.0-1) sid; urgency=medium
* New upstream release (5.44.0).
* Update build-deps and deps with the info from cmake
* Bump group breaks (5.44)
* Release to sid
2018-02-26 - Maximiliano Curia <maxy@debian.org>
kcodecs (5.43.0-1) experimental; urgency=medium
* Use the salsa canonical urls
* New upstream release (5.43.0).
* Update build-deps and deps with the info from cmake
* Bump group breaks (5.43)
* Release to experimental
2018-02-10 - Maximiliano Curia <maxy@debian.org>
kcodecs (5.42.0-2) sid; urgency=medium
* New revision
* Release to sid
2018-02-02 - Maximiliano Curia <maxy@debian.org>
kcodecs (5.42.0-1) experimental; urgency=medium
* New upstream release (5.42.0).
* Add link options as-needed
* Bump debhelper build-dep and compat to 11.
* Build without build_stamp
* Update build-deps and deps with the info from cmake
* Bump group breaks (5.42)
* Bump Standards-Version to 4.1.3.
* Release to experimental

See Also

Package Description
libkf5compactdisc-dev_17.08.3-2_i386.deb CD drive library for KDE Platform (development)
libkf5compactdisc5_17.08.3-2_i386.deb CD drive library for KDE Platform (runtime)
libkf5completion-data_5.54.0-1_all.deb Widgets with advanced auto-completion features
libkf5completion-dev_5.54.0-1_i386.deb development files for kcompletion
libkf5completion-doc_5.54.0-1_all.deb Widgets with advanced auto-completion features (documentation)
libkf5completion5_5.54.0-1_i386.deb Widgets with advanced auto-completion features
libkf5config-bin_5.54.0-1+deb10u1_i386.deb configuration settings framework for Qt
libkf5config-data_5.54.0-1+deb10u1_all.deb configuration settings framework for Qt
libkf5config-dev-bin_5.54.0-1+deb10u1_i386.deb configuration settings framework for Qt -- binary package
libkf5config-dev_5.54.0-1+deb10u1_i386.deb configuration settings framework for Qt
libkf5config-doc_5.54.0-1+deb10u1_all.deb configuration settings framework for Qt (documentation)
libkf5configcore5_5.54.0-1+deb10u1_i386.deb configuration settings framework for Qt
libkf5configgui5_5.54.0-1+deb10u1_i386.deb configuration settings framework for Qt
libkf5configwidgets-data_5.54.0-1_all.deb Extra widgets for easier configuration support
libkf5configwidgets-dev_5.54.0-1_i386.deb development files for kconfigwidgets
Advertisement
Advertisement