libkf5calendarsupport-data_18.08.3-1_all.deb


Advertisement

Description

libkf5calendarsupport-data - KDE PIM Calendar support - data files

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libkf5calendarsupport-data_18.08.3-1_all.deb
Package name libkf5calendarsupport-data
Package version 18.08.3
Package release 1
Package architecture all
Package type deb
Category libs role::shared-lib
Homepage http://pim.kde.org/
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 271.16 KB
Installed size 2.25 MB
This library provides calendar support for KDE PIM.
This package provides data files used by the library.

Alternatives

Package Version Architecture Repository
libkf5calendarsupport-data_18.08.3-1_all.deb 18.08.3 all Debian Main
libkf5calendarsupport-data - - -

Replaces

Name Value
kde-l10n-ar << 4:16.04.3-9~
kde-l10n-ast << 4:16.04.3-9~
kde-l10n-bg << 4:16.04.3-9~
kde-l10n-bs << 4:16.04.3-9~
kde-l10n-ca << 4:16.04.3-9~
kde-l10n-cavalencia << 4:16.04.3-9~
kde-l10n-cs << 4:16.04.3-9~
kde-l10n-da << 4:16.04.3-9~
kde-l10n-de << 4:16.04.3-9~
kde-l10n-el << 4:16.04.3-9~
kde-l10n-engb << 4:16.04.3-9~
kde-l10n-eo << 4:16.04.3-9~
kde-l10n-es << 4:16.04.3-9~
kde-l10n-et << 4:16.04.3-9~
kde-l10n-eu << 4:16.04.3-9~
kde-l10n-fa << 4:16.04.3-9~
kde-l10n-fi << 4:16.04.3-9~
kde-l10n-fr << 4:16.04.3-9~
kde-l10n-ga << 4:16.04.3-9~
kde-l10n-gl << 4:16.04.3-9~
kde-l10n-he << 4:16.04.3-9~
kde-l10n-hi << 4:16.04.3-9~
kde-l10n-hr << 4:16.04.3-9~
kde-l10n-hu << 4:16.04.3-9~
kde-l10n-ia << 4:16.04.3-9~
kde-l10n-id << 4:16.04.3-9~
kde-l10n-is << 4:16.04.3-9~
kde-l10n-it << 4:16.04.3-9~
kde-l10n-ja << 4:16.04.3-9~
kde-l10n-kk << 4:16.04.3-9~
kde-l10n-km << 4:16.04.3-9~
kde-l10n-ko << 4:16.04.3-9~
kde-l10n-lt << 4:16.04.3-9~
kde-l10n-lv << 4:16.04.3-9~
kde-l10n-mr << 4:16.04.3-9~
kde-l10n-nb << 4:16.04.3-9~
kde-l10n-nds << 4:16.04.3-9~
kde-l10n-nl << 4:16.04.3-9~
kde-l10n-nn << 4:16.04.3-9~
kde-l10n-pa << 4:16.04.3-9~
kde-l10n-pl << 4:16.04.3-9~
kde-l10n-pt << 4:16.04.3-9~
kde-l10n-ptbr << 4:16.04.3-9~
kde-l10n-ro << 4:16.04.3-9~
kde-l10n-ru << 4:16.04.3-9~
kde-l10n-sk << 4:16.04.3-9~
kde-l10n-sl << 4:16.04.3-9~
kde-l10n-sr << 4:16.04.3-9~
kde-l10n-sv << 4:16.04.3-9~
kde-l10n-tr << 4:16.04.3-9~
kde-l10n-ug << 4:16.04.3-9~
kde-l10n-uk << 4:16.04.3-9~
kde-l10n-wa << 4:16.04.3-9~
kde-l10n-zhcn << 4:16.04.3-9~
kde-l10n-zhtw << 4:16.04.3-9~
korganizer <= 4:16.04

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libkf5calendarsupport-data_18.08.3-1_all.deb
Source Package libkf5calendarsupport

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkf5calendarsupport-data deb package:
    # sudo apt-get install libkf5calendarsupport-data

Files

Path
/etc/xdg/calendarsupport.categories
/etc/xdg/calendarsupport.renamecategories
/usr/share/doc/libkf5calendarsupport-data/changelog.Debian.gz
/usr/share/doc/libkf5calendarsupport-data/copyright
/usr/share/kservicetypes5/calendarplugin.desktop
/usr/share/locale/ar/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/ast/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/bg/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/bs/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/ca/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/ca@valencia/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/cs/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/da/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/de/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/el/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/en_GB/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/eo/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/es/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/et/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/eu/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/fa/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/fi/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/fr/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/ga/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/gl/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/he/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/hi/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/hr/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/hu/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/ia/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/is/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/it/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/ja/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/kk/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/km/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/ko/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/lt/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/lv/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/mr/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/nb/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/nds/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/nl/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/nn/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/pa/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/pl/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/pt/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/pt_BR/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/ro/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/ru/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/sk/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/sl/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/sr/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/sv/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/tr/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/ug/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/uk/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/wa/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/zh_CN/LC_MESSAGES/calendarsupport.mo
/usr/share/locale/zh_TW/LC_MESSAGES/calendarsupport.mo

Changelog

2019-02-04 - Sandro Knauß <hefee@debian.org>
libkf5calendarsupport (4:18.08.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (18.08.3).
* Update build-deps and deps with the info from cmake.
* Bump Standards-Version to 4.3.0 (No changes needed).
* Removed acc autopkgtest.
* Removed testsuite autopkgtest.
2018-10-02 - Sandro Knauß <hefee@debian.org>
libkf5calendarsupport (4:18.08.1-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Bump Standards-Version to 4.2.1 (No changes needed).
* Update symbols from buildds for 4:18.07.90
* New upstream release (18.08.1).
* Follow stable releases in KDE again.
* Update build-deps and deps with the info from cmake.
2018-08-20 - Sandro Knauß <hefee@debian.org>
libkf5calendarsupport (4:18.07.90-1) experimental; urgency=medium
* Team upload.
[ Sandro Knauß ]
* Update watch file to match unstable releases, too.
* New upstream release (18.07.90).
* Bump Standards-Version to 4.2.0 (No changes needed).
* Update build-deps and deps with the info from cmake.
* Update copyright file for new upstream.
* update patch hunks.
2018-03-31 - Sandro Knauß <hefee@debian.org>
libkf5calendarsupport (4:17.12.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.12.3).
* Update build-deps and deps with the info from cmake.
* use secure copyright format uri.
* Use secure uri in d/watch.
2018-03-09 - Sandro Knauß <hefee@debian.org>
libkf5calendarsupport (4:17.12.2-1) experimental; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.12.2).
* Update Vcs links to salsa.
* Bump Standards-Version to 4.1.3 (No changes needed).
* Update build-deps and deps with the info from cmake
* Update copyright file.
* Use DebianABIManager to handle libkf5calendarsupport propperly.
* Update library from libkf5calendarsupport5 ->
libkf5calendarsupport5abi1, because of ABI breakage.
* Bump debhelper build-dep and compat to 11.
* Mark libkf5calendarsupport-data as Multi-Arch: foreign.
2017-12-21 - Sandro Knauß <hefee@debian.org>
libkf5calendarsupport (4:17.08.3-1) unstable; urgency=medium
* Team upload.
[ Sandro Knauß ]
* New upstream release (17.08.3).
* Bump Standards-Version to 4.1.2 (No changes needed).
* Mark libkf5calendarsupport-data not as Multi-Arch: foreign.
* Get rid of unnessary break/replaces of kde-l10n-(ast|eo).
* Remove not needed Build-Deps.
* Bump debhelper build-dep and compat to 10.
* Set l10npkgs_firstversion_ok to 4:16.04.3-9~
2017-09-01 - Maximiliano Curia <maxy@debian.org>
libkf5calendarsupport (4:17.08.0-1) experimental; urgency=medium
* New upstream release (17.08.0)
* Bump Standards-Version to 4.1.0.
* Update upstream metadata
* Update build-deps and deps with the info from cmake
* Update symbols files
* Bump group breaks (17.08)
* Release to experimental
2017-08-17 - Neon CI <neon@kde.org>
libkf5calendarsupport (4:17.08.0-0neon) xenial; urgency=medium
* New release
2017-07-12 - Neon CI <neon@kde.org>
libkf5calendarsupport (4:17.04.3-0neon) xenial; urgency=medium
* New release
2017-06-07 - Neon CI <neon@kde.org>
libkf5calendarsupport (4:17.04.2-0neon) xenial; urgency=medium
* New release

See Also

Package Description
libkf5calendarsupport-dev_18.08.3-1_i386.deb KDE PIM Calendar support - devel files
libkf5calendarsupport5abi1_18.08.3-1_i386.deb KDE PIM Calendar support - library
libkf5calendarutils-dev_18.08.3-2_i386.deb kcalutils - development files
libkf5calendarutils5_18.08.3-2_i386.deb library with utility functions for the handling of calendar data
libkf5cddb-dev_17.08.3-3_i386.deb CDDB library for KDE Platform (development)
libkf5cddb5_17.08.3-3_i386.deb CDDB library for KDE Platform (runtime)
libkf5cddbwidgets5_17.08.3-3_i386.deb CDDB library for KDE Platform (widgets)
libkf5codecs-data_5.54.0-1_all.deb collection of methods to manipulate strings
libkf5codecs-dev_5.54.0-1_i386.deb development files for kcodecs
libkf5codecs-doc_5.54.0-1_all.deb collection of methods to manipulate strings (documentation)
libkf5codecs5_5.54.0-1_i386.deb collection of methods to manipulate strings
libkf5compactdisc-dev_17.08.3-2_i386.deb CD drive library for KDE Platform (development)
libkf5compactdisc5_17.08.3-2_i386.deb CD drive library for KDE Platform (runtime)
libkf5completion-data_5.54.0-1_all.deb Widgets with advanced auto-completion features
libkf5completion-dev_5.54.0-1_i386.deb development files for kcompletion
Advertisement
Advertisement