libkate-tools_0.4.1-9_i386.deb


Advertisement

Description

libkate-tools - Utilities for mangling kate Ogg files

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libkate-tools_0.4.1-9_i386.deb
Package name libkate-tools
Package version 0.4.1
Package release 9
Package architecture i386
Package type deb
Category role::program scope::utility utils
Homepage https://code.google.com/p/libkate/
License -
Maintainer Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Download size 78.57 KB
Installed size 242.00 KB
Kate is meant to be used for karaoke alongside audio/video streams (typically
Vorbis and Theora), movie subtitles, song lyrics, and anything that needs text
data at arbitrary time intervals.
This package contains some utilities useful for debugging and tweaking
Kate files, using libkate

Alternatives

Package Version Architecture Repository
libkate-tools_0.4.1-9_amd64.deb 0.4.1 amd64 Debian Main
libkate-tools - - -

Requires

Name Value
libc6 >= 2.11
libkate1 >= 0.4.1
libogg0 >= 1.0rc3
liboggkate1 >= 0.3.7
libpng16-16 >= 1.6.2-1
oggz-tools -
python-pythoncard -
python:any >= 2.7~
python:any << 2.8
zlib1g >= 1:1.1.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libkate-tools_0.4.1-9_i386.deb
Source Package libkate

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkate-tools deb package:
    # sudo apt-get install libkate-tools

Files

Path
/usr/bin/KateDJ
/usr/bin/katalyzer
/usr/bin/katedec
/usr/bin/kateenc
/usr/lib/python2.7/dist-packages/kdj/__init__.py
/usr/lib/python2.7/dist-packages/kdj/constants.py
/usr/lib/python2.7/dist-packages/kdj/demuxer.py
/usr/lib/python2.7/dist-packages/kdj/finder.py
/usr/lib/python2.7/dist-packages/kdj/muxer.py
/usr/lib/python2.7/dist-packages/kdj/options.py
/usr/lib/python2.7/dist-packages/kdj/tester.py
/usr/lib/python2.7/dist-packages/kdj/tools.py
/usr/lib/python2.7/dist-packages/kdj/ui_editor.py
/usr/lib/python2.7/dist-packages/kdj/ui_main.py
/usr/lib/python2.7/dist-packages/kdj/ui_options.py
/usr/share/doc/libkate-tools/changelog.Debian.gz
/usr/share/doc/libkate-tools/changelog.gz
/usr/share/doc/libkate-tools/copyright
/usr/share/man/man1/KateDJ.1.gz
/usr/share/man/man1/katalyzer.1.gz
/usr/share/man/man1/katedec.1.gz
/usr/share/man/man1/kateenc.1.gz

Changelog

2019-02-24 - Florian Schlichting <fsfs@debian.org>
libkate (0.4.1-9) unstable; urgency=medium
* Team upload
[ Ondřej Nový ]
* d/control: Remove ancient XS-Python-Version field
* d/control: Set Vcs-* to salsa.debian.org
[ Florian Schlichting ]
* Set Maintainer address to Debian Multimedia Maintainers (closes: #899969)
* Use secure URIs in debian/
* Update d/copyright to copyright-format 1.0
* Bump dh compat to level 12
* Add Build-Depends-Package to symbols files
* Install README and THANKS to libkate1
* Declare compliance with Debian Policy 4.3.0
2018-03-19 - Petter Reinholdtsen <pere@debian.org>
libkate (0.4.1-8) unstable; urgency=medium
* Fix cross-building, change build depend python-all-dev to
python-all-dev:any (Closes: #842888).
* Changed Standards-Version from 3.9.6 to 4.1.3.
* Updated debhelper version from 9 to 10.
* Drop libkate1-dbg binary package.  Let the automatic dbgsym build take
its place.
2016-02-17 - Petter Reinholdtsen <pere@debian.org>
libkate (0.4.1-7) unstable; urgency=medium
* Fix wrong name used in autopkgtest test script.
2016-02-16 - Petter Reinholdtsen <pere@debian.org>
libkate (0.4.1-6) unstable; urgency=medium
* Added Ralph Giles as uploader.
* Added simple autopkgtest script running the command line tools.
* Added 0004-fix-katedj-option-handling.patch to fix option handling
problem in KateDJ.
2015-09-23 - Petter Reinholdtsen <pere@debian.org>
libkate (0.4.1-5) unstable; urgency=low
* Remove backup file doc/kate.doxygen.in.bak included in NMU by mistake.
* Correct typo in extended package description (off->of). Thanks to
Filipus Klutiero for discovering it. (Closes: #769586)
* Add multiarch support.  Patch from Francois Gouget. (Closes: #777209)
2015-08-24 - Andrey Rahmatullin <wrar@debian.org>
libkate (0.4.1-4.1) unstable; urgency=medium
* Non-maintainer upload.
* Port from python-support to dh-python (Closes: #786092)
2014-10-24 - Petter Reinholdtsen <pere@debian.org>
libkate (0.4.1-4) unstable; urgency=low
[ Martin Steghöfer ]
* Enable hardening the old way until we upgrade to dh 9.
2014-10-22 - Petter Reinholdtsen <pere@debian.org>
libkate (0.4.1-3) unstable; urgency=low
[ Martin Steghöfer ]
* New watch file.  The Google Code redirector is broken and not
necessary any longer.  Thanks to Bart Martens
* Divide squashed patch into separate patches, tag them properly and
convert them to gbp-pq format.
[ Petter Reinholdtsen ]
* Added 0003-fix-retval-katedesc_restart.patch to fix incorrect
return type for katedesc_restart in forward declaration (Closes:
#749444).  Thanks to Michael Tautschnig for discovering the
problem.
2014-10-21 - Petter Reinholdtsen <pere@debian.org>
libkate (0.4.1-2) unstable; urgency=low
[ Martin Steghöfer ]
* Updated VCS meta information to reflect the new git home.
[ Petter Reinholdtsen ]
* Add missing period in package description (Closes: #749192).
Thanks to Filipus Klutiero for the heads up.
* Updated standards-version from 3.9.2 to 3.9.6.
* Switch debian source to version 3.0 (quilt) and move changes to
the upstream source to a new version-0.4.1-1.1.patch file.
* Remove backup file automatically removed by 'debuild clean'.
* Remove John Ferlito and add me and Martin Steghöfer as uploaders.
2014-05-21 - Manuel A. Fernandez Montecelo <mafm@debian.org>
libkate (0.4.1-1.1) unstable; urgency=low
* Non-maintainer upload.
* Use dh-autoreconf for better support of new architectures, and disable
'-Werror' in automake to fix FTBFS when autoreconfiguring.  Thanks
Logan Rosen (Closes: #735639)
- Remove Build-Depend on autotools-dev and (now) unnecessary dh
overrides
* Change Build-Depends of the package from libpng12-dev to libpng-dev to
use newer versions, thanks Nobuhiro Iwamatsu <iwamatsu@nigauri.org>
(Closes: #662405)
* Fix tests/check_sizes.c to use 32-bit sizes on x32, thanks Daniel
Schepler (Closes: #702681)
* Improve description, thanks Filipus Klutiero <chealer@gmail.com>
(Closes: #640692)

See Also

Package Description
libkate1_0.4.1-9_i386.deb Codec for karaoke and text encapsulation
libkatepartinterfaces4_4.14.3-5_i386.deb library for the embeddable text editor component
libkavorka-perl_0.039-3_all.deb function signatures with the lure of the animal
libkaz-dev_1.21-2_i386.deb Kazlib's reusable data structure development tools
libkaz1_1.21-2_i386.deb Kazlib's reusable data structure modules
libkblog4_4.14.10-11_i386.deb client-side support library for web application remote blogging APIs
libkcal4_4.14.10-11_i386.deb library for handling calendar data
libkcalcore4_4.14.10-11_i386.deb library for handling calendar data
libkcalutils4_4.14.10-11_i386.deb library with utility functions for the handling of calendar data
libkcapi-dev_1.1.3-1_i386.deb Development files for Linux Kernel Crypto API
libkcapi-doc_1.1.3-1_all.deb Documentation for Linux Kernel Crypto API
libkcapi1_1.1.3-1_i386.deb Linux Kernel Crypto API User Space Interface Library
libkchart-dev_2.6.1-1_i386.deb library for creating business charts (development files)
libkchart2-l10n_2.6.1-1_all.deb library for creating business charts (translation)
libkchart2_2.6.1-1_i386.deb library for creating business charts (shared library)
Advertisement
Advertisement