libjs-stringset_0.2.1+20130926-3_all.deb


Advertisement

Description

libjs-stringset - fast and robust stringset (JavaScript lib)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libjs-stringset_0.2.1+20130926-3_all.deb
Package name libjs-stringset
Package version 0.2.1+20130926
Package release 3
Package architecture all
Package type deb
Category javascript
Homepage https://github.com/olov/stringset
License -
Maintainer Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Download size 3.92 KB
Installed size 17.00 KB
A fast and robust stringset implementation that
can hold any string keys, including __proto__,
with minimal overhead compared to a plain object.

Alternatives

Package Version Architecture Repository
libjs-stringset_0.2.1+20130926-3_all.deb 0.2.1+20130926 all Debian Main
libjs-stringset - - -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libjs-stringset_0.2.1+20130926-3_all.deb
Source Package node-stringset

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libjs-stringset deb package:
    # sudo apt-get install libjs-stringset

Files

Path
/usr/share/doc/libjs-stringset/changelog.Debian.gz
/usr/share/doc/libjs-stringset/copyright
/usr/share/javascript/stringset/stringset.js

Changelog

2018-08-07 - Julien Puydt <jpuydt@debian.org>
node-stringset (0.2.1+20130926-3) unstable; urgency=medium
* Refresh packaging:
- Use my debian.org mail address.
- Point Vcs-* fields to salsa. 
- Move to section javascript.
- Bump d/watch to version 4. 
- Bump dh compat to 11. 
- Bump std-ver to 4.1.5. 
2017-01-19 - Julien Puydt <julien.puydt@laposte.net>
node-stringset (0.2.1+20130926-2) unstable; urgency=medium
* Push standards-version up to 3.9.8.
* Push dh compat to 10.
* Mark the libjs-* package as Multi-Arch: foreign following hinter.
* Use https in Vcs-* fields.
* Rewrite d/watch to use a new fakeupstream feature (thanks Paul Wise).
2015-10-16 - Julien Puydt <julien.puydt@laposte.net>
node-stringset (0.2.1+20130926-1) unstable; urgency=low
* Upstream snapshot of commit ccb4429c21f23e24d0fd8755373956db3c00798f.
* Initial release (Closes: #801987)

See Also

Package Description
libjs-strophe_1.2.14+dfsg-4_all.deb Library for writing XMPP clients
libjs-term.js_0.0.7-1_all.deb full xterm clone written in javascript
libjs-text-encoding_0.7.0-1_all.deb Polyfill for the Encoding Living Standard's API (JavaScript lib)
libjs-three_80+dfsg2-2_all.deb lightweight 3D graphics library
libjs-tinycon_0.6.5+ds-1_all.deb Manipulate the favicon
libjs-traverse_0.6.6-1.1_all.deb recursively traverse objects in Javascript
libjs-tv4_1.2.7+dfsg1-2_all.deb tiny validator for JSON schema v4
libjs-twitter-bootstrap-datepicker_1.3.1+dfsg1-4_all.deb add datepicker picker to field or to any other element
libjs-twitter-bootstrap-wizard_1.0.0+dfsg1-2_all.deb wizard using a formatted tabbable structure
libjs-typeahead.js_0.11.1~dfsg1-3_all.deb fast and fully-featured autocomplete library
libjs-typedarray-to-buffer_3.0.3-3_all.deb JavaScript utility converting TypedArray to buffer without copy
libjs-uglify-js_3.4.9-5_all.deb JavaScript parser, mangler/compressor and beautifier - browser library
libjs-uglify_2.8.29-6_all.deb UglifyJS in library form
libjs-underscore.string_3.3.4+dfsg-2_all.deb String manipulation extensions - browser library
libjs-underscore_1.9.1~dfsg-1_all.deb JavaScript's functional programming helper library
Advertisement
Advertisement