libjs-jssip-bundle_0.6.34-5_all.deb


Advertisement

Description

libjs-jssip-bundle - JavaScript implementation of a WebRTC SIP video phone

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libjs-jssip-bundle_0.6.34-5_all.deb
Package name libjs-jssip-bundle
Package version 0.6.34
Package release 5
Package architecture all
Package type deb
Category javascript
Homepage http://www.jssip.net
License -
Maintainer Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Download size 121.69 KB
Installed size 1.04 MB
JsSIP is a client side pure JavaScript library to build SIP endpoints
in Web environments.  It is typically hosted in any normal web server
and runs in modern WebRTC capable browsers.
This package provides the JavaScript library for use in web sites
or for other packages that require it.
This package provides a minified JavaScript produced with browserify-lite.

Alternatives

Package Version Architecture Repository
libjs-jssip-bundle_0.6.34-5_all.deb 0.6.34 all Debian Main
libjs-jssip-bundle - - -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libjs-jssip-bundle_0.6.34-5_all.deb
Source Package jssip

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libjs-jssip-bundle deb package:
    # sudo apt-get install libjs-jssip-bundle

Files

Path
/usr/share/doc/libjs-jssip-bundle/changelog.Debian.gz
/usr/share/doc/libjs-jssip-bundle/changelog.gz
/usr/share/doc/libjs-jssip-bundle/copyright
/usr/share/javascript/jssip/jssip.js
/usr/share/javascript/jssip/jssip.min.js

Changelog

2015-09-24 - Daniel Pocock <daniel@pocock.pro>
jssip (0.6.34-5) unstable; urgency=medium
* Update VCS URLs.
2015-09-15 - Daniel Pocock <daniel@pocock.pro>
jssip (0.6.34-4) unstable; urgency=medium
* Remove dependency on libjs-debug
2015-07-08 - Daniel Pocock <daniel@pocock.pro>
jssip (0.6.34-3) unstable; urgency=medium
* Update debian/copyright
2015-07-08 - Daniel Pocock <daniel@pocock.pro>
jssip (0.6.34-2) unstable; urgency=medium
* Ensure JsSIP is a window global.
2015-07-08 - Daniel Pocock <daniel@pocock.pro>
jssip (0.6.34-1) unstable; urgency=medium
* Latest upstream release.
2014-09-11 - Daniel Pocock <daniel@pocock.pro>
jssip (0.4.0.20140212.1-3) unstable; urgency=medium
* Build-depend on pegjs rather than node-peg.
2014-05-31 - Daniel Pocock <daniel@pocock.com.au>
jssip (0.4.0.20140212.1-2) unstable; urgency=high
* Use closure-compiler as a binary.
2014-02-12 - Daniel Pocock <daniel@pocock.com.au>
jssip (0.4.0.20140212.1-1) unstable; urgency=low
* New upstream snapshot
2014-01-22 - Daniel Pocock <daniel@pocock.com.au>
jssip (0.4.0.20140122.1-1) unstable; urgency=low
* New upstream snapshot
2014-01-20 - Daniel Pocock <daniel@pocock.com.au>
jssip (0.4.0.20140120.1-1) unstable; urgency=low
* Add pegjs to build dependencies

See Also

Package Description
libjs-jssip_0.6.34-5_all.deb JavaScript implementation of a WebRTC SIP video phone
libjs-jstimezonedetect_1.0.6-2_all.deb Finds the zone info key representing the timezone setting
libjs-jstorage_0.3.1-1_all.deb store data locally with JavaScript
libjs-jsxc_3.0.0+dfsg3-2_all.deb JavaScript XMPP Client
libjs-knowl_0~20160130-1_all.deb JavaScript library for transclusion of supplementary information
libjs-languages4translatewiki_0.1.3-1_all.deb Javascript globalization and localization for browser use
libjs-leaflet-geometryutil_0.4.0-1_all.deb Leaflet utility functions on geometries
libjs-leaflet-image_0.4.0~dfsg-1_all.deb image export for Leaflet - browser library
libjs-leaflet.markercluster_1.4.1~dfsg-3_all.deb marker clustering functionality for Leaflet - browser library
libjs-leaflet_1.4.0~dfsg-5_all.deb mobile-friendly interactive maps - browser library
libjs-less-elements_0.0~git20130115.0.191754c-2_all.deb set of basic mixins for the LESS CSS pre-processor
libjs-less_1.6.3~dfsg-3_all.deb LESS CSS meta-language - Javascript library
libjs-lodash_4.17.11+dfsg-2+deb10u1_all.deb Lo-dash is a Javascript utility library
libjs-lrdragndrop_1.0.2-2_all.deb drag and drop module for Angularjs
libjs-lunr_2.3.5~dfsg-7_all.deb simple full-text search - web browsers
Advertisement
Advertisement