libjs-jquery-flot-axislabels_2.0.1+git20141122-2_all.deb


Advertisement

Description

libjs-jquery-flot-axislabels - provides flot with the ability to label axes

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libjs-jquery-flot-axislabels_2.0.1+git20141122-2_all.deb
Package name libjs-jquery-flot-axislabels
Package version 2.0.1+git20141122
Package release 2
Package architecture all
Package type deb
Category javascript
Homepage https://github.com/markrcote/flot-axislabels
License -
Maintainer Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Download size 8.45 KB
Installed size 42.00 KB
flot-axislabels provides flot with the ability to label axes.
It supports any number of axes. It can render the labels with
CSS transforms, in canvas, or with traditional CSS positioning
("HTML" mode).

Alternatives

Package Version Architecture Repository
libjs-jquery-flot-axislabels_2.0.1+git20141122-2_all.deb 2.0.1+git20141122 all Debian Main
libjs-jquery-flot-axislabels - - -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libjs-jquery-flot-axislabels_2.0.1+git20141122-2_all.deb
Source Package libjs-jquery-flot-axislabels

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libjs-jquery-flot-axislabels deb package:
    # sudo apt-get install libjs-jquery-flot-axislabels

Files

Path
/usr/share/doc/libjs-jquery-flot-axislabels/README.md
/usr/share/doc/libjs-jquery-flot-axislabels/changelog.Debian.gz
/usr/share/doc/libjs-jquery-flot-axislabels/copyright
/usr/share/javascript/jquery-flot-axislabels/jquery.flot.axislabels.js
/usr/share/javascript/jquery-flot-axislabels/jquery.flot.axislabels.min.js

Changelog

2018-03-11 - W. Martin Borgert <debacle@debian.org>
libjs-jquery-flot-axislabels (2.0.1+git20141122-2) unstable; urgency=medium
* Bump standards and dh compat
* Move git repo to salsa.debian.org
2016-11-23 - W. Martin Borgert <debacle@debian.org>
libjs-jquery-flot-axislabels (2.0.1+git20141122-1) unstable; urgency=medium
* Initial upload (Closes: #845316).

See Also

Package Description
libjs-jquery-flot-docs_0.8.3+dfsg-1_all.deb Documentation for Flot
libjs-jquery-flot_0.8.3+dfsg-1_all.deb plotting library for jQuery
libjs-jquery-form_12-1.1_all.deb jQuery Form Plugin
libjs-jquery-fullscreen-plugin_0.5.0+dfsg-1_all.deb plugin for showing any DOM element on a page in fullscreen mode
libjs-jquery-fullscreen_12-1.1_all.deb jQuery FullScreen Plugin
libjs-jquery-galleriffic_12-1.1_all.deb jQuery Galleriffic plugin
libjs-jquery-geo-doc_1.0~b1+ds1-2_all.deb JavaScript mapping API - documentation
libjs-jquery-geo_1.0~b1+ds1-2_all.deb JavaScript mapping API
libjs-jquery-gitgraph_0.0~git20170511.0.5fcc26b+dfsg-3_all.deb convert git log --graph to image with HTML5 canvas
libjs-jquery-history_12-1.1_all.deb jQuery history plugin
libjs-jquery-hotkeys_0~20130707+git2d51e3a9+dfsg-2_all.deb easily add and remove handlers for keyboard events anywhere in your code
libjs-jquery-i18n-properties_1.1.0-1_all.deb lightweight jQuery internationalization plugin
libjs-jquery-i18n_1.1.2+dfsg1-2_all.deb jquery plugin for doing client-side translations
libjs-jquery-idletimer_1.0.1-3_all.deb jquery plugin to monitor user activity with a page
libjs-jquery-isonscreen_1.2.0-1_all.deb detects if an element is visible within the users current view pane
Advertisement
Advertisement