libjs-eonasdan-bootstrap-datetimepicker_4.17.47-3_all.deb


Advertisement

Description

libjs-eonasdan-bootstrap-datetimepicker - Date/time picker widget based on twitter bootstrap

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libjs-eonasdan-bootstrap-datetimepicker_4.17.47-3_all.deb
Package name libjs-eonasdan-bootstrap-datetimepicker
Package version 4.17.47
Package release 3
Package architecture all
Package type deb
Category javascript
Homepage https://github.com/Eonasdan/bootstrap-datetimepicker
License -
Maintainer Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Download size 26.78 KB
Installed size 186.00 KB
This package contains a JavaScript Library providing a date/time picker
component designed to work with Bootstrap 3 and Momentjs.
This component consists actually of 2 subcomponent UI widgets:
one for the date and one for the time selection process. The developers can
configure which of those are needed and also the granularity that the
component will allow the users to select a date/time. Developers also
choose the format that the selected datetime will be displayed in the
input field.

Alternatives

Package Version Architecture Repository
libjs-eonasdan-bootstrap-datetimepicker_4.17.47-3_all.deb 4.17.47 all Debian Main
libjs-eonasdan-bootstrap-datetimepicker - - -

Requires

Name Value
libjs-bootstrap -
libjs-jquery -
libjs-moment -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libjs-eonasdan-bootstrap-datetimepicker_4.17.47-3_all.deb
Source Package eonasdan-bootstrap-datetimepicker

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libjs-eonasdan-bootstrap-datetimepicker deb package:
    # sudo apt-get install libjs-eonasdan-bootstrap-datetimepicker

Files

Path
/usr/share/doc/libjs-eonasdan-bootstrap-datetimepicker/changelog.Debian.gz
/usr/share/doc/libjs-eonasdan-bootstrap-datetimepicker/copyright
/usr/share/javascript/eonasdan-bootstrap-datetimepicker/bootstrap-datetimepicker.css
/usr/share/javascript/eonasdan-bootstrap-datetimepicker/bootstrap-datetimepicker.js
/usr/share/javascript/eonasdan-bootstrap-datetimepicker/bootstrap-datetimepicker.min.css
/usr/share/javascript/eonasdan-bootstrap-datetimepicker/bootstrap-datetimepicker.min.js

Changelog

2017-10-25 - Mathias Behrle <mathiasb@m9s.biz>
eonasdan-bootstrap-datetimepicker (4.17.47-3) unstable; urgency=medium
* Remove the simple autopkgtest.
2017-10-16 - Mathias Behrle <mbehrle@debian.org>
eonasdan-bootstrap-datetimepicker (4.17.47-2) unstable; urgency=medium
* Depend on correct binary in d/tests/control.
2017-10-10 - Mathias Behrle <mbehrle@debian.org>
eonasdan-bootstrap-datetimepicker (4.17.47-1) unstable; urgency=medium
* New upstream version 4.17.42
* Merging upstream version 4.17.43.
* Change Priority to optional according to policy.
* Use the preferred https URL format in the copyright file.
* Bump the Standards-Version to 4.0.1.
* Bump the Standards-Version to 4.1.0, no changes needed.
* New upstream version 4.17.47
* Bump the Standards-Version to 4.1.1, no changes needed.
* Use Section javascript instead of web.
* Drop the banner from the minified javascript.
* Clean unused override_dh_installdocs.
* Add a simple autopkgtest.
2016-11-04 - Mathias Behrle <mbehrle@debian.org>
eonasdan-bootstrap-datetimepicker (4.17.43-1) unstable; urgency=medium
* New upstream version 4.17.43
* Remove unused-override composer-package-without-pkg-php-tools-builddep
2016-09-08 - Mathias Behrle <mbehrle@debian.org>
eonasdan-bootstrap-datetimepicker (4.17.42-1) unstable; urgency=medium
* New upstream version 4.17.42
* Cleaning also the preprocessed binaries in src/nuget.
* Defering the installation of docs to a separate doc package.
* Adding a license banner like upstream to the minified javascript file.
* Adding lintian overrides for the prebuilt files.
2016-07-21 - Mathias Behrle <mbehrle@debian.org>
eonasdan-bootstrap-datetimepicker (4.17.37-1) unstable; urgency=medium
* Initial release. (Closes: #831398)

See Also

Package Description
libjs-es-module-loader-0.17_0.17.11+dfsg-1_all.deb Polyfill and low-level API for the WhatWG loader spec
libjs-es5-shim_4.5.12-1_all.deb ECMAScript 5 compatibility shims for old JavaScript engines (library)
libjs-es6-promise_4.2.5-2_all.deb Lightweight async code library for JavaScript
libjs-es6-shim_0.35.4+ds-2_all.deb ECMAScript 6 shims for legacy JavaScript engines (library)
libjs-eventemitter2_0.4.13-2_all.deb Event emitter compatible with browsers
libjs-events_1.0.2-2_all.deb Node EventEmitter
libjs-excanvas_0.r3-4_all.deb HTML5 Canvas for Internet Explorer
libjs-expect.js_0.3.1+dfsg-1_all.deb behavior driven test assertions - JavaScript library
libjs-extjs-doc_3.4.0+dfsg1-1_all.deb cross-browser JavaScript library (docs)
libjs-extjs_3.4.0+dfsg1-1_all.deb cross-browser JavaScript library
libjs-favico.js_0.3.10~dfsg1-3_all.deb make use of your favicon with badges, images or videos
libjs-fetch_3.0.0-1_all.deb window.fetch JavaScript polyfill
libjs-flot_0.8.3+dfsg-1_all.deb transitional dummy package
libjs-flotr_0.2.1~r301-1_all.deb plotting library for the Prototype Framework
libjs-fuzzaldrin-plus_0.5.0+dfsg-1_all.deb fuzzy search / highlight for programmer's text editor (browser)
Advertisement
Advertisement