libjconv-bin_2.8-7+b1_i386.deb


Advertisement

Description

libjconv-bin - charset conversion library - binaries

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libjconv-bin_2.8-7+b1_i386.deb
Package name libjconv-bin
Package version 2.8
Package release 7+b1
Package architecture i386
Package type deb
Category culture::japanese devel devel::library interface::commandline role::program scope::utility use::converting works-with::text
Homepage -
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 5.75 KB
Installed size 22.00 KB
This library provide Japanese Code Conversion capability based on iconv. It
is based by application to enlarge number of supported encoding. It is not
only for Japanese people, it is used as helper in sylpheed mailer.
This package contains the jconv program which does conversions between
encodings using libjconv.

Alternatives

Package Version Architecture Repository
libjconv-bin_2.8-7+b1_amd64.deb 2.8 amd64 Debian Main
libjconv-bin - - -

Requires

Name Value
libc6 >= 2.4
libjconv2 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libjconv-bin_2.8-7+b1_i386.deb
Source Package libjconv

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libjconv-bin deb package:
    # sudo apt-get install libjconv-bin

Files

Path
/usr/bin/jconv
/usr/share/doc/libjconv-bin/changelog.Debian.gz
/usr/share/doc/libjconv-bin/changelog.Debian.i386.gz
/usr/share/doc/libjconv-bin/copyright

Changelog

2016-07-11 - Guillem Jover <guillem@debian.org>
libjconv (2.8-7) unstable; urgency=medium
* QA upload.
* Switch to debhelper compatibility level 9.
* Add build-indep and build-arch targets in debian/rules.
* Bump Standards-Version to 3.9.8.
* Remove libc6-dev from libjconv-dev Depends.
* Remove duplicate Section field in binary stanza from source stanza.
* Switch from deprecated substvar Source-Version to binary:Version.
* Switch to machine-readable copyright format 1.0.
* Enable bindnow hardening buildflag.
* Remove template boilerplate from debian/rules.
* Use dpkg makefile fragments in debian/rules.
* Switch to source format 3.0 (quilt).
* Fix package Description fields.
* Remove obsolete Conflicts from libjconv-bin package.
2007-05-01 - Matej Vela <vela@debian.org>
libjconv (2.8-6) unstable; urgency=low
* QA upload.
* Specify `-L.' when linking with libjconv.so.  Closes: #421784.
2007-04-30 - Matej Vela <vela@debian.org>
libjconv (2.8-5) unstable; urgency=low
* QA upload.
* Package is orphaned (#419090); set maintainer to Debian QA Group.
* Link jconv to libjconv.so.
* Switch to debhelper 5.
* Fix override disparities.
- Change section of libjconv-bin to devel.
- Change section of libjconv-dev to libdevel.
* debian/copyright: Update FSF address.
* Conforms to Standards version 3.7.2.
2003-07-19 - Sam Hocevar (Debian packages) <sam+deb@zoy.org>
libjconv (2.8-4.0) unstable; urgency=low
* NMU (DebCamp BSP).
* debian/control:
+ Set debhelper dependency to (>= 3.0).
+ Proper conflicts with wdg-htmlvalidator (<< 1.5.5-2) to fix filename
collision in libjconv-bin (Closes: #148301, #201517).
+ Set policy to 3.6.0.
+ Rewrapped the long description (Closes: #131579).
* debian/copyright:
+ Replaced "Author(s)" with "Authors".
* debian/rules:
+ Removed deprecated call to dh_undocumented.
2001-12-30 - Peter Novodvorsky <nidd@debian.org>
libjconv (2.8-4) unstable; urgency=low
* debian/control: spelling error in description fixed. (Closes: #124986)
2001-07-02 - Peter Novodvorsky <nidd@debian.org>
libjconv (2.8-3) unstable; urgency=low
* Expanded short description. (Closes: #103014) 
2001-04-17 - Peter Novodvorsky <nidd@debian.org>
libjconv (2.8-2) unstable; urgency=low
* Changed sections of the packages. Now -dev is devel, lib is libs and
-bin is misc.
2001-04-15 - Peter Novodvorsky <nidd@debian.org>
libjconv (2.8-1) unstable; urgency=low
* Initial Release. (Closes: #94020)

See Also

Package Description
libjconv-dev_2.8-7+b1_i386.deb charset conversion library - development
libjconv2_2.8-7+b1_i386.deb charset conversion library
libjcsp-java-doc_1.1-rc4-2_all.deb Documentation for libjcsp-java
libjcsp-java_1.1-rc4-2_all.deb Java library providing Communicating Sequential Processes (CSP) features
libjctools-java_2.0.2-1_all.deb Java Concurrency Tools for the JVM
libjdeb-java_1.6-3_all.deb utility to construct Debian packages from Ant or Maven
libjdepend-java_2.9.1-1_all.deb tool to measure design quality of java class and source
libjdependency-java_1.4-1_all.deb Java library analyzing class level dependencies
libjdns-dev_2.0.3-1+b2_i386.deb Simple DNS queries library - development files
libjdns2_2.0.3-1+b2_i386.deb Simple DNS queries library
libjdo-api-java_3.1-3_all.deb Implementation of JSR 243: Java Data Objects 3.1
libjdom1-java-doc_1.1.3-2_all.deb lightweight and fast library using XML - documentation
libjdom1-java_1.1.3-2_all.deb lightweight and fast library using XML
libjdom2-intellij-java-doc_2.0.6+git20180529-2_all.deb documentation for IntelliJ version of JDOM2 library
libjdom2-intellij-java_2.0.6+git20180529-2_all.deb lightweight and fast XML DOM library (IntelliJ version)
Advertisement
Advertisement