libisds5_0.10.7-1+b1_i386.deb


Advertisement

Description

libisds5 - Czech Data Boxes access library (shared library)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libisds5_0.10.7-1+b1_i386.deb
Package name libisds5
Package version 0.10.7
Package release 1+b1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://xpisar.wz.cz/libisds/
License -
Maintainer Ondřej Surý <ondrej@debian.org>
Download size 104.82 KB
Installed size 343.00 KB
This library implements all client SOAP services defined in ISDS
(Informační systém datových schránek) specification as defined in
Czech ISDS Act (300/2008 Coll.) and implied documents.  This library
can also submit document for authorized conversion into Czech POINT
deposit.
This package contains the shared runtime library.

Alternatives

Package Version Architecture Repository
libisds5_0.10.7-1+b1_amd64.deb 0.10.7 amd64 Debian Main
libisds5 - - -

Requires

Name Value
libc6 >= 2.7
libcurl4 >= 7.16.2
libexpat1 >= 2.0.1
libssl1.1 >= 1.1.0
libxml2 >= 2.7.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libisds5_0.10.7-1+b1_i386.deb
Source Package libisds

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libisds5 deb package:
    # sudo apt-get install libisds5

Files

Path
/usr/lib/i386-linux-gnu/libisds.so.5
/usr/lib/i386-linux-gnu/libisds.so.5.5.0
/usr/share/doc/libisds5/README
/usr/share/doc/libisds5/TODO
/usr/share/doc/libisds5/changelog.Debian.gz
/usr/share/doc/libisds5/changelog.Debian.i386.gz
/usr/share/doc/libisds5/changelog.gz
/usr/share/doc/libisds5/copyright
/usr/share/locale/cs/LC_MESSAGES/libisds.mo

Changelog

2017-07-27 - Ondřej Surý <ondrej@debian.org>
libisds (0.10.7-1) unstable; urgency=medium
* New upstream version 0.10.7
2016-10-31 - Ondřej Surý <ondrej@debian.org>
libisds (0.10.6-1) unstable; urgency=medium
* Imported Upstream version 0.10.6
+ OpenSSL 1.1.0 compatibility (Closes: #828396)
2016-06-30 - Ondřej Surý <ondrej@debian.org>
libisds (0.10.4-1) unstable; urgency=medium
* Imported Upstream version 0.10.4
* Migrate dbg packages to dbgsym
2016-01-05 - Ondřej Surý <ondrej@debian.org>
libisds (0.10.1-1) unstable; urgency=medium
* Imported Upstream version 0.10.1
2015-01-13 - Ondřej Surý <ondrej@debian.org>
libisds (0.10-1) unstable; urgency=medium
* New upstream version 0.10
* Build with OpenSSL backend
2015-01-13 - Ondřej Surý <ondrej@debian.org>
libisds (0.9-2) unstable; urgency=medium
* Add missing libxml2-dev to libisds-dev Depends (as it is exported in
pkg-config and libxml2 is needed to link with libisds)
* Switch to gnutls version of libcurl as we link with GnuTLS
* Change to virtual -dev packages in Build-Depends for libexpat and
libgcrypt
2014-08-11 - Ondřej Surý <ondrej@debian.org>
libisds (0.9-1) unstable; urgency=medium
* New upstream version 0.9
* Add 'Other Information' to CC0-1 copyright
* Remove patches merged by upstream
* Update libisds5 symbols table
2014-07-31 - Ondřej Surý <ondrej@debian.org>
libisds (0.8-1) unstable; urgency=medium
* Initial packaging (Closes: #573999)

See Also

Package Description
libisfreetype-java-doc_5.3.20100629-3_all.deb Javadoc API description for isFreeType
libisfreetype-java_5.3.20100629-3_all.deb Java wrapper for FreeType font handling library
libisl-dev_0.20-2_i386.deb manipulating sets and relations of integer points bounded by linear constraints
libisl19_0.20-2_i386.deb manipulating sets and relations of integer points bounded by linear constraints
libismrmrd-dev_1.4.0-1_i386.deb development files for ISMRMRD
libismrmrd-doc_1.4.0-1_all.deb documentation for ISMRMRD
libismrmrd1.3_1.4.0-1_i386.deb ISMRM Raw Data format (ISMRMRD)
libisnativec-java-doc_5.3.20100629+fix-2_all.deb Javadoc API description for isNativeC
libisnativec-java_5.3.20100629+fix-2_all.deb helper routines to access native code from Java
libisns-dev_0.97-3_i386.deb Internet Storage Name Service - development files
libisns0_0.97-3_i386.deb Internet Storage Name Service - shared libraries
libiso9660-11_2.0.0-2_i386.deb library to work with ISO9660 filesystems
libiso9660-dev_2.0.0-2_i386.deb library to work with ISO9660 filesystems (development files)
libisoburn-dev_1.5.0-1_i386.deb development package for libisoburn
libisoburn-doc_1.5.0-1_all.deb documentation package for libisoburn
Advertisement
Advertisement