libhbaapi-dev_2.2.9-2_i386.deb


Advertisement

Description

libhbaapi-dev - SNIA HBAAPI library (development files)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libhbaapi-dev_2.2.9-2_i386.deb
Package name libhbaapi-dev
Package version 2.2.9
Package release 2
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage http://www.open-fcoe.org
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 17.27 KB
Installed size 79.00 KB
The SNIA HBA API library. C-level project to manage
Fibre Channel Host Bust Adapters.
This package contains libraries and header files for
developing applications that use the HBAAPI library

Alternatives

Package Version Architecture Repository
libhbaapi-dev_2.2.9-2_amd64.deb 2.2.9 amd64 Debian Main
libhbaapi-dev - - -

Requires

Name Value
libhbaapi2 = 2.2.9-2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libhbaapi-dev_2.2.9-2_i386.deb
Source Package libhbaapi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libhbaapi-dev deb package:
    # sudo apt-get install libhbaapi-dev

Files

Path
/usr/include/hbaapi.h
/usr/include/vendorhbaapi.h
/usr/lib/libHBAAPI.la
/usr/lib/libHBAAPI.so
/usr/lib/pkgconfig/HBAAPI.pc
/usr/share/doc/libhbaapi-dev/changelog.Debian.gz
/usr/share/doc/libhbaapi-dev/copyright
/usr/share/doc/libhbaapi-dev/readme.txt

Changelog

2018-05-28 - Adam Borowski <kilobyte@angband.pl>
libhbaapi (2.2.9-2) unstable; urgency=medium
* QA upload.
* Set maintainer to the QA team (Closes: #899573)
* Move VCS to Salsa.
* wrap-and-sort.
* Priority: optional, R³, dh 11.
* Drop redundant B-Deps.
2013-07-16 - Ritesh Raj Sarraf <rrs@debian.org>
libhbaapi (2.2.9-1) unstable; urgency=low
* [641d588] Imported Upstream version 2.2.9
* [86d91d5] fix Vcs links
* [fa03e10] Enable Harndeing Build
2012-04-28 - Ritesh Raj Sarraf <rrs@debian.org>
libhbaapi (2.2.5-1) unstable; urgency=low
* [5ba9aae] Imported Upstream version 2.2.5
* [42f80a7] update copyright to refer to common licenses shipped on
debian systems
2011-12-12 - Ritesh Raj Sarraf <rrs@debian.org>
libhbaapi (2.2.4-1) unstable; urgency=low
* New upstream release 
* Prepare for unstable
2011-04-17 - Ritesh Raj Sarraf <rrs@debian.org>
libhbaapi (2.2.2-1) experimental; urgency=low
* Inital release (Closes: #572458)
Inital packaging taken from Ubuntu. Thanks to the team

See Also

Package Description
libhbaapi2_2.2.9-2_i386.deb SNIA HBAAPI library
libhbalinux-dev_1.0.16-2_i386.deb Library headers files for retrieving FCOE adapter information
libhbalinux2_1.0.16-2_i386.deb Library for retrieving FCOE adapter information
libhbci4j-core-java-doc_3.0.22+dfsg-1_all.deb Documentation for Java online banking client using the HBCI standard
libhbci4j-core-java_3.0.22+dfsg-1_all.deb Java online banking client using the HBCI standard
libhcrypto4-heimdal_7.5.0+dfsg-3_i386.deb Heimdal Kerberos - crypto library
libhd-dev_21.63-3_i386.deb Hardware identification system library and headers
libhd-doc_21.63-3_all.deb Hardware identification system library documentation
libhd21_21.63-3_i386.deb Hardware identification system library
libhdate-dev_1.6.02-2+b1_i386.deb Provides a library that help use Hebrew dates (development files)
libhdate-perl_1.6.02-2+b1_i386.deb Provides a library that help use Hebrew dates (perl bindings)
libhdate1_1.6.02-2+b1_i386.deb Provides a library that help use Hebrew dates
libhdb9-heimdal_7.5.0+dfsg-3_i386.deb Heimdal Kerberos - kadmin server library
libhdf4-0-alt_4.2.13-4_i386.deb Hierarchical Data Format library (without NetCDF)
libhdf4-0_4.2.13-4_i386.deb Hierarchical Data Format library (embedded NetCDF)
Advertisement
Advertisement