libhangul-data_0.1.0+git20170815-2_all.deb


Advertisement

Description

libhangul-data - Hangul keyboard input library - data

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libhangul-data_0.1.0+git20170815-2_all.deb
Package name libhangul-data
Package version 0.1.0+git20170815
Package release 2
Package architecture all
Package type deb
Category libs role::shared-lib
Homepage https://github.com/choehwanjin/libhangul
License -
Maintainer Debian Korean L10N <debian-l10n-korean@lists.debian.org>
Download size 1.78 MB
Installed size 6.32 MB
This library implements Hangul keyboard input with various types of
Korean keyboards.  It is intended to be a base library of Korean
input methods on multiple platforms.
This package contains the architecture independent data.

Alternatives

Package Version Architecture Repository
libhangul-data_0.1.0+git20170815-2_all.deb 0.1.0+git20170815 all Debian Main
libhangul-data - - -

Conflicts

Name Value
libhangul0-data -

Replaces

Name Value
libhangul0-data -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libhangul-data_0.1.0+git20170815-2_all.deb
Source Package libhangul

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libhangul-data deb package:
    # sudo apt-get install libhangul-data

Files

Path
/usr/share/doc/libhangul-data/changelog.Debian.gz
/usr/share/doc/libhangul-data/changelog.gz
/usr/share/doc/libhangul-data/copyright
/usr/share/libhangul/hanja/hanja.txt
/usr/share/libhangul/hanja/mssymbol.txt
/usr/share/libhangul/keyboards/hangul-combination-default.xml
/usr/share/libhangul/keyboards/hangul-combination-full.xml
/usr/share/libhangul/keyboards/hangul-keyboard-2.xml
/usr/share/libhangul/keyboards/hangul-keyboard-2y.xml
/usr/share/libhangul/keyboards/hangul-keyboard-32.xml
/usr/share/libhangul/keyboards/hangul-keyboard-39.xml
/usr/share/libhangul/keyboards/hangul-keyboard-3f.xml
/usr/share/libhangul/keyboards/hangul-keyboard-3s.xml
/usr/share/libhangul/keyboards/hangul-keyboard-3y.xml
/usr/share/libhangul/keyboards/hangul-keyboard-ahn.xml
/usr/share/libhangul/keyboards/hangul-keyboard-ro.xml
/usr/share/locale/ko/LC_MESSAGES/libhangul.mo

Changelog

2017-12-25 - Changwoo Ryu <cwryu@debian.org>
libhangul (0.1.0+git20170815-2) unstable; urgency=medium
* debian/copyright: Update the copyright info
* patch: Define PATH_MAX if it is undefined
* debian/control:
- Update Vcs-* to the new salsa.d.o repository
- Standards-Version: 4.1.2
2017-11-28 - Changwoo Ryu <cwryu@debian.org>
libhangul (0.1.0+git20170815-1) unstable; urgency=medium
[ Changwoo Ryu ]
* New upstream version from git
* debian/control:
- Standards-Version: 4.1.1
* Automatic debug package
- Remove -dbg package from debian/control
- Remove dh_strip override from debian/rules
- Use debhelper (>= 9.20160114)
* Remove lintian-overrides file; no more false-positive
2017-02-20 - Changwoo Ryu <cwryu@debian.org>
libhangul (0.1.0-4) unstable; urgency=low
[ Changwoo Ryu ]
* debian/control:
- Correct Vcs-* fields
- Standards-Version: 3.9.8
- Remove explicit multiarch-support from Pre-Depends
* debian/rules: Use hardening=+all build flag
* debian/{control,copyright,watch}: Update the upstream URL
2013-02-02 - Changwoo Ryu <cwryu@debian.org>
libhangul (0.1.0-3) unstable; urgency=low
[ Changwoo Ryu ]
* Multi-Arch: same on the -dev package
* debian/copyright: Fix a typo
* Add libhangul1.symbols for dpkg-gensymbols
* Add Pre-Depends on multiarch-support
* Add git-buildpackage config
* Remove unneeded build dependency on quilt
* Fix lintian warnings
* Add lintian overrides for hardening-no-fortify-functions false-positive
* Standards-Version: 3.9.4
2012-05-20 - Changwoo Ryu <cwryu@debian.org>
libhangul (0.1.0-2) unstable; urgency=low
[ Changwoo Ryu ]
* Correct debian/watch. The upstream moved to Google Code.
* debian/copyright:
- Use the copyright format 1.0
* Use debhelper 9
* Specify dh_makeshlibs --version-info version
* Multiarch transition
* Standard-Version: 3.9.3
2011-10-22 - Changwoo Ryu <cwryu@debian.org>
libhangul (0.1.0-1) unstable; urgency=low
[ Changwoo Ryu ]
* New upstream version
* Renamed packages as libhangul1*
2011-10-21 - Changwoo Ryu <cwryu@debian.org>
libhangul (0.0.12-4) unstable; urgency=low
[ Changwoo Ryu ]
* Rename libhangul0-data as libhangul-data, for easy transition to
libhangul 0.1.x.
* Exclude /usr/bin/hangul from generating debugging symbols
2011-08-13 - Changwoo Ryu <cwryu@debian.org>
libhangul (0.0.12-3) unstable; urgency=low
* Move the translation to libhangul0-data
* Team maintained by Debian Korean L10N
* Don't install the *.la file anymore (closes: #621617)
* Standard-Version: 3.9.2
2011-01-27 - Changwoo Ryu <cwryu@debian.org>
libhangul (0.0.12-2) unstable; urgency=low
* Rewrite debian/copyright as the DEP-5 format
* Install Korean translation and /usr/bin/hangul
2011-01-08 - Changwoo Ryu <cwryu@debian.org>
libhangul (0.0.12-1) unstable; urgency=low
* New upstream release
* Standard-Version: 3.9.1

See Also

Package Description
libhangul-dev_0.1.0+git20170815-2_i386.deb Hangul keyboard input library - development files
libhangul1_0.1.0+git20170815-2_i386.deb Hangul keyboard input library - runtime
libharfbuzz-bin_2.3.1-1_i386.deb OpenType text shaping engine (utility)
libharfbuzz-dev_2.3.1-1_i386.deb Development files for OpenType text shaping engine
libharfbuzz-doc_2.3.1-1_all.deb Documentation files for the HarfBuzz library
libharfbuzz-gobject0_2.3.1-1_i386.deb OpenType text shaping engine ICU backend (GObject library)
libharfbuzz-icu0_2.3.1-1_i386.deb OpenType text shaping engine ICU backend
libharfbuzz0b_2.3.1-1_i386.deb OpenType text shaping engine (shared library)
libharminv-dev_1.4.1-2_i386.deb Library for using harminv, development version
libharminv3_1.4.1-2_i386.deb Library for using harminv
libharp-dev_1.5+data-3_i386.deb Data harmonisation toolset for Earth Observation formats
libharp9_1.5+data-3_i386.deb Data harmonisation toolset for Earth Observation formats
libhash-asobject-perl_0.13-3_all.deb Perl modules to treat hashes as objects
libhash-case-perl_1.030-1_all.deb base class for hashes with key-casing requirements
libhash-diff-perl_0.010-1_all.deb module for creating the difference between two hashes
Advertisement
Advertisement