libgrooveloudness-dev_4.3.0-5_i386.deb


Advertisement

Description

libgrooveloudness-dev - loudness scanner sink for libgroove (development files)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libgrooveloudness-dev_4.3.0-5_i386.deb
Package name libgrooveloudness-dev
Package version 4.3.0
Package release 5
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage https://github.com/andrewrk/libgroove
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 12.87 KB
Installed size 38.00 KB
This C library provides a GrooveLoudness object which attaches to a
GroovePlaylist and uses the EBU R128 standard to detect loudness. The values
it produces are compatible with ReplayGain.
This package contains the development files.

Alternatives

Package Version Architecture Repository
libgrooveloudness-dev_4.3.0-5_amd64.deb 4.3.0 amd64 Debian Main
libgrooveloudness-dev_4.3.0-dmo4_i386.deb 4.3.0 i386 Multimedia Main
libgrooveloudness-dev_4.3.0-dmo4_amd64.deb 4.3.0 amd64 Multimedia Main
libgrooveloudness-dev - - -

Requires

Name Value
libgroove-dev -
libgrooveloudness4 = 4.3.0-5

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libgrooveloudness-dev_4.3.0-5_i386.deb
Source Package libgroove

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgrooveloudness-dev deb package:
    # sudo apt-get install libgrooveloudness-dev

Files

Path
/usr/include/grooveloudness/loudness.h
/usr/lib/i386-linux-gnu/libgrooveloudness.a
/usr/lib/i386-linux-gnu/libgrooveloudness.so
/usr/share/doc/libgrooveloudness-dev/changelog.Debian.gz
/usr/share/doc/libgrooveloudness-dev/changelog.gz
/usr/share/doc/libgrooveloudness-dev/copyright
/usr/share/doc/libgrooveloudness-dev/examples/replaygain.c

Changelog

2018-09-29 - Felipe Sateler <fsateler@debian.org>
libgroove (4.3.0-5) unstable; urgency=medium
* QA upload.
* Orphan package, set maintainer to qa group
2018-05-19 - James Cowgill <jcowgill@debian.org>
libgroove (4.3.0-4) unstable; urgency=medium
* Team upload.
[ James Cowgill ]
* debian/compat: Use debhelper compat 11.
* debian/control:
- Drop libgroove-dbg.
- Bump standards version to 4.1.4.
* debian/libgroove-dev.docs:
- Rename from debian/docs to be more explicit.
* debian/patches:
- Add patch to fix FTBFS with FFmpeg 4.0. (Closes: #888376)
[ Ondřej Nový ]
* d/copyright: Use https protocol in Format field.
* d/control: Deprecating priority extra as per policy 4.0.1.
* d/control: Set Vcs-* to salsa.debian.org.
* d/control: Remove trailing whitespaces.
* d/rules: Remove trailing whitespaces.
[ Felipe Sateler ]
* Change maintainer address to debian-multimedia@lists.debian.org.
2017-01-03 - Felipe Sateler <fsateler@debian.org>
libgroove (4.3.0-3) unstable; urgency=medium
* Use gbp-pq for patch handling
* dummyplayer: do not unlock the play head mutex when an underrun occurs
(Closes: #844137)
2016-01-11 - Andreas Cadhalpun <andreas.cadhalpun@googlemail.com>
libgroove (4.3.0-2) unstable; urgency=medium
* Team upload
[ Andreas Cadhalpun ]
* Fix FTBFS by disabling -Werror. (Closes: #810564)
2015-10-29 - Felipe Sateler <fsateler@debian.org>
libgroove (4.3.0-1) unstable; urgency=medium
* Team upload
* New upstream version
2014-10-07 - Andrew Kelley <superjoe30@gmail.com>
libgroove (4.2.1-1) unstable; urgency=medium
* New upstream release
- Fixes build on GNU/Hurd (Closes: #764374)
* Bump standards version to 3.9.6
2014-09-29 - Andrew Kelley <superjoe30@gmail.com>
libgroove (4.2.0-1) unstable; urgency=low
* New upstream release
* No longer repack orig tarball
* Simplify copyright file; upstream dropped some third party build deps
* No longer build-depend on libav-tools
* Update watch file to canonical format
* Refresh GNUInstallDirs patch
* Remove no longer relevant lintan override
* Update libgrooveplayer long description
2014-06-20 - Andrew Kelley <superjoe30@gmail.com>
libgroove (4.1.1+dfsg-1) unstable; urgency=low
* New upstream release
2014-06-15 - Andrew Kelley <superjoe30@gmail.com>
libgroove (4.1.0+dfsg-1) unstable; urgency=low
* New upstream release
* Add groove_playlist_set_fill_mode symbol for libgroove4
2014-06-03 - Andrew Kelley <superjoe30@gmail.com>
libgroove (4.0.4+dfsg-1) unstable; urgency=low
* New upstream release
* Remove patch to link with -lm because it is included in the new release.

See Also

Package Description
libgrooveloudness4_4.3.0-5_i386.deb loudness scanner for libgroove
libgrooveplayer-dev_4.3.0-5_i386.deb audio device playback sink for libgroove (development files)
libgrooveplayer4_4.3.0-5_i386.deb hardware audio playback for libgroove
libgroovycsv-java_1.0-2_all.deb CSV parsing library for Groovy
libgroupsock8_2018.11.26-1.1_i386.deb multimedia RTSP streaming library (network interfaces and sockets)
libgrpc++-dev_1.16.1-1_i386.deb high performance general RPC framework (development)
libgrpc++1_1.16.1-1_i386.deb high performance general RPC framework
libgrpc-dev_1.16.1-1_i386.deb high performance general RPC framework (development)
libgrpc6_1.16.1-1_i386.deb high performance general RPC framework
libgrss-dev_0.7.0-2+b11_i386.deb Glib-based library to manage RSS and Atom feeds - development files
libgrss0_0.7.0-2+b11_i386.deb Glib-based library to manage RSS and Atom feeds
libgs-collections-java_5.1.0-3_all.deb Goldman Sachs Collections
libgs-dev_9.27~dfsg-2+deb10u1_i386.deb interpreter for the PostScript language and for PDF - Development Files
libgs9-common_9.27~dfsg-2+deb10u1_all.deb interpreter for the PostScript language and for PDF - common files
libgs9_9.27~dfsg-2+deb10u1_i386.deb interpreter for the PostScript language and for PDF - Library
Advertisement
Advertisement