libgisicomm0_0.1.0-2_i386.deb


Advertisement

Description

libgisicomm0 - high-level communication library for ISI modems

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libgisicomm0_0.1.0-2_i386.deb
Package name libgisicomm0
Package version 0.1.0
Package release 2
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://freesmartphone.org/
License -
Maintainer Sebastian Reichel <sre@debian.org>
Download size 46.02 KB
Installed size 167.00 KB
libgisicomm is a high level library for communicating with
ISI devices, such as the modem found in some Nokia devices.
The library is used by the freesmartphone.org's GSM daemon
for supporting the Nokia N900.

Alternatives

Package Version Architecture Repository
libgisicomm0_0.1.0-2_amd64.deb 0.1.0 amd64 Debian Main
libgisicomm0 - - -

Requires

Name Value
libc6 >= 2.4
libgisi0 >= 0.1.0
libglib2.0-0 >= 2.24.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libgisicomm0_0.1.0-2_i386.deb
Source Package libgisi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgisicomm0 deb package:
    # sudo apt-get install libgisicomm0

Files

Path
/usr/lib/i386-linux-gnu/libgisicomm.so.0
/usr/lib/i386-linux-gnu/libgisicomm.so.0.0.0
/usr/share/doc/libgisicomm0/changelog.Debian.gz
/usr/share/doc/libgisicomm0/changelog.gz
/usr/share/doc/libgisicomm0/copyright

Changelog

2013-08-15 - Sebastian Reichel <sre@debian.org>
libgisi (0.1.0-2) unstable; urgency=low
* Only build on linux-any, since the code uses rtnetlink features
specific to linux.
* Update Debian Standards Version to 3.9.8
* Fix compiler-flags-hidden
* Add VCS Tags
* Rebuild vala files
* Use canonical, secure VCS urls
* Drop -dbg package in favour of autogenerated -dbgsym package
* Enable bindnow hardening
2013-07-20 - Sebastian Reichel <sre@debian.org>
libgisi (0.1.0-1) unstable; urgency=low
* Initial release. (Closes: #717428)

See Also

Package Description
libgit-objectstore-perl_0.007-2_all.deb abstraction layer for Git::Raw and libgit2
libgit-pureperl-perl_0.53-1_all.deb Pure Perl interface to Git repositories
libgit-raw-perl_0.79-6_i386.deb Perl bindings to the Git linkable library (libgit2)
libgit-repository-perl_1.323-1_all.deb Perl interface to Git repositories
libgit-repository-plugin-log-perl_1.314-1_all.deb Git::Repository plugin adding log items
libgit-sub-perl_0.163320-2_all.deb git commands imported as System::Sub subs in the git:: namespace
libgit-version-compare-perl_1.004-1_all.deb module to compare Git versions
libgit-wrapper-perl_0.048-1_all.deb Perl module to wrap git command-line interface
libgit2-27_0.27.7+dfsg.1-0.2_i386.deb low-level Git library
libgit2-dev_0.27.7+dfsg.1-0.2_i386.deb low-level Git library (development files)
libgit2-glib-1.0-0_0.27.7-1_i386.deb glib wrapper library around the libgit2 git access library
libgit2-glib-1.0-dev_0.27.7-1_i386.deb glib wrapper library around the libgit2 git access library - development files
libgit2-glib-1.0-doc_0.27.7-1_all.deb glib wrapper library around the libgit2 git access library - documentation
libgitlab-api-v4-perl_0.16-1_all.deb GitLab API v4 module and command-line client
libgivaro-dev_4.0.4-2_i386.deb arithmetic and algebraic computations - development files
Advertisement
Advertisement