libgepub-0.6-dev_0.6.0-2_i386.deb


Advertisement

Description

libgepub-0.6-dev - library to read epub files (development files)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libgepub-0.6-dev_0.6.0-2_i386.deb
Package name libgepub-0.6-dev
Package version 0.6.0
Package release 2
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage -
License -
Maintainer Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Download size 7.71 KB
Installed size 74.00 KB
libgepub is a GObject based library for handling and rendering epub
documents.
This package contains the headers for the C library.

Alternatives

Package Version Architecture Repository
libgepub-0.6-dev_0.6.0-2_amd64.deb 0.6.0 amd64 Debian Main
libgepub-0.6-dev - - -

Requires

Name Value
gir1.2-gepub-0.6 = 0.6.0-2
libarchive-dev -
libgepub-0.6-0 = 0.6.0-2
libglib2.0-dev -
libsoup2.4-dev -
libwebkit2gtk-4.0-dev -
libxml2-dev -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libgepub-0.6-dev_0.6.0-2_i386.deb
Source Package libgepub

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgepub-0.6-dev deb package:
    # sudo apt-get install libgepub-0.6-dev

Files

Path
/usr/include/libgepub-0.6/gepub-archive.h
/usr/include/libgepub-0.6/gepub-doc.h
/usr/include/libgepub-0.6/gepub-text-chunk.h
/usr/include/libgepub-0.6/gepub-widget.h
/usr/include/libgepub-0.6/gepub.h
/usr/lib/i386-linux-gnu/libgepub-0.6.so
/usr/lib/i386-linux-gnu/pkgconfig/libgepub-0.6.pc
/usr/share/doc/libgepub-0.6-dev/changelog.Debian.gz
/usr/share/doc/libgepub-0.6-dev/copyright
/usr/share/gir-1.0/Gepub-0.6.gir

Changelog

2018-12-27 - Jeremy Bicha <jbicha@debian.org>
libgepub (0.6.0-2) unstable; urgency=medium
* Restore -Wl,-O1 to our LDFLAGS
* Bump Standards-Version to 4.3.0
2018-03-15 - Jeremy Bicha <jbicha@debian.org>
libgepub (0.6.0-1) unstable; urgency=medium
* New upstream release (LP: #1756141)
* Update package names for new release
* Have -dev package depend on libsoup2.4-dev and libwebkit2gtk4.0-dev
2018-01-20 - Jeremy Bicha <jbicha@debian.org>
libgepub (0.5.3-1) unstable; urgency=medium
* New upstream release
* Update Vcs fields for migration to https://salsa.debian.org/
* Bump debhelper compat to 11
2017-12-16 - Jeremy Bicha <jbicha@debian.org>
libgepub (0.5.2-2) unstable; urgency=medium
* Update Vcs fields for conversion to git
* Add debian/gbp.conf
* Bump Standards-Version to 4.1.2
2017-08-28 - Jeremy Bicha <jbicha@ubuntu.com>
libgepub (0.5.2-1) unstable; urgency=medium
* New upstream release
* Build with meson
* Rename gir1.2-gepub-0.4 to gir1.2-gepub-0.5
* debian/libgepub0.symbols:
- Add new symbols
- Drop gepub_utils_has_parent_tag which has been marked private
* Bump Standards-Version to 4.1.0
2016-09-02 - Andreas Henriksson <andreas@fatal.se>
libgepub (0.4-1) unstable; urgency=medium
[ Jeremy Bicha ]
* Initial release. (Closes: #836354)

See Also

Package Description
libgeronimo-annotation-1.3-spec-java_1.0-1_all.deb Apache Geronimo Common Annotations 1.3 API
libgeronimo-commonj-spec-java_1.1.1-3_all.deb Java API for concurrent programming of EJBs and Servlets
libgeronimo-concurrent-1.0-spec-java_1.0~alpha-1-1_all.deb Apache Geronimo Concurrency Utilities for Java EE API
libgeronimo-ejb-3.0-spec-java_1.0.1-1_all.deb Geronimo API implementation of the EJB 3.0 spec
libgeronimo-ejb-3.2-spec-java_1.0~alpha-1-2_all.deb Apache Geronimo EJB 3.2 API
libgeronimo-interceptor-3.0-spec-java_1.0.1-4_all.deb Geronimo API implementation of the Interceptor 3.0 spec
libgeronimo-j2ee-connector-1.5-spec-java_2.0.0-1.1_all.deb Geronimo API implementation of the J2EE connector 1.5 spec
libgeronimo-j2ee-management-1.1-spec-java_1.0.1-1_all.deb Apache Geronimo J2EE Management 1.1 API
libgeronimo-jacc-1.1-spec-java_1.0.1-2_all.deb Geronimo API implementation of the JACC 1.1 spec
libgeronimo-jcache-1.0-spec-java_1.0~alpha-1-1_all.deb Apache Geronimo JCache 1.0 API
libgeronimo-jms-1.1-spec-java_1.1-1.2_all.deb Geronimo API implementation of the JMS 1.1 spec
libgeronimo-jpa-2.0-spec-java-doc_1.1-3_all.deb Documentation for libgeronimo-jpa-2.0-spec-java
libgeronimo-jpa-2.0-spec-java_1.1-3_all.deb Geronimo JSR-317 Java Persistence (JPA) 2.0 Spec API
libgeronimo-jta-1.1-spec-java_1.1.1-4_all.deb Geronimo API implementation of the JTA 1.1 spec
libgeronimo-jta-1.2-spec-java_1.0~alpha-1-2_all.deb Apache Geronimo JTA 1.2 API
Advertisement
Advertisement