libgdal20_2.3.2+dfsg-2+b2_i386.deb


Advertisement

Description

libgdal20 - Geospatial Data Abstraction Library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package name libgdal20
Package version 2.3.2+dfsg
Package release 2+b2
Package architecture i386
Package type deb
Installed size 18.46 KB
Download size 6.12 MB
Official Mirror ftp.br.debian.org
GDAL is a translator library for raster geospatial data formats.
As a library, it presents a single abstract data model to the
calling application for all supported formats. The related OGR
library (which lives within the GDAL source tree) provides
a similar capability for simple features vector data.
GDAL supports many popular data formats, including commonly used
ones (GeoTIFF, JPEG, PNG and more) as well as the ones used in
GIS and remote sensing software packages (ERDAS Imagine,
ESRI Arc/Info, ENVI, PCI Geomatics). Also supported many remote
sensing and scientific data distribution formats such as HDF,
EOS FAST, NOAA L1B, NetCDF, FITS.
OGR library supports popular vector formats like ESRI Shapefile,
TIGER data, S57, MapInfo File, DGN, GML and more.
This package contains the shared library.

Alternatives

Package Version Architecture Repository
libgdal20_2.3.2+dfsg-2+b2_amd64.deb 2.3.2+dfsg amd64 Debian Main
libgdal20 - - -

Requires

Name Value
gdal-data >= 2.3.2+dfsg-2
libarmadillo9 >= 1:9.100.6+dfsg
libc6 >= 2.27
libcharls1 >= 1.0
libcurl3-gnutls >= 7.28.0
libdap25 -
libdapclient6v5 -
libdapserver7v5 -
libepsilon1 >= 0.8.1
libexpat1 >= 2.0.1
libfreexl1 >= 0.0.2~beta20110817
libfyba0 -
libgcc1 >= 1:7
libgeos-c1v5 >= 3.4.2
libgeotiff2 >= 1.4.1
libgif7 >= 5.1
libhdf4-0-alt >= 4.2r4
libhdf5-100 -
libjpeg62-turbo >= 1.3.1
libjson-c3 >= 0.11
libkmlbase1 >= 1.3.0~r864
libkmldom1 >= 1.3.0~r864
libkmlengine1 >= 1.3.0~r864
libkmlregionator1 >= 1.3.0~r864
libkmlxsd1 >= 1.3.0~r864
liblzma5 >= 5.1.1alpha+20110809
libmariadbclient18 >= 10.1.28
libnetcdf13 >= 4.0.1
libodbc1 >= 2.3.1
libogdi3.2 >= 3.2.0
libopenjp2-7 >= 2.2.0
libpcre3 -
libpng16-16 >= 1.6.2-1
libpoppler80 >= 0.69.0
libpq5 -
libproj13 >= 5.1.0~rc1
libqhull7 -
libspatialite7 >= 4.2.0
libstdc++6 >= 5.2
libsz2 -
libtiff5 >= 4.0.8
libwebp6 >= 0.5.1
libxerces-c3.2 -
libxml2 >= 2.7.4
libzstd1 >= 1.3.2
odbcinst1debian2 >= 2.3.1
zlib1g >= 1:1.2.0

Provides

Name Value
gdal-abi-2-3-0 -

Download

Type URL
Binary Package libgdal20_2.3.2+dfsg-2+b2_i386.deb
Source Package gdal

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgdal20 deb package:
    # sudo apt-get install libgdal20

Files

Path
/usr/lib/libgdal.so.20
/usr/lib/libgdal.so.20.4.2
/usr/share/doc/libgdal20/TODO.Debian
/usr/share/doc/libgdal20/changelog.Debian.gz
/usr/share/doc/libgdal20/changelog.Debian.i386.gz
/usr/share/doc/libgdal20/changelog.gz
/usr/share/doc/libgdal20/copyright
/usr/share/lintian/overrides/libgdal20

Changelog

2018-10-12 - Bas Couwenberg <sebastic@debian.org>
gdal (2.3.2+dfsg-2) unstable; urgency=medium
* Add upstream patch to fix FTBFS with Poppler 0.69.0.
(closes: #910872)
2018-09-28 - Bas Couwenberg <sebastic@debian.org>
gdal (2.3.2+dfsg-1) unstable; urgency=medium
* New upstream release.
* Update symbols for 2.3.2~rc1.
* Fix gdal-abi dependency for ia64 & riscv64 symbols.
* Update watch file for final releases.
* Move from experimental to unstable.
2018-09-21 - Bas Couwenberg <sebastic@debian.org>
gdal (2.3.2~rc1+dfsg-1~exp1) experimental; urgency=medium
* New upstream release candidate.
* Bump Standards-Version to 4.2.1, no changes.
* Update copyright file.
* Update watch file for 2.3.2 pre-releases.
* Move JNI libraries from usr/lib/ to usr/lib/jni again.
2018-08-20 - Bas Couwenberg <sebastic@debian.org>
gdal (2.3.1+dfsg-3) unstable; urgency=medium
* Bump Standards-Version to 4.2.0, no changes.
* Don't run python generate target in parallel.
(closes: #906222)
2018-07-31 - Bas Couwenberg <sebastic@debian.org>
gdal (2.3.1+dfsg-2) unstable; urgency=medium
[ Gianfranco Costamagna ]
* Disable PIE for older ubuntu releases, PIE
works correctly with cosmic+ releases.
[ Bas Couwenberg ]
* Bump Standards-Version to 4.1.5, no changes.
* Drop autopkgtest to test installability.
* Add lintian override for testsuite-autopkgtest-missing.
2018-06-28 - Bas Couwenberg <sebastic@debian.org>
gdal (2.3.1+dfsg-1) unstable; urgency=medium
* New upstream release.
* Update symbols for 2.3.1~rc2.
* Update watch file for final releases.
* Strip pre-releases from symbols version.
* Move from experimental to unstable.
2018-06-23 - Bas Couwenberg <sebastic@debian.org>
gdal (2.3.1~rc2+dfsg-1~exp1) experimental; urgency=medium
* New upstream release candidate.
* Drop parallel build patch, fixed with upstream patch.
* Update symbols for 2.3.1~rc1.
2018-06-23 - Bas Couwenberg <sebastic@debian.org>
gdal (2.3.1~rc1+dfsg-1~exp1) experimental; urgency=medium
* New upstream release candidate.
* Update watch file for 2.3.1 pre-releases.
* Refresh patches.
* Add patch to fix parallel build failure.
2018-05-24 - Bas Couwenberg <sebastic@debian.org>
gdal (2.3.0+dfsg-1) unstable; urgency=medium
* Update symbols for mipsel.
* Strip pre-releases from symbols version.
* Move from experimental to unstable.
2018-05-11 - Bas Couwenberg <sebastic@debian.org>
gdal (2.3.0+dfsg-1~exp1) experimental; urgency=medium
* New upstream release.
* Update watch file for final releases.

See Also

Package Description
libgdamm-5.0-13_4.99.11-2_i386.deb C++ wrappers for libgda5
libgdamm5.0-dev_4.99.11-2_i386.deb C++ wrappers for libgda5 (library headers)
libgdamm5.0-doc_4.99.11-2_all.deb C++ wrappers for libgda5 (documentation)
libgdata-cil-dev_2.2.0.0-2_all.deb Google GData CLI client library
libgdata-common_0.17.9-2_all.deb Library for accessing GData webservices - common data files
libgdata-dev_0.17.9-2_i386.deb Library for accessing GData webservices - development files
libgdata-doc_0.17.9-2_all.deb Library for accessing GData webservices - documentation
libgdata2.1-cil_2.2.0.0-2_all.deb Google GData CLI client library
libgdata22_0.17.9-2_i386.deb Library for accessing GData webservices - shared libraries
libgdbm-compat-dev_1.18.1-2_i386.deb GNU dbm database routines (legacy support development files)
libgdbm-compat4_1.18.1-2_i386.deb GNU dbm database routines (legacy support runtime version)
libgdbm-dev_1.18.1-2_i386.deb GNU dbm database routines (development files)
libgdbm6_1.18.1-2_i386.deb GNU dbm database routines (runtime version)
libgdbussyncevo0_1.5.3-2_i386.deb Sync personal information data via SyncML/CalDAV/CardDAV (shared gdbus library)
libgdchart-gd2-noxpm-dev_0.11.5-10_i386.deb Generate graphs using the GD library (development version)
Advertisement
Advertisement