libfizmo-common_0.7.15-2_all.deb


Advertisement

Description

libfizmo-common - Provides localization data for libfizmo

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libfizmo-common_0.7.15-2_all.deb
Package name libfizmo-common
Package version 0.7.15
Package release 2
Package architecture all
Package type deb
Category devel::library libdevel role::devel-lib
Homepage https://fizmo.spellbreaker.org/
License -
Maintainer Christoph Ender <christoph.ender@spellbreaker.org>
Download size 94.02 KB
Installed size 221.00 KB
This package is required by all packages which are using libfizmo. It contains
the localization data and hyphenation patterns. Usually there's no need to
install this package manually.

Alternatives

Package Version Architecture Repository
libfizmo-common_0.7.15-2_all.deb 0.7.15 all Debian Main
libfizmo-common - - -

Replaces

Name Value
fizmo-common <= 0.7.13

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libfizmo-common_0.7.15-2_all.deb
Source Package libfizmo

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libfizmo-common deb package:
    # sudo apt-get install libfizmo-common

Files

Path
/usr/share/doc/libfizmo-common/changelog.Debian.gz
/usr/share/doc/libfizmo-common/changelog.gz
/usr/share/doc/libfizmo-common/copyright
/usr/share/fizmo/locales/de_DE/libfizmo_i18n.txt
/usr/share/fizmo/locales/de_DE/patterns.txt
/usr/share/fizmo/locales/en_GB/libfizmo_i18n.txt
/usr/share/fizmo/locales/en_GB/patterns.txt
/usr/share/fizmo/locales/fr_FR/libfizmo_i18n.txt
/usr/share/fizmo/locales/fr_FR/patterns.txt

Changelog

2017-09-12 - Christoph Ender <christoph.ender@spellbreaker.org>
libfizmo (0.7.15-2) unstable; urgency=low
* Switched priority from "extra" to "optional".
* Updated standards version to 4.1.0.
* Added "Vcs-Browser" and "Vcs-Git" fields to control file.
2017-09-11 - Christoph Ender <christoph.ender@spellbreaker.org>
libfizmo (0.7.15-1) unstable; urgency=low
* New upstream version.
* Updated BSD-3 license to include contributors. License is now to 100%
identical to the 3-Clause BSD License.
2017-07-14 - Christoph Ender <christoph.ender@spellbreaker.org>
libfizmo (0.7.14-2) unstable; urgency=low
* Switch to unstable.
* New Standards version 4.0.0.
2017-04-08 - Christoph Ender <christoph.ender@spellbreaker.org>
libfizmo (0.7.14-1) experimental; urgency=low
* New upstream version
2016-11-22 - Christoph Ender <christoph.ender@spellbreaker.org>
libfizmo (0.7.13-2) experimental; urgency=low
* Fix breaks/replace statements and formatting issues.
2016-10-30 - Christoph Ender <christoph.ender@spellbreaker.org>
libfizmo (0.7.13-1) experimental; urgency=low
* Initial release (Closes: #842585).

See Also

Package Description
libfizmo-dev_0.7.15-2_i386.deb Z-Machine interpreter developer library
libfko-doc_2.6.10-2_all.deb FireWall KNock OPerator - documentation
libfko-perl_2.6.10-2_i386.deb FireWall KNock OPerator - Perl module
libfko-python_2.6.10-2_i386.deb FireWall KNock OPerator - Python module
libfko3-dev_2.6.10-2_i386.deb FireWall KNock OPerator - development library
libfko3_2.6.10-2_i386.deb FireWall KNock OPerator - shared library
libfl-dev_2.6.4-6.2_i386.deb static library for flex (a fast lexical analyzer generator)
libfl2_2.6.4-6.2_i386.deb SHARED library for flex (a fast lexical analyzer generator)
libflac++-dev_1.3.2-3_i386.deb Free Lossless Audio Codec - C++ development library
libflac++6v5_1.3.2-3_i386.deb Free Lossless Audio Codec - C++ runtime library
libflac-dev_1.3.2-3_i386.deb Free Lossless Audio Codec - C development library
libflac-doc_1.3.2-3_all.deb Free Lossless Audio Codec - library documentation
libflac-ocaml-dev_0.1.3-2_i386.deb OCaml interface to the flac library -- development files
libflac-ocaml_0.1.3-2_i386.deb OCaml interface to the flac library -- runtime files
libflac8_1.3.2-3_i386.deb Free Lossless Audio Codec - runtime C library
Advertisement
Advertisement