libepc-common_0.4.6-2_all.deb


Advertisement

Description

libepc-common - Easy Publish and Consume library - data files

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libepc-common_0.4.6-2_all.deb
Package name libepc-common
Package version 0.4.6
Package release 2
Package architecture all
Package type deb
Category libs role::shared-lib
Homepage https://wiki.gnome.org/Projects/libepc
License -
Maintainer Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Download size 40.23 KB
Installed size 202.00 KB
The Easy Publish and Consume library provides an easy method to publish
data per HTTPS announce that information via DNS-SD, find that information
and finally consume it.
You can use this library as key/value store published to the network,
using encryption, authentication and service discovery.
This package contains the data files for the shared libraries

Alternatives

Package Version Architecture Repository
libepc-common_0.4.6-2_all.deb 0.4.6 all Debian Main
libepc-common - - -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libepc-common_0.4.6-2_all.deb
Source Package libepc

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libepc-common deb package:
    # sudo apt-get install libepc-common

Files

Path
/usr/share/doc/libepc-common/changelog.Debian.gz
/usr/share/doc/libepc-common/changelog.gz
/usr/share/doc/libepc-common/copyright
/usr/share/locale/ar/LC_MESSAGES/libepc.mo
/usr/share/locale/bs/LC_MESSAGES/libepc.mo
/usr/share/locale/ca/LC_MESSAGES/libepc.mo
/usr/share/locale/cs/LC_MESSAGES/libepc.mo
/usr/share/locale/da/LC_MESSAGES/libepc.mo
/usr/share/locale/de/LC_MESSAGES/libepc.mo
/usr/share/locale/el/LC_MESSAGES/libepc.mo
/usr/share/locale/en_GB/LC_MESSAGES/libepc.mo
/usr/share/locale/es/LC_MESSAGES/libepc.mo
/usr/share/locale/fi/LC_MESSAGES/libepc.mo
/usr/share/locale/fr/LC_MESSAGES/libepc.mo
/usr/share/locale/gl/LC_MESSAGES/libepc.mo
/usr/share/locale/hu/LC_MESSAGES/libepc.mo
/usr/share/locale/id/LC_MESSAGES/libepc.mo
/usr/share/locale/it/LC_MESSAGES/libepc.mo
/usr/share/locale/ja/LC_MESSAGES/libepc.mo
/usr/share/locale/lv/LC_MESSAGES/libepc.mo
/usr/share/locale/nb/LC_MESSAGES/libepc.mo
/usr/share/locale/oc/LC_MESSAGES/libepc.mo
/usr/share/locale/pl/LC_MESSAGES/libepc.mo
/usr/share/locale/pt/LC_MESSAGES/libepc.mo
/usr/share/locale/pt_BR/LC_MESSAGES/libepc.mo
/usr/share/locale/ro/LC_MESSAGES/libepc.mo
/usr/share/locale/ru/LC_MESSAGES/libepc.mo
/usr/share/locale/sl/LC_MESSAGES/libepc.mo
/usr/share/locale/sr/LC_MESSAGES/libepc.mo
/usr/share/locale/sr@latin/LC_MESSAGES/libepc.mo
/usr/share/locale/sv/LC_MESSAGES/libepc.mo
/usr/share/locale/th/LC_MESSAGES/libepc.mo
/usr/share/locale/zh_CN/LC_MESSAGES/libepc.mo

Changelog

2018-12-27 - Jeremy Bicha <jbicha@debian.org>
libepc (0.4.6-2) unstable; urgency=medium
* Add Multi-Arch metadata, thanks multiarch hinter
* Update Vcs fields for migration to https://salsa.debian.org/
* Bump debhelper compat to 11
* Bump Standards-Version to 4.3.0
2017-10-18 - Jeremy Bicha <jbicha@debian.org>
libepc (0.4.6-1) unstable; urgency=medium
* Re-introduce to Debian (Closes: #879062)
* New upstream release
* Import changes from Ubuntu:
- Bump debhelper compat to 10
- Switch from cdbs to dh
- debian/control.in:
+ Explicitly build-depend on gnome-common and gtk-doc-tools
+ Bump minimum GLib to 2.36
- debian/rules:
+ Enable all hardening flags
+ Don't fail the build for failing tests yet
+ Don't build static library
+ Build with --fail-missing
* Fix installing example source code
* Use machine-readable debian/copyright 1.0
* Bump Standards-Version to 4.1.1
2014-07-05 - Andreas Henriksson <andreas@fatal.se>
libepc (0.4.4-3) unstable; urgency=medium
* Team upload
- brown paper bag release.
* Also make libepc-dev depend on libgnutls28-dev
- like the build-dependency, this drops libgnutls-dev (gnutls26)
2014-07-05 - Andreas Henriksson <andreas@fatal.se>
libepc (0.4.4-2) unstable; urgency=low
* Team upload.
[ Jeremy Bicha ]
* Update homepage
[ Andreas Henriksson ]
* Build-depend on libgnutls28-dev (Closes: #753107)
- This drops libgnutls-dev (gnutls26)
* Build-depend on autotools-dev to have cdbs update autotools files.
* Bump Standards-Version to 3.9.5
2012-01-31 - Michael Biebl <biebl@debian.org>
libepc (0.4.4-1) unstable; urgency=low
* New upstream release.
* Add symbols file for libepc and libepc-ui.
* Add Depends on libgnutls-dev to libepc-dev as per libepc-1.0.pc.
2011-12-04 - Michael Biebl <biebl@debian.org>
libepc (0.4.3-1) unstable; urgency=low
[ Sjoerd Simons ]
* New upstream release
* d/p/0001-Fix-libepc-ui-1.0.pc.in-to-depend-on-gtk-3.0.patch:
- Removed, fixed upstream
[ Michael Biebl ]
* Upload to unstable.
2011-11-21 - Michael Biebl <biebl@debian.org>
libepc (0.4.2-2) experimental; urgency=low
* debian/control.in:
- Update Build-Depends on libgtk2.0-dev to libgtk-3-dev (>= 3.0).
- Bump Build-Depends on debhelper to (>= 8).
- Set pkg-gnome-maintainers@lists.alioth.debian.org as Maintainer.
- Bump Standards-Version to 3.9.2. No further changes.
- Update libepc-ui-dev to depend on libgtk-3-dev (>= 3.0) instead of
libgtk2.0-dev.
* debian/patches/0001-Fix-libepc-ui-1.0.pc.in-to-depend-on-gtk-3.0.patch:
- Fix the pkg-config file for libepc-ui to depend on gtk+-3.0 instead of
gtk+-2.0.
* Strip debian/tmp/ from .install files.
2011-11-05 - Sjoerd Simons <sjoerd@debian.org>
libepc (0.4.2-1) experimental; urgency=low
* New upstream release
* debian/control.in: s/libavahi-ui-dev/libavahi-ui-gtk3-dev/
* debian/control.in: Bump soname
* debian/compat: Move up to version 8
* debian/source: Switch to format 3.0 (quilt)
* debian/rules: drop simple patchsys
* debian/rules: update shlibs ver to 0.4.2-1
* debian/watch: Track xz tarballs
2010-03-25 - Emilio Pozuelo Monfort <pochu@debian.org>
libepc (0.3.11-1) unstable; urgency=low
* Update my email address.
* New upstream release.
- debian/patches/01_kfreebsd.patch:
+ Removed, applied upstream.
* debian/control.in:
- Standards-Version is 3.8.4, no changes needed.
* debian/rules:
- Build with --enable-static.
2009-08-22 - Emilio Pozuelo Monfort <pochu@ubuntu.com>
libepc (0.3.10-2) unstable; urgency=low
* debian/patches/01_kfreebsd.patch: Patch from Petr Salinger to build
on GNU/kFreeBSD. Closes: #542636.
* Standards-Version is 3.8.3, no changes needed.

See Also

Package Description
libepc-dev_0.4.6-2_i386.deb Easy Publish and Consume library - development files
libepc-doc_0.4.6-2_all.deb Easy Publish and Consume library - documentation
libepc-ui-1.0-3_0.4.6-2_i386.deb Easy Publish and Consume library - shared widget libraries
libepc-ui-dev_0.4.6-2_i386.deb Easy Publish and Consume library - widget development files
libephysics1_1.21.1-5_i386.deb EFL physics functionality for Evas and Edje
libepoxy-dev_1.5.3-0.1_i386.deb OpenGL function pointer management library- development
libepoxy0_1.5.3-0.1_i386.deb OpenGL function pointer management library
libepr-api-dev_2.3~dev20150708-8_i386.deb ENVISAT Product Reader API for C - Development files
libepr-api2_2.3~dev20150708-8_i386.deb ENVISAT Product Reader API for C
libepsilon-dev_0.9.2+dfsg-4_i386.deb Library for wavelet image compression - development files
libepsilon1_0.9.2+dfsg-4_i386.deb Library for wavelet image compression
libept-dev_1.1+nmu3+b1_i386.deb High-level library for managing Debian package information
libept1.5.0_1.1+nmu3+b1_i386.deb High-level library for managing Debian package information
libepub-dev_0.2.2-4+b4_i386.deb library to work with the EPUB file format - development files
libepub0_0.2.2-4+b4_i386.deb library to work with the EPUB file format - runtime library
Advertisement
Advertisement