libengine-pkcs11-openssl1.1_0.4.9-4_i386.deb


Advertisement

Description

libengine-pkcs11-openssl1.1 - dummy package for upgrades from libengine-pkcs11-openssl1.1

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libengine-pkcs11-openssl1.1_0.4.9-4_i386.deb
Package name libengine-pkcs11-openssl1.1
Package version 0.4.9
Package release 4
Package architecture i386
Package type deb
Category utils
Homepage https://github.com/OpenSC/libp11
License -
Maintainer Debian OpenSC Maintainers <pkg-opensc-maint@lists.alioth.debian.org>
Download size 5.16 KB
Installed size 13.00 KB
Can be safely removed.

Alternatives

Package Version Architecture Repository
libengine-pkcs11-openssl1.1_0.4.9-4_amd64.deb 0.4.9 amd64 Debian Main
libengine-pkcs11-openssl1.1 - - -

Requires

Name Value
libengine-pkcs11-openssl = 0.4.9-4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libengine-pkcs11-openssl1.1_0.4.9-4_i386.deb
Source Package libp11

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libengine-pkcs11-openssl1.1 deb package:
    # sudo apt-get install libengine-pkcs11-openssl1.1

Files

Path
/usr/share/doc/libengine-pkcs11-openssl1.1/changelog.Debian.gz
/usr/share/doc/libengine-pkcs11-openssl1.1/copyright

Changelog

2019-02-27 - Eric Dorland <eric@debian.org>
libp11 (0.4.9-4) unstable; urgency=medium
* Drop old override for --enginesdir.
The defaults are now correct. Thanks James Bottomley for the report.
(Closes: 923208)
2018-11-19 - Eric Dorland <eric@debian.org>
libp11 (0.4.9-3) unstable; urgency=medium
* Add correct Breaks/Replaces on libengine-pkcs11-openssl1.1 (Closes: 913066)
2018-11-04 - Eric Dorland <eric@debian.org>
libp11 (0.4.9-2) unstable; urgency=medium
* Add libengine-pkcs11-openssl1.1 transitional package (Closes: 884199)
2018-09-30 - Eric Dorland <eric@debian.org>
libp11 (0.4.9-1) unstable; urgency=medium
* New upstream release
* Fix watch file to fetch signature file
* Import new upstream signing key from MichaƂ Trojnara
* Standards-Version to 4.2.1.1
* Add Rules-Requires-Root: no
* Add new symbols introduced in 0.4.9
2018-02-02 - Eric Dorland <eric@debian.org>
libp11 (0.4.7-3) unstable; urgency=medium
* debhelper to compat version 11
* Move VCS urls to salsa.debian.org
* Standards-Version to 4.1.3
* Force build-deps on libssl >= 1.1 (Closes: 884320)
2017-12-11 - Eric Dorland <eric@debian.org>
libp11 (0.4.7-2) unstable; urgency=medium
* debian/control, debian/libengine-pkcs11-openssl.install, debian/rules:
Rebuild against libssl 1.1 once again. (Closes: #875349)
* debian/control, debian/libp11-3.install, debian/libp11-3.symbols,
debian/rules: Move to openssl 1.1 bumps libp11 soname.
* debian/control: Standards-Version to 4.1.2.
* debian/control: Replaces, Conflict libengine-pkcs11-openssl1.1.
2017-08-07 - Eric Dorland <eric@debian.org>
libp11 (0.4.7-1) unstable; urgency=medium
* New upstream release.
* debian/control, debian/libp11-3.install, debian/libp11-3.symbols,
debian/rules: Revert soname bump.
* debian/control, debian/libengine-pkcs11-openssl.install, debian/rules:
Go back to building agaisnt libssl 1.0 for the moment.
2017-05-21 - Eric Dorland <eric@debian.org>
libp11 (0.4.4-2) experimental; urgency=medium
* Target to experimental.
* debian/control, debian/libengine-pkcs11-openssl.install, debian/rules:
Patch from Luke Faraone to rebuild against libssl 1.1 and fix the path
to the engine directory. (Closes: #846548)
* debian/control, debian/libp11-3.install, debian/libp11-3.symbols,
debian/rules: Moving to openssl 1.1 bumps libp11 soname. (Closes:
#859547)
2017-01-28 - Eric Dorland <eric@debian.org>
libp11 (0.4.4-1) unstable; urgency=medium
* New upstream release.
2016-12-06 - Eric Dorland <eric@debian.org>
libp11 (0.4.3-1) unstable; urgency=medium
* New upstream release. (Closes: #846774)
* debian/patches/0001-Add-enginesexecdir-use-it-instead-of-enginesdir.patch:
Drop upstreamed enginesexecdir patch.
* debian/control: Switch back to libssl 1.0 for the moment.
* debian/compat, debian/control, debian/rules: Switch to debhelper 10.
* debian/libp11-2.symbols: Add LIBP11_2 symbol versions.

See Also

Package Description
libengine-pkcs11-openssl_0.4.9-4_i386.deb OpenSSL engine for PKCS#11 modules
libenki-dev_1.6.0-6+b1_i386.deb development file for the library libenki
libenki2_1.6.0-6+b1_i386.deb Enki is a fast 2D physics-based robot simulator written in C++
libenum-perl_1.11-1_all.deb perl module for sets of ordered constants like enums in C
libenumerate-camlp4-dev_111.08.00-3+b1_i386.deb OCaml quotation expanders for enumerating finite types
libenv-path-perl_0.19-2_all.deb Perl module implementing advanced operations on path variables
libenv-ps1-perl_0.06-2_all.deb prompt string formatter
libenv-sanctify-perl_1.12-1_all.deb Perl module providing lexically scoped environment (%ENV)
libeolian1_1.21.1-5_i386.deb EFL object parser and C code generator
libeot-dev_0.01-5_i386.deb Library for parsing/converting Embedded OpenType files -- development
libeot0_0.01-5_i386.deb Library for parsing/converting Embedded OpenType files
libepc-1.0-3_0.4.6-2_i386.deb Easy Publish and Consume library - shared libraries
libepc-common_0.4.6-2_all.deb Easy Publish and Consume library - data files
libepc-dev_0.4.6-2_i386.deb Easy Publish and Consume library - development files
libepc-doc_0.4.6-2_all.deb Easy Publish and Consume library - documentation
Advertisement
Advertisement